Problem med min iBook.

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-12-08 12:57

Hejsan. Har precis köpt min första mac, en iBook 12". Har funkat fint i ca 2 veckor och jag har varit jättenöjd och glad. Igår tog jag ut den på sin första resa. Jag skulle hem till en kompis som skulle hjälpa mig med lite program och inställningar. Hade haft den med på bussen, på jobbet ,lite på stan och när jag kom hem till honom och startade datorn så fungerade den inte. Den ville inte starta upp, det enda som hände var att det blinkade findersymbolen/frågetecken hela tiden där det vanligtvis syns ett äpple när allt fungerar som det ska. Vi tolkade det som att den inte hittade nån hårddisk. Efter det försökte vi starta upp den med CD-skiva när inte heller det fungerade så prövade vi att starta upp med hans iPod som hade operativsystem inlagt. Ingenting fungerade den var helt död. Planerade att jag skulle gå och fråga där jag hade köpt den, men när jag testade att starta den i morse hemma, då fungerade allt som vanligt. Vad var det som hände igår?? Man har ju hört att man ska slippa sånt här med macintosh så det är lite trist. Klarar datorn inte att vara ute i kyla? Jag hade ju burit runt den i väska en stund utomhus och den fungerade inte efter det men sen låg den ju i lägenhet under natten och fungerade på morgonen. Nån annan som har sett felmeddelandet findersymbolen och frågetecknet som blinkar?? Är det fel på hårdvaran?
Jag är tacksam för alla svar jag kan få.

//John

  • Medlem
  • Härnösand
  • 2004-12-08 17:52

Tyvärr har jag inget svar, men min förra PC var nog allergisk mot vissa av mina kompisars ström. Den ville aldrig boota normalt..

Träligt.

Mappen med blinkande frågetecken har man ju sett... det låter lite konstigt, det borde ju gå att starta upp från cd alt ipod. Har du (nu när det fungerar) startat upp från panther-cdn och kårt hd-reparation/behörighetsreparation?

Kolla också systeminställningar/startskiva så du har din boot-volym markerad, det händer tydligen att det blir förinställt på nätverksuppstart, vad vet jag...

  • Medlem
  • Stockholm
  • 2004-12-08 18:50

Stora snabba temperaturväxlingar = Kondens
Kondens + Elektronik = Dåligt

  • Oregistrerad
  • 2004-12-09 20:52

okej, men om det nu är temperaturväxlingar vad finns det för rekommendationer? Vad ska den klara av?...Jag har ju inte köpt en iBook 12" för att sitta hemma och kisa framför...=) Nä men jag köpte en liten bärbar dator för tanken är att den ska med överallt. Förresten läste jag i GP idag att det var riskfyllt för hälsan på spermierna att använda bärbar dator i knät för mycket. Handlade om temperaturskillnader där också

Mmm, hörde samma sak om spermierna fast på Ekot....

Du kanske ska köpa ett Tucano Second Skin, är dock inte säker på hur varmt det är eftersom jag själv inte äger något, någon som har ett Tucano Second Skin kanske kan skicka ett inlägg?
Men det är nog mer till för repor än för att skydda mot kall hårddisk....

http://store.apple.com/Apple/WebObjects/swedenstore.woa/91002/wo/cK4sOklSlI1j3NgW5Jq1bU13TMp/1.0.11.1.0.6.25.7.11.5.3

Länk till Apple Store / Tucano Second Skin

  • Medlem
  • Stockholm
  • 2004-12-09 21:36

Kolla att den inbyggda hårddisken är vald som startskiva.

Titta i Apple-menyn > Systeminställningar > Startskiva.

  • Oregistrerad
  • 2004-12-09 22:52

Jag råkade ut för exakt samma sak som du beskriver med min förra iBook. Det var ett restexemplar av 14"/933Mhz -modellen. Datorn fungerade bra i knappt 2 månader sedan hände precis det du beskriver, datorn startar inte utan frågetecknet dyker upp. Jag lämnade in den till min återförsäljare men fick tillbaka den dagen därpå eftersom den startade på första försöket. Det rörde sig troligen om ett mjukvarufel var beskedet jag fick.

Datorn fungerade en vecka och sedan händer samma sak. Lämnar in den och ber att de gör en grundlig undersökning för att utesluta hårdvarufel. Efter två veckor får jag tillbaka datorn och får betala 1050 kr för servicen eftersom det var något mjukvarufel och därmed inte täcktes av garantin. Datorn fungerar några dagar sedan samma fel. Blinkande frågetecken vi uppstart, startar efter förflyttning.

Hävde köpet och fick pengarna tillbaka. Beställde den iBook 12"/1,2GHz/60GB jag nu sitter vid och hade hoppats att det bara var jag som fått ett måndagsexemplar förra gången. Oroväckande att höra att fler drabbats av samma problem och dessutom på nya modellen.

Du har inte fått något besked från återförsäljaren vad det kan bero på?

  • Oregistrerad
  • 2004-12-11 16:11

Den gick som sagt igång på morgonen men sen på eftermiddagen, och märk väl att den stått inne i en lägenhet hela dagen, så hände samma sak. Detta måste ju drastiskt försämra temperatur-teorierna eller?? Lämnade in den samma dag, i torsdags, och har ännu inte fått ett enda besked om vad som har hänt eller kommer hända. På måndag ringer jag Konsumentverket och frågar om regler för reklamation osv. Låter oroväckande att det inte löste sig med din dator.

  • Oregistrerad
  • 2004-12-12 19:10
Ursprungligen av bobrov:

Den gick som sagt igång på morgonen men sen på eftermiddagen, och märk väl att den stått inne i en lägenhet hela dagen, så hände samma sak. Detta måste ju drastiskt försämra temperatur-teorierna eller??

Precis samma symptombild som för min dator.

Ursprungligen av bobrov:

På måndag ringer jag Konsumentverket och frågar om regler för reklamation osv. Låter oroväckande att det inte löste sig med din dator.

Kan rekommendera följande länkar:

http://www.konsumentverket.se/mallar/sv/artikel.asp?lngCategoryID=892&lngArticleID=147

http://www.notisum.se/rnp/SLS/LAG/19900932.HTM

Jag stödde mig på § 28 och 29 när jag hävde mitt köp. Gick igenom efter att jag kontaktat VD:n på e-post (hade dessförinnan inte hört något under 3 arbetsdagar efter återlämnandet...).

Hör med konsumentrådgivare i din kommun. De finns till för att hjälpa folk i bl a såna här ärenden.

Hoppas det ordnar sig!

  • Oregistrerad
  • 2004-12-14 16:30

Tack till alla er sex som engagerat er i denna tårdrypande historia om min iBook som totalhavererade, det verkar som det blev ett lyckligt slut. En sladd till hård-disken satt och glappade så nu ska den vara på plats och datorn ska fungera, vilket den gör mycket bra för tillfället. Det som är lite märkligt är att det inte gick att starta upp från cd-skiva och det förbryllar mig fortfarande. Konsument-rådgivaren sa att samma fel behöver upprepa sig tre gånger innan jag har rätt att häva köpet så länge dem erbjuder sig att laga den. Tack för ert stöd under denna svåra tid i alla fall.

=)=)=) /JOhn

  • Oregistrerad
  • 2004-12-15 23:11
Ursprungligen av bobrov:

En sladd till hård-disken satt och glappade så nu ska den vara på plats och datorn ska fungera, vilket den gör mycket bra för tillfället.

Misstänker att det var samma fel på min dator, synd för återförsäljaren att de inte upptäckte det.

1
Bevaka tråden