Hjälp - Få igång AirPort Express

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Har nu suttit i över en timme och får inte igång min nyss inköpta AirPort Express! Har aldrig varit med om maken till strul över en Appleprodukt och snart åker den ut med hög hastighet ner mot den asfalterade innergården. Finns det någon snäll själ som kan hjälpa mig?

Senast redigerat 2004-11-28 11:24

Hade liknande strul med min som jag köpte häromdagen men nu funkar det - kanske mitt problem var att jag för stunden inte kan ange IP ( DHCP )... tror jag missade att se den lilla popuppen nere i iTunes där jag efter en stund hittade att jag döpt denna till Vardagsrummet. Musiken streamar fint - men kanske ska det vara så att den ska blinka brandgult när jag inte angett nått internet - den borde ju visa grönt när den får kontakt... hinner se att grönt blinkar till innan den börjar flasha brandgult. Borde funka när man kan se att Airport är påslaget... kanske en omstart av bl.a iTunes kan hjälpa, eller att du provar med att dra ut den ur väggkontakten en stund samt att sladdarna till stereon är ikopplade. Förmodligen gav detta ytterst lite hjälp...

Vi hjälper dig gärna om du beskriver ditt problem lite tydligare.
Vilken typ av Internetuppkoppling har du, vem är leverantör, dator, system, etc.

Ursprungligen av Micke W:

Vi hjälper dig gärna om du beskriver ditt problem lite tydligare.
Vilken typ av Internetuppkoppling har du, vem är leverantör, dator, system, etc.

Har internetuppkoppling via Fridhemslan www.fridhemslan.se
Kör Powerbook, nyaste systemet, precis allt uppdaterat.

Idag kör jag med kabel direkt till datorn med fast ip, fungerar perfekt. Vill nu köra trådlöst Internet via AirPort Express därav att jag köp den. Struntar i allt annat lullull såsom AirTunes, Trådlös utskrift.

Mitt problem är att jag inte kommer ut på internet, men skriva ut trådlöst och AirTunes är inget problem, det löste sig direkt! Har nu suttit i 2 dar och kan inte lösa detta. Hur gör ni andra som har AirPort Express, kommer ni ut på nätet och hur?

Tacksam för hjälp!

  • Medlem
  • Stockholm
  • 2004-11-27 20:23

Det är väl bara att dra igång AirPort Admin Utility, gå in på expressen och skriva in din statiska ip?
Var noga med att ange rätt router, nätmask och dns - du kan ju planka dessa inställningar rakt
av från din dator.

Ursprungligen av eric:

Det är väl bara att dra igång AirPort Admin Utility, gå in på expressen och skriva in din statiska ip?
Var noga med att ange rätt router, nätmask och dns - du kan ju planka dessa inställningar rakt
av från din dator.

Har redan gjort, fungerar ej. Misstänker att det måste vara något knas med mitt bredband. Surfar jag med sladd och lägger datorn i viloläge funkar inte internet när jag väcker den. Jag måste under äpplet ändra nätverksplats till en annan för att sedan ändra tillbaka och därefter är jag på nätet igen (alt vänta en längre tid). Är det normalt? Kan det vara det som gör att inte Expressen fungerar? Någon med liknande problem?

Senast redigerat 2004-11-27 21:10

Det är inte så att du ska anmäla MAC-adressen till din ISP? I så fall kan du få anmäla airportens MAC-adress också.

Med vad har du anslutit din Airport till ADSL-modemet?
Jag måste använda mig av korskopplad TP-kabel. Rak funkar inte.
Har du en Router efter ADSL-modemet, och sätter in Airporten i Routern, så går det bra med rak kabel

Nu har jag i o för sig en gammal Airport basstation...

  • Oregistrerad
  • 2004-11-28 12:04

Lite OT, men jag har undrat en sak ang. airport. jag har en imac g5 med airport extremekort i.

nu ar jag sugen pa att kopa airport express for att lyssna pa musik pa stereon. behover jag en airport extreme basstation eller racker det med det jag har?

Räcker med det du har. iMacen sänder till Expressen med sitt inbyggda kort.

  • Medlem
  • Linköping
  • 2004-11-28 12:40

Får man länka till macworlds forum?

Iaf så hade jag ett liknande problem för några månader sen. Det löste sig genom att göra så här...

Ursprungligen av JvA:

Får man länka till macworlds forum?

Iaf så hade jag ett liknande problem för några månader sen. Det löste sig genom att göra så här...

Döm om min förvåning när det nu fungerar när jag startade datorn på morgonen. Måste vara samma fel som ovanstående råkat ut för. Jag tackar och bugar alla er som hjälpt till!

1
Bevaka tråden