problem airport o netgear

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

hej!
jag behöver hjälp med att förstår varför jag inte kommer ut på internet via netgear när allt verkar vara grönt.... airport hittar netgear utan problem, och statusen i nätverks fönstret säger

"airport är anslutet till nätverket netgear. datorn är anslutetn till internet via airport".

lik förbannat är det alldeles stopp i webläsaren... "servern kan intre hittas". vad har jag gjort för fel?
netgearen är av modellen MR814v2

hoppas nån har nån bra idé. jag har provat med alla inställningar jag kan komma på. dock har jag inte pillat på routern nåt. men inga andr verkar ha problem att connecta med samma uppgifter om jag har, fast från en PC..

hjälp!

patrik

kollade runt lite på webben, och det verkar vara lite problem med kommunikationen mellan de här två prylarna. skall dock be nätverksteknikern här på jobbet att kolla vad som menas med det här:

Airport Extreme and Netgear MR814v2
Friday, 16 July 2004 :: 1230 EDT | Mac, Tech
So let’s say you’re trying to wirelessly connect an Airport Extreme system to a Netgear MR814v2 access point, but you find that it can’t or won’t do so. You’ll be able to see the SSID from the access point, and even to manually configure your networking so the Mac thinks you’re connected to the Internet, but when you try to go somewhere (like a Web site) it won’t work. If you try to pick up networking settings via DHCP, you’ll get a self-assigned address instead. Furthermore, the MR814v2 will only occasionally notice the system as an attached device, and even when it does the situation doesn’t get any better.

So how do you get them working together?

First, make sure you’re reasonably up to date on firmware, having at least version 5.01. I’m on 5.03, electing not to upgrade to 5.30.
Log into your MR814v2 using the administrator username and password.
In the left-hand menu, scroll to the bottom until you find the “UPnP” item. Select it.
Enable UPnP (Universal Plug and Play) for the router. Apply the change.
After a few seconds, everything should work fine. It did for me, anyway; I was able to hit the Internet within seconds, and when I switched over to DHCP it immediately received a lease. I’m using the system to post this entry, in fact.

I found the answer buried in a Mac OS X Hints thread. I’m posting this largely so Google can find and add it to the collective cyberconscious.

http://www.meyerweb.com/eric/thoughts/2004/07/16/airport-extreme-and-netgear-mr814v2/

Ring netgears support. Dom är duktiga, trevliga och har folk med osx igång. Dom guidar dig på nolltid. Hade lite strul i början åxå och gick den här vägen.

1
Bevaka tråden