Är 99mac trögt just nu?

Tråden skapades och har fått 60 svar. Det senaste inlägget skrevs .
  • Medlem
  • Skänninge
  • 2004-11-06 21:52

Bara jag som upplever en enorm tröghet i laddningen av forumsidorna på 99Mac.se och Offtopic.se? Det börjar laddas bra, men fastnar innan något visas på sidan. Var likadant både före och efter 10.3.6-uppdateringen.

Uppkopplingen är Bredbandsbolaget ADSL 8 Mbit --- Netgear MR314 --- iBook 700 Mhz (via AirPort)

Ursprungligen av Clas:

Bara jag som upplever en enorm tröghet i laddningen av forumsidorna på 99Mac.se och Offtopic.se? Det börjar laddas bra, men fastnar innan något visas på sidan. Var likadant både före och efter 10.3.6-uppdateringen.

Uppkopplingen är Bredbandsbolaget ADSL 8 Mbit --- Netgear MR314 --- iBook 700 Mhz (via AirPort)

Det är jätteintressant att du rapporterar detta så att vi kan felsöka!

Har också märkt det, kör XP nu för tillfället med Firefox. Verkar som det är när man ska ladda banners, tror att det är apple stor som spökar eller nåt.. skulle inte tro att det är programmuppdaterinen av OSX 10.3.6

EDIT: sen så verkar eran forum klocka vara kvar vid sommartid??? märkte det nu

MVH
Jocke

Senast redigerat 2004-11-06 23:35
  • Medlem
  • Skänninge
  • 2004-11-06 23:37
Ursprungligen av Tjacke:

... skulle inte tro att det är programmuppdaterinen av OSX 10.3.6

Det tror inte jag heller, bara påpekade att det var trögt både före och efter 10.3.6, så ingen behövde undra över det…

Som sagt, det är forumtrådarna som är långsamma. Förstasidorna laddas normalt.

Nillon tror också att det har med annonserna att göra:
http://99mac.se/forum/showthread.php?t=55700

Tjacke:
Du måste själv ändra om till vintertid i din profil.

Det är reklamen. Samma problem på offtopic.

Laddningen stannar vid "7 av 8 objekt inlästa". Stoppar man då dyker sidan upp direkt, men bannern är borta.

  • Medlem
  • Skänninge
  • 2004-11-07 13:27

Jo, det verkar stämma att det är reklamen som är boven. Verkar också som det inte är all reklam som bråkar. Funkade riktigt bra ett tag på förmiddagen.

Ursprungligen av Clas:

Jo, det verkar stämma att det är reklamen som är boven. Verkar också som det inte är all reklam som bråkar. Funkade riktigt bra ett tag på förmiddagen.

Ja, det är http://impse.tradedoubler.com som gör att det är segt

Ursprungligen av Arch@ngel:

Ja, det är http://impse.tradedoubler.com som gör att det är segt

Hur stänger man av dem?

Jag kommer skrika på dom på måndag, om det inte är fixat då flyttar jag själva distributionen av annonserna till egna servrar.

Vi kan inte ta bort annonserna - dom ger allt bättre resultat faktiskt och det beror nog främst på alla nya medlemmar och besökare. Vi gamla rävar ser knappt annonserna längre

Jag kommer tala med dom imorgon bitti och se till att det snurrar med full fart igen.

Plus/Pro medlemmar har tillgång till fyra ytterligare "skins" som inte innehåller samma annonser. Adblockers är inte lösningen på problemet och är inte något som diskuteras här av förståeliga skäl.

  • Medlem
  • Skänninge
  • 2004-11-08 22:12
Ursprungligen av Björnström:

Jag kommer tala med dom imorgon bitti och se till att det snurrar med full fart igen.

Pratade du med dem? Funkade bra tidigare i dag, men nu i kväll är det likadant igen.

Har också märkt av problemen med tradedoubler. I skolan provade jag med adblock men den liksom fastnade ändå på tradedoubler. Var då med Firefox för Solaris.

Notis: kör annars ej med adblock, vad är annars vitsen med annonser

Fick detta imorse, ska påpeka att problemet har återuppstått igen.

tjena Martin,

Ledsen för det inträffade!

Våra techies har under dagen gått igenom vad det kan ha berott på och såklart kommer de också kika på så att det inte inträffar igen.

kan bara beklaga och hoppas att det inte inträffar igen.

  • Medlem
  • Skänninge
  • 2004-11-09 20:55

Fortfarande likadant (tisdag kväll)! Kör alla med annonsblockerare utan att säga något eller är det bara jag som har problem?

Ursprungligen av Clas:

Fortfarande likadant (tisdag kväll)! Kör alla med annonsblockerare utan att säga något eller är det bara jag som har problem?

Gjorde inte det innan, men nu kör jag adblock med Firefox. Sidorna blir rena, snygga och framförallt snabba att ladda.

Det är ju sjukt skumt att det händer kvällstid, eller hur? Kan bara bekräfta dock att andra har problem (min icqlista klagar)

Kan bara hålla med... efter uppdateringen av 99mac nyligen så går den som sirap ofta. När man ska skriva ett inlägg så tar det längre tid innan formulärsidan dyker upp, samma sak om man klickar på en tråd. Det går långsammare att ladda sidorna än tidigare. Jag tror också det är annonserna som spökar.

Eller är det fler samtidiga besökare som lastar ner sidan kanske?

Det beror inte på min uppkoppling iallafall då alla andra webbplatser jag surfar till flyter som vanligt.

99musik lider av samma problem....vi delar väl på samma reklam antar jag.

  • Medlem
  • Skänninge
  • 2004-11-10 20:18
Ursprungligen av Björnström:

Det är ju sjukt skumt att det händer kvällstid, eller hur?

Japp! Nu är det kväller igen…

Jag har förtydligat rubriken på denna tråd. Tänk på att det är viktigt att använda rubriker som beskriver ditt inlägg på ett bra sätt, då det tillkommer över 700 inlägg varje dag på 99mac.

Mats

Jag tar bort våra nya annonspooler nu för att testa om problemen försvinner. Ge mig tio minuter.

Annonserna borta, rapportera gärna skillnaden!

  • Medlem
  • Skänninge
  • 2004-11-10 21:36
Ursprungligen av Björnström:

Annonserna borta, rapportera gärna skillnaden!

Verkar vara samma problem fortfarande. Provat med både Safari och Firfox. Dock fungerar det utmärkt om man bockar ur "Aktivera JavaScript".

Jag märker inga problem, varken nu eller före ändringen. Skumt.

/M

Jag ska tala med Telenor imorgon för att se om dom har routingproblem mot vissa nätverk - jag märker ju att det är segt men många andra gör inte det.

  • Oregistrerad
  • 2004-11-10 21:16

Personligen tycker jag att det gäller internet i stort och inte 99mac specifikt.
Verkar inte vara mer knasigheter på port 80 än vanligt, men det kanske är mass tjabb på någon annan port (säg 1638/6667 tack vare mydoomAG/AH/AI)

mitt är fortfarande dundersegt

Ursprungligen av el gringo:

mitt är fortfarande dundersegt

Då var det ju inte annonserna iallafall.

Eftersom andra rapporterar att det går jättesnabbt kan vi ju utesluta en mängd fel. Jag har dubbelkollat serverlasten G5:an, brandväggen och antalet connections/trafik och hittar ingenting ovanligt.

Kan dock bekräfta att jag har haft segt internet senaste dagarna på kvällarna, sitter iofs på Uppsala studentnät och här förekommer det nog en del internettrafik kvällstid

BBB har en del problem med deras nät just nu

Bevaka tråden