C&C gereals

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2004-11-04 22:23

Testade spela Command and Conquer Generals på min G4 1ghz med 518 RAM, sen är det väll radeon 32 mb om jag inte minns fel. Körde spelet på 800*600 med den lägsta graffan och det hackade. har prestandan på "high".

Systemkrav
• Mac OS X 10.2.6 eller senare
• Power Mac på 1 GHz eller snabbare
• 256 MB RAM
• DVD-spelare
• 3D-grafikacceleration krävs (ATI Radeon med 32 MB eller nVidia GeForce 2)

Kan jag speeda upp burken med några gfx drvs eller liknande för jag tycker inte det ska gå sådär slött. Och sen hurfan kan det där spelet kräva en sån prestanda. Det är ju fruktansvärt att man ska ha värsta burken för en spelmotor som är från mitten av 90 talet hehe men men, sån är ju spelbranchen. Synd bara att man är sugen ibland på att lira lite

  • Medlem
  • Tjörn
  • 2004-11-05 03:45

Det hackade på min gamla PC (som då var väldigt bra) och det hackar på min Power Mac G5 så..
kasst spel

  • Oregistrerad
  • 2004-11-05 04:32

Det hackade inte nämnvärt på min Toshiba Satellite Celeron 1,8 Ghz...

  • Medlem
  • Solna
  • 2004-11-05 11:54

Systemkraven för spel brukar vara skrivna "sa lagt som möjligt". Med det menar jag, att om du har en dator som precis klarar kraven för spelet, sa kan du INTE spela med de högsta "snygghetsinställningarna". Möjligtvis gar det kasst ända. Har själv testat med en Athlon 1,4 och ett Geforce 2 MX200 (som alltsa har bättre CPU, och minimalt grafikkort) och det visades högst 10 bilder i sekunden. Slideshow-spel alltsa.

Förmodligen, om du inte kan sänka grafikinställningarna ytterligare, kommer du inte kunna spela spelet bättre än du redan gör. Grafikkortet orkar nog inte med (brukar vara det som felar när det hackar allvarligt).

Skumt. Det hackade inte det minsta på min 1,7 GHz Centrino och Radeon Mobility 9700. Och då körde jag i upplösningen 1920x1200.

  • Medlem
  • 2004-11-05 21:56

Jag har en iBook G4 800 mhz,640 MB ram, Radeon 9200, tror jag hade medelgrafik på och det funkade perfekt. Prova titta om det finns någon uppdatering, det borde i alla fall funka på din burk eftersom det funkar bra på min.

  • Medlem
  • Uppsala
  • 2004-11-05 23:06

Funkade perfekt på min hemmabyggda 2*1.33GHz Powermac G4a med all grafik på max, men i den satt det ett radeon 9800 kort också. Har ej testat det på G5an, men det borde ju inte funka sämre, snodde radeon kortet till G5an & plocka i G5ans orginal kort (radeon 9600) till G4an. Funkar finfint med lite tejp på ett par kontakter

  • Medlem
  • Stockholm
  • 2004-11-06 10:29

Spelutvecklarna har ingen själ längre. De vet att det hela tiden kommer snabbare grafikkort o processorer och skiter blankt i att optimera. Dessutom har spelbranschen extremt dålig fantasi nuförtiden. Jag är gammal, bitter och spelar hellre spel till amiga 500

  • Medlem
  • 2004-11-06 12:53

durre:

Ursprungligen av durre:

Spelutvecklarna har ingen själ längre. De vet att det hela tiden kommer snabbare grafikkort o processorer och skiter blankt i att optimera. Dessutom har spelbranschen extremt dålig fantasi nuförtiden. Jag är gammal, bitter och spelar hellre spel till amiga 500

Hehe, du låter som mig Speltillvärkarna for antagligen pengar från hårdvarutillverkarna för att skriva funtionerna med så många loopar som möjligt. Ingen ide att spela spel nu för tiden.

Henke:

Ursprungligen av Henke:

Jag har en iBook G4 800 mhz,640 MB ram, Radeon 9200, tror jag hade medelgrafik på och det funkade perfekt. Prova titta om det finns någon uppdatering, det borde i alla fall funka på din burk eftersom det funkar bra på min.

Jo man tycker ju det, grymt skumt iaf. Får testa att optimera genom att döda lite processer. Det borde finnas gnome->fluxbox->gnome i osx =P

1
Bevaka tråden