Cinema Display och G4:a - fungerar inte?

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2004-11-02 13:56

Jag har en G4:a där jag försöker få ett ATI Radeon 9000 128MB kort att fungera med en Apple Cinema Display 23tum men utan nåt bra resultat.

Skärmen vägrar att fungera med denna konfiguration, flyttar jag över den till en G5:a eller G4:a 2x1Ghz så fungerar det. G4:a som ställer till problem är den första AGP G4:an, den med grön lys/startknapp.

Fungerar det inte att köra med platt apple skärm på dessa tidiga macar?

Undrar
Pem

  • Oregistrerad
  • 2004-11-02 14:14

Platt skärm funkar säkert, men funkar ditt AGP-kort i den?
(AGP har ju olika specar, spänning ex.v., för olika hastigheter, 2x 4x etc., och stödjer din dator de hastigheter som kortet stödjer?)

Sen är det ju nästa sak med ADC-porten.
Eftersom första AGP/G4:an saknade ström för strömförsörjningen genom ADC-porten till Cinemaskärmen så funkar det inte rätt upp och ner...

  • Medlem
  • Göteborg
  • 2004-11-02 14:29

M.A.O så måste det bero på ADC-porten och strömförbrukningen...För sätter jag samma kort i en G4:a Gigabit så fungerar det. Rackans oxå...

Finns väl ingen enkel fix...eller?

  • Oregistrerad
  • 2004-11-02 14:58

Hm...

Enkelt och enkelt...

En ADC till DVI -lådda/adapter på utgången och sedan en strömförsedd DVI till ADC -lådda efter det enklaste.
(Apple hade egna sådana, och det fanns ju tredjeparts oxå.)
Fast varken billigt eller snyggt

  • Medlem
  • Göteborg
  • 2004-11-03 10:44

OK, tack så mycket för svaret och tipset!

Pem

1
Bevaka tråden