Första inlägget

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Jag har problem med att komma i kontakt med min hd i min G3-a. Via Google hittade jag den här sajten. Där fann jag att andra hade samma problem, men något bra svar har jag inte hittat hittills.
Så jag tänkte att några som haft samma problem som jag har kanske kunde svara mig om dom fick hjälp.
Så här är det: Jag har en gammal G3-a. Den är inte avsedd för OS X från början.
Jag övertog den här och det hade installerats en 40 GB hd (maxtor).
Två partioner; en på ca 8 GB, den andra på 38.
Jag har haft den igång och använt mig av både den klassiska miljön och X på samma hårddisk.
För att göra en lång historia kortare; Det blev problem vid uppstart då och då och till slut blev det bara ?-disketten..
När jag ska installera om OS X kan jag inte, ingen av partionerna reagerar.
Jag har inget verktyg och hittar inget i installationsCD-n som fungerar framåt.
Till exempel en medlem som heter Rickard T hade precis samma problem, jag vill fråga honom och andra som haft samma problem om dom kommit tillrätta med det och i så fall hur?

Välkommen till 99mac!

Ditt inlägg hamnade lite fel dock, jag flyttar det till rätt forum (Power Macintosh).

  • Medlem
  • Karlstad
  • 2004-10-30 07:36

Kan du få upp CD-luckan?
I så fall, sätt i OS X installations-CD 1 och håll ner c-tangenten under uppstart för att starta från skivan. Välj direkt "Disk Utility" från menyn och reparera partitionen med OS X.
Det kan hända att du måste göra om proceduren flera gånger.
Men egentligen tror jag du behöver kraftigare verktyg, som t.ex. DiskWarrior eller Drive10. Har du nån av dom?

Ja Disk Utility. Och jag har gjort allt det där, men när jag markerar någon av partitionerna och kollar upp den blir svaret att det ser okay ut, för säkerhets skull låter man den försöka reparera också, sagt och gjort.
En nyinstallering av X går inte att genomföra. Det påbörjas i en tiondels sekund med det där lodräta flödet ("tuben" som ska fyllas) men fejdar bort och allt blir blått, kontakt bruten.
Disk Warrior eller Drive 10, nej jag har inte haft tillgång till det.

Jag har installerat det här förut, men den här gången fungerar ingenting likadant.
Jag kan inte heller gå in och bygga om partitioner m.m.
Jag skulle egentligen vilja kunna grundformattera hela hårddisken. Men hittar inte det verktyget i X-cd:n.
Jag har sett att några andra verkar ha haft nästan exakt samma problem som jag med G3 och X-installation, ?-disketten som har kommit upp m.m.
Vore intressant att veta om någon har fått bukt med det och i så fall hur.

Och tack för välkomnandet ! Och flyttningen till rätt forum.

Hur gammal G3:a är det?

Kanske den här tråden kan sprida lite ljus.
http://99mac.se/forum/showthread.php?t=45465&highlight=xpostfacto

Det bör vara en av de allra första, inget blått torn utan en grå som ligger.
Jag ska gå in och titta i Versiontracker efter xportfacto. Tack!

  • Oregistrerad
  • 2004-10-30 14:57

För att X skall installera så måste disken vara master och partitionen minder än 8 GB.
(det sista innebär att man gör partitionen till 7-7.5GB då det är det gamla vanliga 1024 kontra 1k som spökar )
Fast det är klart - du har ju redan kört X på den ju

Har du kollat kontakter och grejor? Både till hårddiskbussen och till CD-bussen?
Har du provat att koppla ur CD:n och sätta HD:n på den bussen?

  • Oregistrerad
  • 2004-10-30 15:06

Maxtor föresten :
Är det inte dom som har en masterbygling som bara skall användas om (och endast om) det finns en slav på samma bus? och dessutom har två olika möjliga byglingar när disken sitter själv på bussen…

Frågan är väl om det är något sådant som kan ge skrivfel…

Står nog mer om Maxtor antingen i pappren som följde med eller på xlr8yourmac.com …

  • Oregistrerad
  • 2004-10-30 15:41

Äldre G3-burkar och iMacar (som inte har ata-66) har ofta problem med nyare ata-66/100/133-hårddiskar. Det kan fungera ett tag för att sedan plötsligt sluta eller så fungerar det inte alls, en möjlig lösning kan vara att formatera hårddisken i en maskin som har ata-66 (G4 AGP el. nyare) eller i en firewire-låda. En säkrare lösning är att utrusta datorn med ett Acard ata-kort (borde gå att hitta beg.) men då är frågan förstås om det är värt pengarna.

Hej Pär!
Det där var högre skolan. Att sätta bussar på olika ställen har jag aldrig gjort, mer än när jag spottat ut snuset (det var ett skämt). Men det kanske man kan lära sig.
Men jag har öppnat kåpan och tittat in utan att förstå så mycket, saker är lite inkapslade i den här modellen.

Jag var inne nu i G3:an via X-CD:n och kollade installationspartitionens data.

Så här sägs det:

Format HFS+
Kapacitet: 7,92 GB (8 507 465 728 byte)
Tillgängligt: 7,91 GB (8 493 920 256 byte)
Använt: 12,26 MB (12 853 248 byte)
Antal filer: Okänt
Antal mappar: 2

Det kanske kan berätta nåt. Det är i alla fall mer än 7,5 GB. Och okänt antal filer låter väl inte så bra?
Jag kanske gjorde den där filen för stor från början? (jag har använt mig av den modellen, å andra sidan fick jag problem med att komma in till disken då och då, lynnigt).

Bussidén kan väl vara intressant, om jag lyckas lokalisera det hela. Det kan ha varit glapp hela tiden? Det gäller väl att ta reda på var saker ligger inuti den här burken (jag är en försiktig general när det gäller inre operationer). Det finns nog beskrivningar på nätet.

Kan du utläsa något intressant av data däruppe?

Till J Nelsson. Jag har fått den där idén från annat håll också. Det låter klokt. Den här datorn är inte avsedd för den här hårddisken från början, inte för OS X heller (men det finns faktiskt en möjlighet att jag kan ha ett sånt där kort i den, jag ska kolla med förre ägaren. Han hottade upp den).

Nr 1A för mig nu är att få den att funka överhuvudtaget, oavsett operativsystem.

Jag tycker det låter mer som filstrukturen pajat. Kör med ett program som Diskwarrior. Det är en investering, men ett mycket bra verktyg.

1
Bevaka tråden