G4 som inte startar.

Tråden skapades och har fått 23 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Gävle
  • 2004-10-29 02:45

Jag har idag fått en G4 400mhz, som inte vill starta. Det jag vet är att batteriet är bytt till ett nytt och att skärmen får ström genom datan men när jag trycker på startknappen sker absolut ingenting. Nu vet jag inte riktigt i vilken ände jag ska börja men ni kanske har haft något liknande fel som kan ge mig en ledtråd. Tacksam för alla tips.

  • Medlem
  • Kungälv
  • 2004-10-29 05:56

Tryck på den lilla Cuda-knappen som sitter på moderkortet i hörnet längst in till vänster!

Ännu bättre - dra ur strömsladden. Ta bort det lilla batteriet. Tryck på CUDA-knappen (klick, en halv sekund räcker). Vänta upp till en halvtimme. Sätt tillbaka batteriet. Koppla i strömsladden. On. Ta-daaaa.

  • Medlem
  • Gävle
  • 2004-10-29 13:58

Nu har jag provat att ta ur 3,6 V batteriet (som håller 3.64V), resettat PMU knappen, väntat i ca 30 minuter och sedan anslutit strömkabeln men den startar inte ändå. Till saken hör att startknappen inte lyser när jag trycker in den för start. Kan det vara kraftdelen som pajat? Jag hör att det låter ifrån DVD spelaren typ ett litet surrande så det borde ju i praktiken vara så att kraftdelen inte är trasig, men vad annars kan ha gått sönder?

  • Medlem
  • International user
  • 2004-10-29 14:06

Kommer tangentbordet igång?

Knappast men om det gör det så är det ett värre problem. Kommer inte tangetbordet igång så kan det vara strömmen till moderkortet eller moredkortet som pajat.

Hej
Det har hänt mig en gång att en puckmus dog, då ville datorn inte starta, helt stum. Prova om den startar utan tgbord och mus.
Lennart

  • Medlem
  • Gävle
  • 2004-10-29 14:48

Jag har varken tangentbord eller mus inkopplade.

Hm. OK
Prova att använda sökfunktionen med sökorden: startar inte. Då får du en mängd trådar, många av dem passar inte ditt problem, men du hittar lätt flera relevanta trådar.
Lycka till
Lennart

En lite brutalare variant;

Dra ur nätsladden
Öppna lådan
Ta ur batteriet
Tryck på PMU-reset (Cuda)
Gå på bio
Satt tillbaka batteriet
Stäng lådan
Tryck på startknappen UTAN att sätta i nätsladden
Sätt i nätsladden
Be en bön
Tryck på startknappen
Voilá

  • Medlem
  • Gävle
  • 2004-10-29 18:48
Ursprungligen av leonardo:

En lite brutalare variant;

Dra ur nätsladden
Öppna lådan
Ta ur batteriet
Tryck på PMU-reset (Cuda)
Gå på bio
Satt tillbaka batteriet
Stäng lådan
Tryck på startknappen UTAN att sätta i nätsladden
Sätt i nätsladden
Be en bön
Tryck på startknappen
Voilá

Då gör jag som du föreslår men tror du att det går att byta ut ett biobesök mot en flaska vin? Dämpar frustrationen och otåligheten bättre

  • Medlem
  • Kungälv
  • 2004-10-29 18:58

När PC:n strular brukar man gå på BIOS.

  • Oregistrerad
  • 2004-10-29 19:11
Ursprungligen av Macus:

När PC:n strular brukar man gå på BIOS.

*ASG*

Åsså säger dom att forumet börjat bli trist

Ta ur minnena, om det sitter flera i, låt originalminnet sitta i.
Ett försök.....

Även om det sitter ett eller flera trasiga minnen i maskinen så ska man få ström till moderkortet och därmed bör den gröna dioden i startknappen på froten lysa och fläktarna spinna upp. Min gissning är att nätdelen pajat. Men eftersom ?+?=? skriver att han hör ljud från DVD:n, så får gissning nummer två bli att någon komponent på moderkortet har lämnat in.

  • Medlem
  • Gävle
  • 2004-10-30 02:02

Orginal minnet kvar, vinaren slut och datorn startar fortfarande inte= reservdelar säljes

Jag hoppas det ordnar sig för dig. Jag har liknande symptom på min G4, fast felet i mitt fall är lokaliserat till moderkortet. Jag vill bara tipsa om något jag fick veta under mina efterforskningar: om det är nätdelen så behöver du inte köpa hela klabbet nytt vilket sannolikt kostar skjortan hos Appleåterförsäljaren. Det räcker om du tar loss själva plåtlådan inuti och går till typ ELFA och köper motsvarande för en tiondel av priset. Möjligen går det även att hitta begagnade nätagg lite varstans för en spottstyver. Det gäller alltså bara att det skall ha samma beteckningar som det som satt i datorn. Lycka till!

  • Medlem
  • Gävle
  • 2004-10-30 20:06
Ursprungligen av Siddimac:

Jag hoppas det ordnar sig för dig. Jag har liknande symptom på min G4, fast felet i mitt fall är lokaliserat till moderkortet. Jag vill bara tipsa om något jag fick veta under mina efterforskningar: om det är nätdelen så behöver du inte köpa hela klabbet nytt vilket sannolikt kostar skjortan hos Appleåterförsäljaren. Det räcker om du tar loss själva plåtlådan inuti och går till typ ELFA och köper motsvarande för en tiondel av priset. Möjligen går det även att hitta begagnade nätagg lite varstans för en spottstyver. Det gäller alltså bara att det skall ha samma beteckningar som det som satt i datorn. Lycka till!

Tack för tipset. Men innan jag köper en begagnad kraftdel så måste jag försöka få reda på att det är den som är problemet och inte moderkortet. Vet bara inte hur jag ska kunna kolla det. Jag har en multimeter men jag vet ju inte hur stor spänningen ska vara. Jag har i alla fall konstaterat att dioden på startknappen är hel och att när jag trycker in PMU-knappen (både med och utan batteri) men MED strömkabeln ansluten så blinkar ett litet motstånd till med rött sken uppe vid minnesplatserna. Vet inte om det kan vara en ledtråd för annat än att PMU-knappen funkar.

Dte låter som en nätdel som håller på att haverera. Har haft samma fel på en burk. Det bästa vore om du kunne testa med en ny nätdel...

  • Medlem
  • Kungälv
  • 2004-10-31 05:50

Om Siddimac och ?+?=? kunde träffas, så kunde ni ju testa om den ena datorns moderkort funkar med den andra datorns nätdel och vice versa.

Då kunde ni ju konstatera vad som är trasigt på respektive dator. Om då Siddimac tycker att det blir för dyrt att köpa ett nytt moderkort, så kan ju Siddimac sälja sin nätdel till ?+?=?.

Avståndet mellan Gävle och Uppsala är ju inte så himla långt.

Bra idé va?

  • Medlem
  • Gävle
  • 2004-10-31 13:05
Ursprungligen av Macus:

Om Siddimac och ?+?=? kunde träffas, så kunde ni ju testa om den ena datorns moderkort funkar med den andra datorns nätdel och vice versa.

Då kunde ni ju konstatera vad som är trasigt på respektive dator. Om då Siddimac tycker att det blir för dyrt att köpa ett nytt moderkort, så kan ju Siddimac sälja sin nätdel till ?+?=?.

Avståndet mellan Gävle och Uppsala är ju inte så himla långt.

Bra idé va?

Macus, du har ögon för detaljer som jag själv helt hade missat, och jag ser detta som en lysande idé. Det borde finnas en egen rubrik för "dagens problemlösare" och då skulle du definitivt hamna där. TACK

  • Medlem
  • Härnösand
  • 2004-10-31 23:58

Gå till min publika .mac-mapp. hnilsson
(via Findern eller via http://homepage.mac.com/hnilsson/FileSharing1.html)

Ladda ner PDF-dokumentet.

Läs igenom.

Hoppas det hjälper.

  • Medlem
  • Gävle
  • 2004-11-02 00:54
Ursprungligen av henil:

Gå till min publika .mac-mapp. hnilsson
(via Findern eller via http://homepage.mac.com/hnilsson/FileSharing1.html)

Ladda ner PDF-dokumentet.

Läs igenom.

Hoppas det hjälper.

Jag blir helt stum. Jag vet inte hur du lyckats hitta kopplingsschemat för nätdelen men du gjorde det och du underlättade otroligt mycket för mig. Om nu kopplingsschemat stämmer mot instruktionen där, så förstår jag varför datorn inte startar. Det första jag måste göra nu är att försöka laga nätdelen, alternativt försöka hitta en exakt likadan begagnad. Jag återkommer med resultat. HENIL! Härmed utser jag dig till MÅNADENS problemlösare. MYCKET TACK!!

  • Medlem
  • Härnösand
  • 2004-11-02 15:16

Jag laddade ner Apple Service Manuals någonstans och dokumentet fanns där.

  • Medlem
  • Gävle
  • 2004-11-02 16:23
Ursprungligen av henil:

Jag laddade ner Apple Service Manuals någonstans och dokumentet fanns där.

Det kallar jag TUR FÖR MIG. Tack!!! Nu ska jag "bara" ha tag på ett annat nätaggregat. Se gärna min köpesannons.

1
Bevaka tråden