iBook m. 10.3.5 "glömmer" Airport!

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1

Hej!

Morsan har en iBook G4 som är kopplad till hemmets trådlösa nätverk. I tid och otid "glömmer" datorn lösenordet till det trådlösa nätverket, och eftersom nätverket är kodat och skyddat med ett skitjobbigt, 25 tecken långt, lösenord så börjar morsan och farsan lacka. Jag kan inte klandra dem!

Är det någon som vet varför iBook gör detta och om det finns några preffiler eller annat jox man kan wejsta för att lösa problemet!?

Tacksam för svar!

/Jont Olof

Hjälper det att trycka på avbryt och försöka ett par gånger till?

Ursprungligen av mrubenson:

Hjälper det att trycka på avbryt och försöka ett par gånger till?

Que? Vad menar du?

Ingen som har en aning om vad som kan vara fel!? Eller hur man kommer runt problemet!?

  • Medlem
  • Uppsala
  • 2004-10-31 00:55

Alla bärbara dator går ju i vila (om man inte har användt manuellt att inte gå i vila vid oanvändning)
Så kontrollera Inställningar att datorn INTE ska gå i vila.
Kolla om nätaggregat är okey ? Börjar tappa strömstyrkan ?

I alla fall första undersökning.....

Ursprungligen av REP:

Alla bärbara dator går ju i vila (om man inte har användt manuellt att inte gå i vila vid oanvändning)
Så kontrollera Inställningar att datorn INTE ska gå i vila.
Kolla om nätaggregat är okey ? Börjar tappa strömstyrkan ?

I alla fall första undersökning.....

Vänta lite, det här är som sagt en portabel burk och datorn sätts i vila med jämna mellanrum bl.a. när den transporteras från kontoret. Men i Mac OS X kan man spara inställningar för ett nätverk (i sin nyckelring) så att datorn automatiskt loggar in på nätverket, alternativt kommer ihåg lösenordet för det givna nätverket om man loggar in manuellt! Det är dessa inställningar som försvinner och det är det som är högst irriterande!

/Jont Olof

Ursprungligen av Jont Olof:

Que? Vad menar du?

När den frågar om lösenordet...

Ursprungligen av mrubenson:

När den frågar om lösenordet...

Nej, det har hon nog inte testat. Men det verkade lite ologiskt!? Nåja, kan vara värt ett försök kanske?

Andra förslag!?

Tack för alla försök till hjälp!

Ursprungligen av Jont Olof:

Nej, det har hon nog inte testat. Men det verkade lite ologiskt!? Nåja, kan vara värt ett försök kanske?

Resonemanget bakom är att lösenordet av någon anledning (strul med överföringen?) inte överförs rätt från nyckelringen till accesspunkten (basstationen) och att den därför inte accepterar uppkopplingen. Försöker man igen så funkar det, för då går "överföringen" rätt.

Jag vet att det inte är så det egentligen går till tekniskt, men det är ett inte allt för komplicerat sätt att förklara vad som verkar ha hänt mig under en period med min iBook G3 och en D-Link 700AP. Vad som till slut löste problemet för mig vet jag inte, men om du inte uppdaterat allt är det ett första tips.

  • Oregistrerad
  • 2008-09-03 18:35

Jag har samma problem som jont olof hade.
Min macbook air loggar inte in på mitt nätverk automatisk utan jag måste skriva in lösenordet efter varje "vila"

Finns det en lösning på detta?

  • Medlem
  • I skogen utanför Umeå
  • 2008-09-03 19:01

Varför inte prova en uppdatering av systemet? Det kanske kan hjälpa.

  • Medlem
  • Stockholm
  • 2008-09-03 23:55
Ursprungligen av MatsOlov:

Varför inte prova en uppdatering av systemet? Det kanske kan hjälpa.

Precis, Mac OS 10.3.9 och eventuella Airport-uppdateringar. Eller varför inte 10.4 eller 10.5?

  • Oregistrerad
  • 2008-09-03 23:33

Jag tror att det var efter en uppdatering av airporten som problemet uppstod.
Ingen som upplevt detta problem?

Jag blir frustrerad av att inte kopplas upp direkt till mitt trådlösa nätverk.
Hur kan man manuellt ställa in rätt lösenord i nyckelringen?

Det var den ursprungliga trådskaparen - för fyra år sedan! - som körde 10.3.5. imported_tommie har en MacBook och skrev inlägget alldeles nyss...

  • Medlem
  • Stockholm
  • 2008-09-04 10:08
Ursprungligen av johan_tanying:

Det var den ursprungliga trådskaparen - för fyra år sedan! - som körde 10.3.5. imported_tommie har en MacBook och skrev inlägget alldeles nyss...

Haha, en klassiker.
imported_tommie > Vad sitter du på för version av Mac OS X?

  • Oregistrerad
  • 2008-09-04 11:40

Jag har hittat felet och korrigerat det.
Jag hade ändrat datumet till 03-09-06 vilket tydligen ställde till det för leoparden

Tack för hjälpen ändå

  • Medlem
  • Stockholm
  • 2008-09-06 12:23
Ursprungligen av imported_tommie:

Jag har hittat felet och korrigerat det.
Jag hade ändrat datumet till 03-09-06 vilket tydligen ställde till det för leoparden

Tack för hjälpen ändå

Va, jaså intressant. HUr kom du fram till den lösningen?

  • Medlem
  • Uppsala
  • 2008-09-06 16:52

Både Tiger och Leopard ger varning om datum felaktig.
Meddelande säger att system kan fungera konstigt ( minns inte exakt ord ).

T.ex. om klockan råkade bli nollställd ( 1970 o.s.v. )

  • Medlem
  • Stockholm
  • 2008-09-06 18:10
Ursprungligen av REP:

Både Tiger och Leopard ger varning om datum felaktig.
Meddelande säger att system kan fungera konstigt ( minns inte exakt ord ).

T.ex. om klockan råkade bli nollställd ( 1970 o.s.v. )

Jo, fast hur vet tommie att detta löste problemet.

1
Bevaka tråden