Går ej starta PB 15" utan batteri

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Hejsan!

Har nyligen fått ett problem (som jag antar är någon inställning som jag ändrat utan att jag vetat om det). Det går nämligen inte att starta PowerBooken med enbart strömsladden inkopplad. Det går att jobba och starta OM utan batteri - men inte starta från det att datorn varit helt avstängd. Vad gör jag för fel???

Kanske behöver PMU (power management unit) nollställas.

http://docs.info.apple.com/article.html?artnum=14449

Vilken modell är det?

Om det är en äldre, som har backupbatteri, så kan det vara det som spökar. Pismons sådana är lätt att koppla ut, så det kan man testa.
Annars är de uppladdningsbara, och laddas då datorn är inkopplad utan att det sitter ett batteri i. (backupbatteriet ska givetvis sitta i).

Jag hade ett problem med en lombard en gång. Den laddade bara till 52%, och slutade sen.
Jag tog ur batteriet, och lät det ligga på hyllan i en dag eller så, medan jag lät datorn vara inkopplad och använde den som vanligt. Sedan gick det att ladda fullt. Där ser man vad ett litet batteri kan ställa till med.

Tack för hjälpen!

Det var PMU som spökade. Ganska enkel historia egentligen - Shift+Ctrl+Alt+Power - vips så funkar det igen! TUSEN TACK!

Ursprungligen av marcushedenstrom:

Kanske behöver PMU (power management unit) nollställas.

http://docs.info.apple.com/article.html?artnum=14449

Vilken modell är det?

Hur är det med det lilla "klockbatteriet"? Är det slut så kan det bli problem.

1
Bevaka tråden