AP express – vad gör jag för fel?

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-10-18 10:47

Jag har en ny iMac G5 (kanondator!) med AP-kort och en Cube som också har AP-kort. Jag har också en AP express. Jag kopplar en kabel från ADSL-routern till expressen. Det går utmärkt att surfa från Cuben på övervåningen. Däremot går det bara någon gång ibland från iMacen (som står någon meter från expressen). När det väl funkar är det full signal annars är det inte någon. Jag har även tagit ur AP-kortet och satt i det igen för att säkerställa att det inte är något glapp. Vad kan detta bero på? Är det jag som är en klant eller är det något fel?

Kan också bero på hur ditt internet-abonemang ser ut. Kolla med din leveratör hur de stödjer interna nätverk hemma hos kund. Min gör det inte

Kolla också hur ADSL-routern delar ut IP-adresser, kanske är det en konflikt mellan router och AP express?

Får du IP-adress från internet-leverantör via DHCP? För mig är det så att leverantören låser DHCP-adress till MAC-adress hos min dator. Vill jag surfa med nästa dator måste jag släppa DHCP på den första, vänta, och sedan koppla upp med den andra.

Testa följande:
Surfa med Cuben.
Testa om det går med surfa med iMac.
Om det inte går. Koppla ur ADSL modem och stäng av strömmen till modemet.
Stäng av Cube (altsätt den i vila). Gör samma med iMac.
Vänta 30 min.
Sätt tillbaka ström. Vänta 5 min.
Sätt igång iMac.
I den bästa av världar ska det nu fungera (förutsatt att det är problem med DHCP/MAC-adress).
Fast nu har du omvänt problem med Cuben...

Är det en konflikt mellan router och AP express vet jag inte riktigt hur man gör. Har för mig att det på Apples sidor finns en förteckning över routrar, etc som fungerar med AP express.

  • Oregistrerad
  • 2004-10-19 16:01

Tack, MagnusB! Jag ska testa ikväll eller i morgon kväll.

1
Bevaka tråden