Klick klickklick

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2004-10-15 01:24

"Klick klickklick" så låter en av mina diskar när jag skriver eller läser på ett visst ställe..

Skivverktyg och diskwarrior säger att disken är okej, men dom scannar ju inte ytan. TechTools Pro. Drive 10 och nått annat program som scannar ytan fryser alltid på samma ställe och disken låter "Klick klickklick"

Jag försöker formatera disken med "Skriva nollor".. fanstyget fastnar och låser sig och disken låter "Klick klickklick"

Jag har kollat med olika program som flaggar bort "bad sectors".. samma sak med dom..

Jag tycker det verkar vara nått fysiskt fel på disken.. vad tror ni?

  • Medlem
  • Gävle
  • 2004-10-15 09:31

Trasig hårddisk, klockrent.
Släng den eller försök få ut ev garanti.
Köp en ny.

  • Medlem
  • Mölndal
  • 2004-10-15 10:25

Ta backup illa kvickt innan nåt händer!

  • Medlem
  • 2004-10-15 20:33
Ursprungligen av memark:

Ta backup illa kvickt innan nåt händer!

Jorå, den är uppbackad, annars hade jag inte formaterat den..

Felet ligger på slutet (block 111796096) dvs ca 75% in..

Det borde vara rätt lungt att partitionera bort den delen.. eller vad tror ni?

Backup för guds skull. När vår hårddisk i telefonväxlen (JA - i telefonväxeln !!) började låta så där tänkte jag: "Äh, det är nog inget att bry sig om".

En dag slutade röstbrevlådorna att fungera

  • Medlem
  • Stockholm
  • 2004-10-15 13:56

Men va f..n. Min klickar oxå och kan inte hittas av os x ibland. Den var inne på macoteket för lagning och de bytte bryggan på den. De sa inget om själva hårddisken! Hjälp! Hur gör jag nu..? Vad är billigast att göra en backup på cd-r kanske. 120 cd.skivor kanske blir lite mycket!

  • Medlem
  • Stockholm
  • 2004-10-15 21:00

Byt! Jag hade en hårddisk som lät "oink-oink, oink-oink" då och då. Bytte den. Den nya hårddisken låter likadant.

I min G4a har jag två diskar, en seagate och en deskstar. De satt båda på ATA100-bussen, och då och då (säkert minst varje dag) började deskstaren vina och klicka, periodiskt. Ibland hängde sig datorn samtidigt. (Systemet ligger på seagaten).
Men sen flyttade jag fram deskstaren till ATA66-bussen, och sen dess (två veckor tror jag) har har den inte krånglat.

  • Oregistrerad
  • 2004-10-25 20:01

Min Seagate Barracuda 7200.7 200GB började ticka ganska snabbt efter att jag hade köpt den. Hade den i ett extern FW-case (Speedmania), och för 3 veckor sedan så lade den av.

När den la av stod den bara å tickade. Försökte felsöka med olika verktyg, men disken hittades inte. Ett dygn efter kopplade jag in den min PowerMac G5 för att försöka komma åt den med skivverktygen, och det gick bättre eftersom den då satt direkt på ata-bussen.

Det roliga var att den funkade, jag blev jätteglad och började genast ta backup. Men den la av efter en halvtimme. Kopplade loss den och lät den vila 5 min och försökte igen, men det gick inte. La in den i kylen i 10 min, och försökte igen och då gick det
Så fick jag hålla på så tills allt var säkerhetskopierat, och sen lämnade jag in den på service. Den konstaterades trasig :rolleyes:, och en ny disk är på väg...

  • Oregistrerad
  • 2004-10-25 20:22

Se till att byta ut den, det räcker inte med att bara partitionera bort den biten. Felet är i hårdvaran och kommer bara bli värre... (Inte i disken då utan någonstans i

Böt ut x antal hårddiskar och skickade in pga det felet när jag jobbade på en serviceavdelning och har själv haft ett antal diskar som dött på samma sätt... (Mest IBM faktiskt)...

//Trinodia

1
Bevaka tråden