OS X hittar inte FW-disken..

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Hej,
har stött på ett smått irriterande problem när jag skulle använda mig av min externa FW-hårddisk, ett 2,5" FW-kabinett med en Fujitsu 30GB disk i. Datorn hittar inte disken alls.

Disken får ström när jag pluggar in den i min PB 15" 1GHz Alu, men dyker inte upp. Pluggar in även strömkontakten, men inget svar där heller. Det låter som om disken försöker spinna upp, men att den inte riktigt orkar. Jag har använt disken titt som tätt, men nu totalvägrar den att dyka upp i finder. Disken är formaterad i HFS Extended.

Hittar inte heller disken i skivverktyg.

Undrar om någon varit med om detta, och har några trevliga trix eller tips? Uppskattar all information jag kan få.

Tack på förhand!
/Sebastian

Ursprungligen av Sebastian:

Hej,
har stött på ett smått irriterande problem när jag skulle använda mig av min externa FW-hårddisk, ett 2,5" FW-kabinett med en Fujitsu 30GB disk i. Datorn hittar inte disken alls.

Disken får ström när jag pluggar in den i min PB 15" 1GHz Alu, men dyker inte upp. Pluggar in även strömkontakten, men inget svar där heller. Det låter som om disken försöker spinna upp, men att den inte riktigt orkar. Jag har använt disken titt som tätt, men nu totalvägrar den att dyka upp i finder. Disken är formaterad i HFS Extended.

Hittar inte heller disken i skivverktyg.

Undrar om någon varit med om detta, och har några trevliga trix eller tips? Uppskattar all information jag kan få.

Tack på förhand!
/Sebastian

Är det något på disken?
Försök att få tag i den med DiskWarrior, brukar kunna göra underverk.

Ursprungligen av Nurell:

Är det något på disken?
Försök att få tag i den med DiskWarrior, brukar kunna göra underverk.

Ja det är gamla backups som ligger på disken. Vilket vore förargligt att gå miste om.

Finns det någon Demo på programmet?

Det finns två program till:

Data Rescue X (demo finns)

Tech Tools 4

Se inlägget "försvunnen hårddisk" i detta forum.

Har varit med om samma sak.
Jag testade disken i en annan dator och då funkade det.....Och sen funkade den i min andra dator. Konstigt,men kanske en lösning.

  • Medlem
  • Stockholm
  • 2004-10-11 21:52

Prova att logga ut och in igen...

Ursprungligen av Earth:

Prova att logga ut och in igen...

Har testat det och startat om datorn utan resultat. Märkligt fel.

Ska testa med DiskWarrior. Återkommer.

1
Bevaka tråden