99mac långsamt?

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1

Just nu känns 99mac väldigt långsamt - på gränsen till timeout i Safari. Är det bara min dator (har haft lite strul) eller känner ni likadant?

Samma här, men det börjar släppa lite...

Edit: Släppte inte alls, är särskilt segt när man går till 99mac.se/forum/index.php

Skumt. Ingen ovanlig nätverkstrafik enligt våra system.

  • Medlem
  • Uppsala
  • 2004-10-11 18:52

Funkar finfint för mig. Jag sitter på Uppsala Unviersitets nät med Firefox och (tyvärr..) Win XP och upplever inga problem.

Ursprungligen av Anton S:

Funkar finfint för mig. Jag sitter på Uppsala Unviersitets nät med Firefox och (tyvärr..) Win XP och upplever inga problem.

Jag har också Uppsala universitetsnät (Flogsta!), XP och Firefox just nu. Skumt.

  • Medlem
  • Uppsala
  • 2004-10-11 19:00
Ursprungligen av Björnström:

Jag har också Uppsala universitetsnät (Flogsta!), XP och Firefox just nu. Skumt.

En sökning på nya inlägg tog ca 0,04 sekunder och allt går rappt och fint. Det är troligtvis alla teknologer i höghusen som sitter och tankar warez för fulla muggar som gör att nätet och 99mac verkar gå segt.

Lite långsammare än vanligt, men inget jag skulle tänkt på om jag inte läst ditt inlägg.

Telia ADSL - no problemas, allt är som vanligt.

/M

Inga problem. Funkar fint på Telia ADSL 500

  • Medlem
  • International user
  • 2004-10-11 19:19

Sökte på Ipod, tog 0,94sek
sökte på Imac tog 1,51 sek
Segt var ordet
Surfar Tiscali 8mb

Första sidan laddar långsamt. Men sedan gick det snabbt att komma hit ... provade två gånger för säkerhets skull. Samma sak bägge ggr. Blåningen i adressfönstret stannar upp en kort stund. Safari/OSX 10.3.5, Bostream 2MB fast IP.

Det kanske har någonting med själva Safari att göra? Jag menar, om jag ska vara ärlig så är inte direkt Safari den snabbaste webläsaren (den laddar snabbt, men är inte så responsiv -- min iBook 700mhz brukade hacka om man va på en sida med 20 st små .gif animationer igång samtidigt)

Kanske har med den senaste versionen av php-forumet?

  • Medlem
  • 2004-10-11 19:38

Safari i OS X 10.3.5 - 10 Mbit uppkoppling. Har inga som helst problem, flyter på fint.

Vi har inte bytt version av forumet och felet kom i eftermiddags. Skumt att det yttrar sig bara på min Powerbook 1Ghz men inte på "den andra".

  • Medlem
  • Varberg
  • 2004-10-11 20:03

Jag hade problem i eftermiddags. Det gick fruktansvärt segt. Men nu har det släppt. Går lika fort som vanligt... Skumt var ordet...

Inga som helst problem här! Telia ADSL 1 megabit/sekund båda riktningarna.

  • Medlem
  • International user
  • 2004-10-11 22:13

Taskig översättning

Ha, ser på Nyheterna på 4an. Taskigt att översätta Ipod med.....mp3-spelare

Här är svaret mina vänner!!

Driftstörning måndag 11:e Oktober mellan 16.54 till 18.44

Telenor SME AB hade idag en större driftstörning på grund av en felande batteribackup (UPS) idag mellan 16.54 till 18.44. Tekniker ifrån Telenor SME var på ute på plats 17.15 och påbörjade felsökningen. Problemet åtgärdades klockan 18.44 och är nu 100% återställt.

Där var felet - kapacitetsprobs i linan!! Tur att vi har redundanta internetförbindelser så att vi inte gick offline.

  • Medlem
  • Stockholm
  • 2004-10-11 22:09

Det har gått lite segt vid några tillfällen sedan i eftermiddags, vid 2 tillfällen kom jag inte heller in på sidan eller mac.se, det varade under ett par minuter sen funkade det igen. Kör BBB vdsl.

1
Bevaka tråden