AirPort, WPA och Netgear WGT624

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-10-07 13:16

Min PB kopplar ned från min Netgear-router till och från med ett meddelande i stil med "Det verkar ha uppstått ett säkerhetsproblem. Kopplar ifrån det trådlösa nätverket i en minut". Sjukt irriterande. Kör med WPA aktiverat. Några ideer?

Ursprungligen av henrrrik:

Min PB kopplar ned från min Netgear-router till och från med ett meddelande i stil med "Det verkar ha uppstått ett säkerhetsproblem. Kopplar ifrån det trådlösa nätverket i en minut". Sjukt irriterande. Kör med WPA aktiverat. Några ideer?

Har du senaste versionen av routerns mjukvara/firmware installerad? Jag kör med samma router men har inte samma problem. Tidigare versioner var buggiga. Har du ställt in att din maskin ska ha samma IP mot routern hela tiden?

  • Oregistrerad
  • 2004-10-07 16:37
Ursprungligen av screwpull:

Har du senaste versionen av routerns mjukvara/firmware installerad? Jag kör med samma router men har inte samma problem. Tidigare versioner var buggiga. Har du ställt in att din maskin ska ha samma IP mot routern hela tiden?

Senaste programvaran, men inte reserverad IP. Jag ställde in det nu, får se om det löser problemet. Tack för tipset!

  • Medlem
  • Gävle
  • 2004-10-07 17:02

Jag har samma router, kör WPA-PSK, har dynamisk IP, och inga problem.

  • Oregistrerad
  • 2004-10-09 11:22

Det verkar funka bättre nu. Skumt.

  • Oregistrerad
  • 2004-10-12 21:02

Hm, det verkar som att den dyker när jag kopierar stora filer över Samba. Inte alltid, men ibland och bara då.

  • Oregistrerad
  • 2004-10-20 03:31

Jag bytte till 64-bitars WEP och nu är problemet borta.

Om det hjälpte med 64-bitars WEP och tidigare ofta kom när du kopierade stora filer låter det som om du helt enkelt överbelastat routern. De klarar inte alltid så särskilt mycket de där billiga grejerna.

Mitt nät kopplar oxå ner efter ett tag (några timmar). Måste starta om routern...vart ändrar man till 64 bitars WEP? jag kör dock inte trådlöst utan med kabel (än så länge)

Ursprungligen av henrrrik:

Min PB kopplar ned från min Netgear-router till och från med ett meddelande i stil med "Det verkar ha uppstått ett säkerhetsproblem. Kopplar ifrån det trådlösa nätverket i en minut". Sjukt irriterande. Kör med WPA aktiverat. Några ideer?

Ursprungligen av GeeFourMan:

Mitt nät kopplar oxå ner efter ett tag (några timmar). Måste starta om routern...vart ändrar man till 64 bitars WEP? jag kör dock inte trådlöst utan med kabel (än så länge)

Test med att under "Basic settings" kryssa för "use comptuters MAC address" och inte "Use default MAC address"

Fick tillbaka min WGT 624 från Netgear för tredje gången. Allt var på tyska sen när jag tryckte in engelsk firmware och ställde in alla inställningar som jag hade så tappade den kontakten från var 5-30 minut. Inget hjälpte. Varje sig att ställa om krypteringen till att ändra WLAN läge från G till B. Hittade tillslut på ett ställa hos Negera att man man ska testa med att ändra inställningen för hur mac adressen används. Detta kan variera dock från ISP till ISP. Jag har Com Hem(Bort)

Hmm Jag har nu haft min WGTG624 i några veckor och är tvärnöjd. Det enda är att Poisoned t.ex inte vill riktigt lika bra som med fast TP. En annan sak är att det kan vara svårt att nå en annan burk lokalt om den varit i vila, men det ser jag mer som en bugg i OSX.
Bara man ställer in den från början med landskod etc, samt låter den göra en autouppdatering så är det lugnt. Jag har inte aktiverat autoinloggning mot operatör.
Jag har faktiskt bara gott att säga om min Netgear, och jag kör i 128 bitars kryptering. Det enda som var jobbigt med det var att knappa in den 24 tecken långa hexkoden. Men det gör man ju inte mer än en gång.

MVH

Har ni kollat "attached devices" då och då?
Detg kan ju vara någon som hackar in sig eller försöker, med resultat att routern "blir arg" :rolleyes:

  • Oregistrerad
  • 2004-12-06 09:46

Jag råkade ut för nya problem efter uppgradering till senaste programvaran i routern.
Jag körde med linuxserver (webb, dcgui, ssh, m.m.), powerbook, bredbandstelefoni och xbox bakom routern (mot Tele2 Stadsnät) och den dök titt som tätt. Nu har jag stuvat om så att servern agerar router (dhcp+iptables) och kör routern som vanlig switch och trådlös accesspunkt. Har funkat klockrent så här långt och prestandan i nätverket både internet och utåt har blivit mycket bättre. Verkar som att den helt enkelt inte pallade trycket.
Nästa gång jag investerar i nätverksprylar satsar jag nog på lite dyrare grejer.

  • Oregistrerad
  • 2004-12-06 09:51
Ursprungligen av GeeFourMan:

Mitt nät kopplar oxå ner efter ett tag (några timmar). Måste starta om routern...vart ändrar man till 64 bitars WEP? jag kör dock inte trådlöst utan med kabel (än så länge)

Under Setup - Wireless Settings i routerns webbgränssnitt. Macen frågar vad den ska använda när du ansluter.

1
Bevaka tråden