Väsnande Diablo II-CD

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej!

När jag kör Diablo II påm min iBook G3 600 384mb
så väsnas cd romen väldigt mycket hela tiden är
detta normalt på Diablo II?
Jag tycker att det är helt ospelbart med fläkten och cdn
på högvarv.
Har ni samma problem eller är det för att min dator är
klen och börjar bli gammal?

Väntar nu bara på nästa revision av PB, så fort den kommer
så slår jag till, borde inte dröja så länge till nu.

Martin

Senast redigerat 2004-10-07 10:37
  • Medlem
  • Oslo
  • 2004-10-07 13:10
Ursprungligen av MartinT:

Hej!

När jag kör Diablo II påm min iBook G3 600 384mb
så väsnas cd romen väldigt mycket hela tiden är
detta normalt på Diablo II?
Jag tycker att det är helt ospelbart med fläkten och cdn
på högvarv.
Har ni samma problem eller är det för att min dator är
klen och börjar bli gammal?

Väntar nu bara på nästa revision av PB, så fort den kommer
så slår jag till, borde inte dröja så länge till nu.

Martin

Ett enkelt tips är att du gör en image-fil av din CD med Skivverktyg, då kan du bara dubbelklicka på din image-fil av Diablo II och slipper ha den i CD'n

Hej!

Hur exakt gör jag en imagefil av cd romen?

Tack på förhand

Martin

Du öppnar Skivverktyg. Där markerar du din CD och klickar på "Ny avbild". Spara filen via dialogrutan som dyker upp.

I fortsättningen så är det bara att dubbelklicka på imagefilen innan du ska spela. En virtuell kopia av originalet dyker då upp på skrivbordet.

  • Medlem
  • Helsingborg
  • 2004-10-07 16:37

Det lättaste är att installera den fulla installationen av Diablo II. Det kommer att dämpa ljudet en aning...

Ursprungligen av Christofer:

Du öppnar Skivverktyg. Där markerar du din CD och klickar på "Ny avbild". Spara filen via dialogrutan som dyker upp.

I fortsättningen så är det bara att dubbelklicka på imagefilen innan du ska spela. En virtuell kopia av originalet dyker då upp på skrivbordet.

Hej!
När jag försöker detta så blir det ett avbrott och det står att det är ett
fel på utmatningen.

  • Medlem
  • Tjörn
  • 2004-10-08 07:48

Gör så att du stänger av musiken både i menyn och i spelet..
ctrl + m i menyn för att bli av med musiken där
Escape > Options > Sound >.Music minska den till lägsta...

Eller så kan du ju skaffa en cd-rom som inte snurrar så fort... typ en 10X

  • Medlem
  • 2004-10-08 17:50

Lustigt nog hade jag samma problem med att skivan gick upp i varv och väsnades... ända tills jag nyligen installerade expansion LoD, då gick det genast mycket tystare. Jag kan tyvärr inte förklara varför, någon som vet?

Z.

(jag kör också på iBook G3, 800mhz)

Man kan lägga in musiken från spel-cd'n på hårddisken...

1
Bevaka tråden