ADSL ATM loopback: FAIL

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-10-01 13:25

Nu har bredbandet dragit igång här (8 Mbit) ute på landet.

Har satt upp min Zyxel 660HW med inbyggt modem/firewall.
Får WAN-adress och MAC-adress men kan ändå inte koppla upp mot nätet.
DSL-lampan lyser för det mesta fast men blinkar till (med fem-sex snabba blink) ett par gånger per minut. När jag försöker nå Telias login-sida blinkar den på samma sätt fast fem gånger i rad och med tätatre mellanrum, tills felmeddelandet kommer.

När jag kör felsökning blir allt OK utom ATM loopback som blir: FAIL

Kör OS9 på G3:a

På Zyxel hittar de inga fel i inställningarna. De kan inte heller logga in hos mig utifrån och menar att Telia först måste kolla att allt är rättkopplat i stationen. Grannarna surfar på.

Vad händer?

  • Medlem
  • Svedala
  • 2004-10-01 13:43

Vad får du för WAN-adress? Börjar den med 169.254?
Det låter som om Telia har gjort någon miss i inkopplingen tycker jag.

  • Oregistrerad
  • 2004-10-01 18:07

Kan inte kolla WAN-adressen nu men om jag inte minns fel var det 81-nånting.
Men visst har 169-adress skymtat förbi ibland fast jag tror det var innan jag gjort någon konfiguration alls.

Kan det ha med val av router att göra?
Någonstans läste jag att om ISPn använder DSLAM så brukar det falera.

Någon som använder 660HW mot Telia och mår bra av det?

  • Medlem
  • Sollentuna
  • 2004-10-02 10:03

DSL-lampan blinkar när det går DSL-trafik. Nätverkslampan (ofta ethernet-dito) blinkar när det går Internet-trafik. Jag kan bara referera till mitt D-Link-modem. Den beter sig på det sättet.

Går vi vidare så indikerar du att du har ett Telia-abbonemang genom att prata om Telias loginsida. Om jag minns rätt så ska deras plattform bygga på en webinloggning. Den måste du logga in dig på innan du kommer vidare (ut på Internet). Dock vill jag minnas från min tid som Comhem-kund att DNS fungerar som vanligt (så låt dig inte luras av att om du kan göra namnuppslagningar så är det en indikation på att du är inloggad och kan köra).
Du skriver att du får WAN- och MAC-adress (men du menar egentligen IP-adress). Din WAN-adress är vad ditt abbonemang anger (vilket oftast är en DHCP-tilldelad adress från din ISP (i ditt fall Telia). Din IP-adress är den som din routers DHCP-server (vilket inte är detsamma som din ISP:s DHCP-server) tilldelar din dator. Den kan vara precis vad som helst, för det är du själv som anger det i inställningar i din router. Men du kan också ha fasta IP-adresser i ditt interna nät om du vill det.

Under OS9 ska du gå in i inställningen TCP/IP och titta på vad du får för IP-adress av din router. Du kan efter det (när det ser vettigt ut) troligen logga in på din router och se vilken IP-adress som du har fått av din ISP. Har det strulat där (likväl som i din egen/lokala) med DHCP så får du en IP-adress i nummerserien 169.254.*.*.

Senast redigerat 2004-10-02 10:16

sirugo, om du blir tilldelad en adress som inte börjar på 169. så får ditt modem kontakt med sin server. Testa då att komma åt http://login1.telia.com eller 10.0.0.6. (Det är egentligen samma, fast utan DNS på den sista).

  • Oregistrerad
  • 2004-10-02 13:05

Jo, men jag får varken kontakt med Telias login-sida eller det direkta IP:t (10.0.0.6).
Det är ju en förutsättning för att komma ut.

Blinket jag talar om är knappast den typ av blink man förväntar sig när man har en vettig kontakt med omvärlden. Lampanblinkar till fem-sex snabba blink inom en sekund och sedan lyser den med fast ljus i 10-30 sekunder innan den blinkar till igen.

På Zyxel menar man att det inte är normalt beteende.
När det gäller WAN-adress så verkar den inte vara stabil. Ibland blir den 81-nånting och ibland 169... men även 0...

Någon som vet något om "DSLAM" versus Telia?

  • Medlem
  • International user
  • 2004-10-02 14:07
Ursprungligen av sirugo:

Jo, men jag får varken kontakt med Telias login-sida eller det direkta IP:t (10.0.0.6).
Det är ju en förutsättning för att komma ut.

Blinket jag talar om är knappast den typ av blink man förväntar sig när man har en vettig kontakt med omvärlden. Lampanblinkar till fem-sex snabba blink inom en sekund och sedan lyser den med fast ljus i 10-30 sekunder innan den blinkar till igen.

På Zyxel menar man att det inte är normalt beteende.
När det gäller WAN-adress så verkar den inte vara stabil. Ibland blir den 81-nånting och ibland 169... men även 0...

Någon som vet något om "DSLAM" versus Telia?

Om ip-adressen växlar mellan 81.* och 169.* eller 0.0.0.0 eller något liknande verkar det som att modemet tappar synk och blir tvugen att synka om. Det kan bero på att modemet inte är riktigt rätt inkopplat(förstajack, skarvsladdar, övrig teleutrustning osv...). Kontrollera i manualen till modemet hur DSL lampan ska lysa när det är ok, oftast ska den ha ett fast och stabilt sken när allt är ok. Börjar den blinka så är det enligt ovan(synk problem). Får du ett publikt ip ska det inte vara något problem att besöka telias login sida utan då är det mer troligt att det är något felkonfigurerat i modemet. Annars bör du kanske ringa Telia och höra efter om allt ska vara ok.

  • Oregistrerad
  • 2004-10-02 14:40

Har du det verkligen kopplat i rätt telefonjack? Ingen skarvsladd? DSL-lampan indikerar ju kontakt med stationen och ska alltid lysa med ett fast sken. Aldrig blinka.

EDIT: Såg att PTN skrivit samma sak men låter det här ligga kvar ändå för att betona hur viktigt det är att ha det rätt inkopplat.

  • Medlem
  • Sollentuna
  • 2004-10-02 14:42
Ursprungligen av sirugo:

Blinket jag talar om är knappast den typ av blink man förväntar sig när man har en vettig kontakt med omvärlden. Lampanblinkar till fem-sex snabba blink inom en sekund och sedan lyser den med fast ljus i 10-30 sekunder innan den blinkar till igen.

Ett fast sken är ju brukligt för att man har en etablerad länk. Att den sedan blinkar är för att indikera någon form av aktivitet. Men blink menas ett relativt längsamt blink. Ett rappt/snabbt blink indikerar att modemet håller på och "tränar om" förbindelsen beroende på någon form av fel (avbrott, dålig kvalitet etc).
Jag hade ditt problem, eller åtminstone en variant av den. Min RJ11-kontakt satt dåligt/slarvigt isatt i telefonpluggen. Det gjorde att mitt modem tränade om ideligen. Efter att ha tryck in den ordentligt så försvann det felet i allafall.

Citat:

På Zyxel menar man att det inte är normalt beteende. När det gäller WAN-adress så verkar den inte vara stabil. Ibland blir den 81-nånting och ibland 169... men även 0...

Nej, det kan mycket väl vara som så att det är något allvarligt fel med din anslutning på ledningsnivå (jag tänker på den fysiska förbindelsen).

Citat:

Någon som vet något om "DSLAM" versus Telia?

Det är inte så mycket DSLAM mot Telia då all ADSL-utrustning "termineras" i telestationsändan i DSLAM-utrustningen. Det är där som all IP-trafik möts/skiljs från telefontrafiken (talet). Äsch, man skulle ha haft en bra bild på en typiskt koppling i station och mot slutanvändaren.
Numera så följer i stort sett all xDSL-utrustning standard så därför går det att mixa mellan olika tillverkare i båda ändar av tjänsten. Tidigare var det både tillverkar- och även i vissa fall modellberoende i mixen mellan DSL-modem och DSLAM. Då var inte heller tjänsten en framgång. Så DSLAM ( i telestationsändan) är alltså en förutsättning för att tjänsten öht ska fungera. Telia kör alltså med DSLAM, så även Adamo, BBB, Spray etc.

Fortfarande är en liten titt i webgränssnittet guld värt. Där kan du läsa om status på DSL-förbindelsen. Du kan, oftast, också utläsa vad som går fel - det brukar finnas loggar att läsa i modemet. Du kan också titta i larmlistor. Känner du att du behärskar läget så kan du gärna få skicka några skärm- eller textdumpar på vad ADSL-routern säger.

  • Oregistrerad
  • 2004-10-02 16:35

Har inte provat att plocka bort precis all teleutrustning i huset men varken Telia eller Zyxel såg det som avgörande i detta fall.

Jag ser att sladden från utsidan av huset går in i väggen och hamnar i jacket. Det måste väl vara det första. Kan jag på annat sätt kolla om det är rätt jack?

Tack för alla svar!
Jag ska skicka skärmdumpar ikväll då jag kommer hem till modemet igen.
Just nu står det och skäms bakom en gardin, på en stol.

  • Oregistrerad
  • 2004-10-02 22:34

Av en slump försökte jag nå login1.telia.com via min vanliga snigelmodemuppkoppling och fick ingen kontakt. Provade även 10.0.0.6 men Explorer stod bara och harvade på "Connecting to...".

Borde det inte gå att kontakta den IP-adressen med vanligt modem även om resultatet kanske blir pannkaka?

  • Oregistrerad
  • 2004-10-03 11:30

Dumpar

Här kommer skärmdumparna.

Jag har för övrigt provat att koppla bort alla kablar utom de två inkommande på första jacket. Då ENBART modemet är kopplat i det första jacket händer följande:

1. DSL-lampan börjar blinka c:a 10 långsamma blink.
2. Lampan blinkar fem-sex jättekorta (inom en sekund).
3. Lampan lyser med fast sken i några sekunder.
4. Lampam slocknar och är släckt några sekunder.
5. Upprepning från punkt 1.

Om jag DESSUTOM kopplar på datorn på ethernet port 1 och slår på den händer istället följande:

Punkt 1-2 från ovan.
Punkt 3 upprepas med c:a 10 sekunders mellanrum. Däremellan lyser lampan med fast sken.

Bilderna 3 och 4 visar hur det ibland växlar mellan ett 81-IP och 0.0.0.0
Har ännu inte sett något samband mellan de olika lägena eller exakt när det händer.
För det mesta är det dock en 81-adress.

När jag försöker nå 10.0.0.6 händer ingenting, inte heller login1.telia.com vilket väl är samma ställe. Enda adressen jag kommer åt är 81.228.246.218
Då kommer jag (naturligtvis) till samma sida som när jag kör 192.168.1.1, dvs modemkonfigurationssidan.
Det jag tycker är underligt är att jag kan använda den externa adressen 81... om uppkopplingen nu ändå inte funkar...
Varför?

Som ni ser av bilderna har jag i TCP/IP en 192-adress och som WAN-adress en 81-adress.
Ska det vara så?

Bild 1

Bild 2

Bild 3

Bild 4

Bild 5

Senast redigerat 2004-10-03 12:40
  • Oregistrerad
  • 2004-10-04 07:57

Problemet är löst.
Felet var att den Firmware som låg i rotern inte dög.
Laddade ned senaste firmware och var ute direkt.

1
Bevaka tråden