Internetproblem (iBook)

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Järfälla
  • 2004-09-30 09:10

Börjar med att säga att jag har kollat igenom forumet, sökt bland alla trådar, men jag hittar inga svar.. Så, ber om ursäkt om det redan finns en tråd som handlar om detta..

Igår så fick jag min iBook, kom online med den (till slut) och tog ner det viktigaste. Sen installerade jag Firefox och internet la av, när jag försöker byta tillbaka till 192.168.0.1 eller vad det nu är, så står det att adressen redan används. Någon som har några tips? Vet inte om det är Firefox som krånglar till det, men det var efter det som internet la av. Internet till PCn funkar, men.. Jo, om någon har några tips så kan ni gärna berätta det för mig

Välkommen till 99mac

Det hjälper nog till om du skriver vilken utrustning du sitter med och vilket abonnemang du har. Du hade t.ex. en Xbox (som ironiskt nog) konfigurerade sig själv?

  • Medlem
  • Järfälla
  • 2004-09-30 09:32
Ursprungligen av Andersson:

Välkommen till 99mac

Det hjälper nog till om du skriver vilken utrustning du sitter med och vilket abonnemang du har. Du hade t.ex. en Xbox (som ironiskt nog) konfigurerade sig själv?

Tack
Jo, det tänkte jag inte på. I titeln ser man ju iofs att jag har en iBook, och det visste du redan, men jag använder Chello. Och helt rätt, Xboxen får IP själv, kan vara så att jag inte vet hur man använder Mac, som sagt första gången igår

  • Oregistrerad
  • 2004-09-30 09:37

Varför inte ställa mac:en så den oxå får IP själv?

  • Medlem
  • Järfälla
  • 2004-09-30 09:40
Ursprungligen av Pär:

Varför inte ställa mac:en så den oxå får IP själv?

Har tyvärr ingen aning om hur man gör nåt sånt. Har levt i PC-världen i flera år, och bytte till Mac igår, så jag är fortfarande ny här. Hur gör man det då?

  • Oregistrerad
  • 2004-09-30 09:46

Väljer dhcp i dendär systeminställningen du försökte sätta ip i...
(dvs. inställningen för nätverk(skortet))

  • Medlem
  • Järfälla
  • 2004-09-30 09:48
Ursprungligen av Pär:

Väljer dhcp i dendär systeminställningen du försökte sätta ip i...
(dvs. inställningen för nätverk(skortet))

Jo men det har jag gjort, men det funkar tyvärr inte. Men jag ska försöka igen när jag kommer hem, sitter på lektion just nu

  • Oregistrerad
  • 2004-09-30 09:49

Det kan ta en stund innan det slår igenom (den gamla adressen kan hållas en stund)

  • Medlem
  • Järfälla
  • 2004-09-30 09:53
Ursprungligen av Pär:

Det kan ta en stund innan det slår igenom (den gamla adressen kan hållas en stund)

Okay, men då kan jag sitta vänta när jag kommer hem.. Men, tack för svaret, kommer tillbaka och berättar om det funkar eller inte

  • Medlem
  • Sollentuna
  • 2004-09-30 11:01
Ursprungligen av Pär:

Det kan ta en stund innan det slår igenom (den gamla adressen kan hållas en stund)

I 10.3.5 (och kanske någon tidigare version) så trycker man på Renew DHCP Lease så får man en ny tilldelning.

  • Medlem
  • Järfälla
  • 2004-09-30 12:20
Ursprungligen av frazze:

I 10.3.5 (och kanske någon tidigare version) så trycker man på Renew DHCP Lease så får man en ny tilldelning.

Tack! Ska testa det när jag kommer hem.

  • Oregistrerad
  • 2004-09-30 12:22
Ursprungligen av frazze:

I 10.3.5 (och kanske någon tidigare version) så trycker man på Renew DHCP Lease så får man en ny tilldelning.

Har du fått det att funka?

  • Medlem
  • Järfälla
  • 2004-09-30 15:57

Nu funkar det igen, var tvungen att aktivera det på min PC, jobbigt det hära.. Men nu funkar det, återkommer om det blir fel igen Tack för alla svar!

1
Bevaka tråden