Problem att installera Panther på en Blådåre

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2004-09-28 21:27

Hello.
Har problem att installera Panther på en Blådåre alltså. 9.2 ligger på den just nu och jag har kollat så att senaste firmware är installerat. När jag sätter i panther-skivan och startar om datorn så startar den mycket riktigt om, men jag får ingen bild! Ytterst märkligt. Någon som vet vad det kan tänkas bero på?

/Majk

  • Oregistrerad
  • 2004-09-28 21:48

Hade samma problem när jag skulle uppdatera en B&WG3. Först trode jag att det berodde på CD:n för det gick bättre när jag lånade en annan system CD. 10.3 på första skivan och 10.3.2 på andra.Dock hängde sig installationen hela tiden. Det var inte förrän jag bytt HD som jag fick rätt på det.
Gick utmärkt att installera 9.2.2 på den gamla HD:n men inte OS X?

Provade även att byta DVD-spelaren men det hjälpte inte.

Har du en annan HD så pröva med den.

Lycka till

  • Medlem
  • 2004-09-28 22:01
Ursprungligen av mola:

Hade samma problem när jag skulle uppdatera en B&WG3. Först trode jag att det berodde på CD:n för det gick bättre när jag lånade en annan system CD. 10.3 på första skivan och 10.3.2 på andra.Dock hängde sig installationen hela tiden. Det var inte förrän jag bytt HD som jag fick rätt på det.
Gick utmärkt att installera 9.2.2 på den gamla HD:n men inte OS X?

Provade även att byta DVD-spelaren men det hjälpte inte.

Har du en annan HD så pröva med den.

Lycka till

Verkar onekligen skumt det här. Har ingen annan HD att testa med tyvärr. Men hade du samma problem att det inte blev någon bild, eller bara installationen hängde sig? Mac OS 9.2 låg redan på datorn när jag fick den. Men det verkar vara en helt ny installation så den måste har gjorts precis innan jag fick datorn.
Någon som har några andra teorier?

  • Medlem
  • 2004-09-28 23:04

Efter lite letande hittade jag på Apples forum en del tips. Har nu zappat PRAM och NVRAM. Det fungerade dock ej. Det verkar dock fungera att installera Jaguar. Så nu håller jag på med det och hoppas att det sedan går att uppdatera från Jaguar till Panther.

  • Medlem
  • Kungälv
  • 2004-09-28 23:33

Har du kollat vilken firmware du har?
Hämta senaste här:
http://docs.info.apple.com/article.html?artnum=58374

  • Medlem
  • 2004-09-28 23:45
Ursprungligen av Macus:

Har du kollat vilken firmware du har?
Hämta senaste här:
http://docs.info.apple.com/article.html?artnum=58374

Japp, laddade ner den där. Men den sa att jag inte behövde uppdatera.

  • Medlem
  • Kungälv
  • 2004-09-28 23:49

ATA-controllern i blådårarna är minst sagt skum. Speciellt i rev a, men även i rev b.

  • Medlem
  • Karlstad
  • 2004-09-29 07:36

Som alltid: Kolla minnena. Nyare OS är mycket känsligare för minsta mankemang eller udda specar. Har du flera minnen, så testa installera OS:et med ett minne i taget på plats.

  • Medlem
  • Gävle
  • 2004-09-29 08:50

Ibland råkar jag ut för att den inte vill boota från minna externa FireWire hårddiskar.
Men då kopplar man in disken på den interna FW porten, då fungerar det!?

1
Bevaka tråden