Kan man se vad som orsakar uppkoppling?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2004-09-24 12:57

Ändrade ip-serien för mitt interna hemmanät ifrån Airports egen "10.0.1.1" serie till 192.168.0.1.
Innan dess hade jag inga problem med att linuxburken (Red Hat 9) kopplade upp sig själv (sitter fortfarande med modem, suck!).

Nu med den nya ip-serien verkar det som om det är något som triggar Airporten så att den kopplar upp sig hela tiden. Stänger jag av linuxburken stoppar okynnesuppkopplingarna.

Kan man på något smidigt sätt se vad som händer?

Tacksam för tips!

Senast redigerat 2004-09-24 14:38
Ursprungligen av Chilleboy:

Ändrade ip-serien för mitt interna hemmanät ifrån Airports egen "10.0.1.1" serie till 192.168.0.1.
Innan dess hade jag inga problem med att linuxburken (Red Hat 9) kopplade upp sig själv (sitter fortfarande med modem, suck!).

Nu med den nya ip-serien verkar det som om det är något som triggar Airporten så att den kopplar upp sig hela tiden. Stänger jag av linuxburken stoppar okynnesuppkopplingarna.

Ett rent hugskott... har du kollat att du har rätt nätmask (255.255.0.0) på alla inblandade maskiner efter att du bytte nummerserie?

/f.

  • Medlem
  • International user
  • 2004-09-24 23:14
Ursprungligen av leFred:

Ett rent hugskott... har du kollat att du har rätt nätmask (255.255.0.0) på alla inblandade maskiner efter att du bytte nummerserie?

/f.

Du menar väl 255.255.255.0?

  • Medlem
  • International user
  • 2004-09-25 13:32

Kan det vara någon pekning i någon cache-fil som söker efter de gamla ip-serierna?.
T ex någon form av lookupd databasen?

Tips:

Installera en paketanalysator, typ ngrep eller etherreal, så kan du se vad det är för trafik som triggar uppkopplingen

  • Medlem
  • International user
  • 2004-09-27 22:25

Tack för tipset ruzulfnag!
Jag löste problemet under helgen.
Det var ett program som heter LanSafe som triggade uppkopplingen.
LanSafe används för att stänga ner datorn snyggt när strömmen försvinner (har maskinen ansluten till ett ups-reglerat uttag) dock inte som den styrande datorn utan som klient.

Fick dock aldrig igång klientprogramvaran så att maskinen syntes från kontroll-datorn som är en pc.
Ändå var det en init som hade installerats och som startade upp med datorn.
Puh!

1
Bevaka tråden