Logitech mus strular

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-09-24 12:19

Jag köpte nyligen en trådlös Logitech mus för att ersätta Apples orginal dito.

Musen fungerar prima med ett irriterande undantag; varje gång jag startar datorn är musen satt på turbofart. Jag måste då gå in i systeminställningar är trycka en gång på den hastighet jag vill ha på musen (obs! jag ändrar inget i inställningarna då reglaget är rätt insätllt, jag behöver bara tycka på samma plats en gång till).

Detta måste jag alltså jag göra varje gång jag startar datorn, det börjar gå mig på nerverna nu. Finns det någon som vet hur jag kan råda bot på detta?

Testa ta bort plist (preference) filen. Där sparas alla inställningarna.
Ligger i användarnamn-bibliotek-preferences-com.logitec*.plist

Jag har samma problem.
MX700

  • Medlem
  • Karlstad
  • 2004-09-24 13:55

Som tillägg till Snowdogs lysande tips:
Det är kanske dags att byta batteriet i datorn?
Strömmingen kanske är på väg att ta slut, och då börjar olika inställningar i systemet "släppa".

EDIT: Jag ser nu att du har en G5, så batteriet är nog inte slut (troligen inte, i alla fall).
Vad händer om du laddar ner logitechs drivrutiner till musen och kör med dom istället för Macens egna?

  • Medlem
  • 2004-09-24 14:23

Samma problem men har vant mej vid snabb fart det som är lite jobbigt
är att om man loggar ut och sen in eller byter användare så sänks farten.

/Daniel

Jag kör med Logitechs drivrutin. Ska prova med snowdogs tips innan nästa omstart.

  • Oregistrerad
  • 2004-09-27 15:16

Jag har samma problem som ADG beskriver. Så var det inte med de gamla logitech-drivrutinerna

1
Bevaka tråden