Problem med uppkoppling via airport och d-link

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Jag sitter med ett litet problem som gör mig smått galen.

Förutsättningarna är följande:

Jag sitter med en eMac med airport.
Min granne har ett trådlöst nätverk med en D-link DI-514

Problemet är som följer. Jag har försökt att koppla upp mig till internet vi a honom men möter följande problem.

Min Mac hittar bra signal och kopplar automatiskt upp sig via DHCP, blir tilldelad ett IP nummer och står i status raden som "connected".
Trots detta kan jag inte koppla upp mig mot internet. Och om jag försöker pinga honom så får jag inget svar.

Någon som känner igen problemet eller kan tipsa mig vart jag skall vända mig?

Tacksam för hjälp.

Har du i Systeminställningar>Nätverk >Nätverksportinställningar, lagt Airport överst ?
Dra upp Airport överst så funkar det nog

Ursprungligen av Pocahontas:

Har du i Systeminställningar>Nätverk >Nätverksportinställningar, lagt Airport överst ?
Dra upp Airport överst så funkar det nog

Testade det och det fungerar inte.
Det känns lite underligt att få signal och bli till delad ett ip-nummer och trots det funkar det inte vare sig att pinga eller på annat sätt få kontakt.

Då vet jag inte vad det kan bero på.
Annars är det det vanligaste felet, att man har valt Ethernet eller modem.

Du har väl kryssat i Airport där....

Hej där!

Känner igen problemet. Det kan hjälpa om du anger WEP krypteringen igen om du har den påslagen. Faktum är att Airport till Dlink fungerar bättre än Dlink kort till Dlink gör. Har

Har även märkt att även om det står att du är ansluten så betyder inte det att du är rätt uppkopplad mot basstationen.

//Johan

1
Bevaka tråden