Inget ljud i högtalarna Imac DV

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Jag får inget ljud i högtalarna på min Imac DV 400Mhz.

Men det finns ljud i hörlursuttagen.

Ngn rekommenderade en uppgradering av FirmWare men det hjälpte inte.

Kan någon ge ett tips???

  • Oregistrerad
  • 2004-09-09 18:28
Ursprungligen av MaickeMac:

Jag får inget ljud i högtalarna på min Imac DV 400Mhz.

Men det finns ljud i hörlursuttagen.

Ngn rekommenderade en uppgradering av FirmWare men det hjälpte inte.

Kan någon ge ett tips???

Ibland när man har använt hörlurar kan datorn tro att hörlurarna fortfarande är inkopplade. Testa med att koppla in ett par hörlurar på framsidan av iMacen och dra kontakten in och ut ett par ggr. Det kan vara ett glapp i utgången.

hälsningar

Infra

Hittade en Imac dv ägare, i USA tror jag, med exakt samma fel. Högtalarna är döda, högtalarutgången är död, den högra hörlursutgången är död men den vänstra hörlursutgången fungerar. Dessutom går det bara att välja hörlurar i ljudinställningar. Har inte fått kontakt med honom än men det verkar ju inte vara något mekaniskt eller kablage eller analogt fel... ja är det nån som har en aning??

..har dessutom provat att koppla ur det lilla hörlurskortet... utan reslutat..

.....jodå... jag vet att det har kommit en Imac G5.... den ska jag önska mig av tomten... men jag gillar min G3-Imac ändå!

Jo infra jag provade med ditt tips men det hjälpte inte. Men det är nog så att datorn tror att det sitter hörlurar i då kan man inte välja högtalare jag har just provat på en fungerande Imac. Provat att dra ur kontakten till det lilla hörlurskortet men då kan det ju vara så att det blir samma sak/signal som att plugga in ett par hörlurar.

Jag söker därför ett schema över kablaget i Imacen så man kan se hur det hänger ihop..

Nån som vet?

1
Bevaka tråden