Varför fungerar inte Internet?

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1

Varför fungerar inte internet på min iBook? Intenret fungerade fin fint förut idag på Macen, efter att laddat hem en demoversion av programet Freefall samt installerat det kopplade jag ur nätverkssladden och satte datorn i vila. Nu, några timmar senare kopplar jag in mig i nätet igen men nu kommer jag inte åt internet. Dock kan jag se och koppla upp mig emot andra datorer i nätverket och från dessa fungerar internet. Varför i helsike fungerar det inte på min Mac nu för?

Har testat att startat om utan resultat, även testat att surfa via trådlöst, även det utan resultat. Snälla, någon som har en idee om vad som kan vara fel?

Har du blivit utloggad månne ? Om du kör ADSL ?

Det konstiga är att det fungerar på de andra win datorerna i samma nätverk.
Testade att gå till 10.0.0.6, adressen för att logga in som teliakund i ADSL nätet. Kommer upp felet "JavaSript has to be enable" varav sidan startsidan.telia.se laddas i någon minut och sedan kommer javafelet upp igen och sidan laddas om på nytt yterligare en gång tills safari säger att den inte kan hitta server.

Eh? Vad försegår?

testat med internet explorer att gå till 10.0.0.6 ?

Ok, första gången man använder IE sedan man skaffade en Mac
Hmm, får samma javafel även här. Dock kommer det en popup (Spärrat allt vad sådant heter i Safari) med telia reklam samt en knapp det står "logga ut" på. Vidare laddas huvudfönstret om till 10.0.0.6/sd/int, men även samma fel här, sidan kan inte hittas.

  • Medlem
  • Stockholm
  • 2004-09-08 16:15

Kontrollera proxyinställningarna (läs: bocka ur dem).

De finns inga markerade i proxylistan. Om det är Nätverk > Ethernet > Proxyservrar du menar.
Det enda markerade är "Använd passiv FTP-läge" allt annat är inställt på automatiskt.

Igen som har någon idee?

"logga ut" - då är du ju inloggad, testa att logga ut och logga in igen..

Har testat, dock samma fel fortfarande.

Prova att avinstallera Demosen, kan kanske vara den som spökar?

  • Medlem
  • Göteborg
  • 2004-09-08 22:42

Telia har strul med DNS:erna idag...

Vänta tills imon, om det inte löser sig då, så får du felsöka vidare...

hmm, såg nu att dina windows burkar funkade fint..kolla om du har ställt in nåt speciellt där som du inte har på ibooken

mvh
b0bben

Ja, det låter som ett DNS-problem om du får ett meddelande av inloggningsservern. Har du samma DNS:er i de andra datorerna?

Testa med dessa:
192.71.220.10 (Tele2)
4.2.2.1 (Nån amerikansk ISP med publik DNS. Lätt att komma ihåg
4.2.2.2 (se ovan)

Stora störningar i Telias bredband

2004-09-08 23:18

Av:TT
Bredbandskunder över hela landet drabbades under onsdagskvällen av stora störningar efter att ett fel inträffat i samband med att Telia uppgraderade sina system.
Problemen inleddes vid 22-tiden på kvällen, enligt Telia.
-Det är ganska kraftiga störningar, säger Mattias Nilsson, driftsingenjör på Telia. Telia hoppades att problemen skulle kunna vara lösta vid midnatt.

Igår kväll fick jag också problem och det funkar fortfarande inte - Tappat kontakt med de DNS:er som man får via telia och DHCP ( I göteborg iallafall ) vilket är : 195.67.199.27 och 195.67.199.28. Om jag manuellt bytte till andra telia DNS:er nämligen 194.22.190.10 och 194.22.194.14 så funkar det.

  • Medlem
  • Stockholm
  • 2004-09-09 07:33

Här är en lista över Skanovas huvudsakliga dns:er, kanske någon annanfungerar? http://dnshelp.skanova.com/dns-other.html

  • Oregistrerad
  • 2004-09-09 11:36

Ja ni har helt rätt, Telia som krånglade. De två win burkarna fungerade dock internet på till strax efter 19,00 då även dessa gav upp. Väldigt konstigt att det tog windows tre timmar längre innan deras koppling försvan... Idag fungerar allt som vanligt iaf.

Får tacka för alla snabba och smarta svar!

1
Bevaka tråden