Hel rad döda pixlar?!

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Varberg
  • 2004-09-08 08:01

Stötte på ett skumt fenomen (inte så lustigt kanske) för en liten stund sen. Ett par minuter efter att vi startat en PM G4 med 22" Cinema Display här på jobbet dök det upp en vertikal grön linje mitt på skärmen, som gick från kant till kant. En klart lysande grön linje. Ser nästan ut som att det ligger mellan två pixelrader, men jag är inte säker.
Vad gör man åt detta? Pixelmassage-anhängare, kan man verkligen massera igång en hel rad med pixlar? Min chef är lite småförtvivlad...

Edit: Det verkar vara två rader subpixlar som dött, röd och blå. De omgivande gröna verkar lysa starkare.

Senast redigerat 2004-09-08 08:23
Ursprungligen av skamuel:

Stötte på ett skumt fenomen (inte så lustigt kanske) för en liten stund sen. Ett par minuter efter att vi startat en PM G4 med 22" Cinema Display här på jobbet dök det upp en vertikal grön linje mitt på skärmen, som gick från kant till kant. En klart lysande grön linje. Ser nästan ut som att det ligger mellan två pixelrader, men jag är inte säker.
Vad gör man åt detta? Pixelmassage-anhängare, kan man verkligen massera igång en hel rad med pixlar? Min chef är lite småförtvivlad...

Edit: Det verkar vara två rader subpixlar som dött, röd och blå. De omgivande gröna verkar lysa starkare.

Påminner om ett fel som var på min första PB G4. I det fallet byttes moderkortet. Men jag tror att det hade med grafikkretsen att göra.
Testa ett annat grafikkort.

  • Medlem
  • Varberg
  • 2004-09-08 09:05

Tack för tipset, ska testa det och meddela om det fungerar!

  • Medlem
  • Varberg
  • 2004-09-08 11:09
Ursprungligen av x:et:

En god vän till mig upptäckte samma fenomen på hans nyligen inköpta skärm "Samsung 173P" så han tog kontakt med säljaren av skärmen och vips så blev den bytt på garantin...

Du/ni har väl garanti kvar på skärmen?

Det är lite där skon klämmer. Det är ju 22"-aren, och den är 3 år gammal. Ingen garanti kvar. Men fortfarande är det en mycket bra skärm. Ska se vad vår återförsäljare kan göra åt det. Men jag ska testa med ett annat grafikkort först, så får vi se om det möjligen är problemet.
Skumt att det helt plötsligt dyker upp såhär efter flera år, eller?

  • Medlem
  • Varberg
  • 2004-09-08 11:46
Ursprungligen av x:et:

Jo lite skumt är det men för att göra det lite enklare för er testa med en annan skärm istället för ett annat grafikkort. Det är enklare och snabbare, är felet i grafikkortet får ni samma fel på en annan skärm...

Lycka till!

Smart tänkt...

Ska testa med en annan skärm, och att koppla skärmen till en annan dator också. Då borde man kunna isolera felet.

Tack för hjälpen sålänge!

  • Medlem
  • Uddevalla
  • 2004-09-08 15:17

Köpte en Philips 19" platt för några veckor sedan, blev en dödpixel + att massa pixlar blinkar grönt när jag är inne på vissa sidor med viss blå bakgrundsfärg. Ringde Philips o på fredag ska dom komma och lämna en ny skärm.

Philips= 3 års byte på plats garanti.

1
Bevaka tråden