"Fryser" din G5:a?...då är detta läsning för dig

Tråden skapades och har fått 33 svar. Det senaste inlägget skrevs .
  • Medlem
  • 2004-09-07 15:14

Inte fryser, men sedan 10.3.5 vill inte fläktarna i min SP 1,8GHz stängas av när man sätter den i deep sleep.

  • Oregistrerad
  • 2004-09-07 15:23

Samma här, tydligen ett problem specifikt för 1,8 SP. Apple säger "more information will be added as it becomes availiable". Vilket brukar betyda att de känner till problemet och att det uppdateras när de hinner.

http://docs.info.apple.com/article.html?artnum=25810

Ursprungligen av evillordvader:

Samma här, tydligen ett problem specifikt för 1,8 SP. Apple säger "more information will be added as it becomes availiable". Vilket brukar betyda att de känner till problemet och att det uppdateras när de hinner.

http://docs.info.apple.com/article.html?artnum=25810

Jag har uppdaterat min PM G5 1,8GHz med firmware 5.1.5f2 som enligt Apple ska återställa så att fläktarna slutar snurra i viloläge. Jag gjorde allt enligt reglerna (tog bort tredjepart RAM-minne). Men fläktarna snurrar fortfarande i viloläge.

Någon som har tips på lösning?

Verkar vara ett stor problem md G5:orna....Har läst ganska många inlägg (länken ovan) o hittade att det oftast var felaktiga ORGINAL SAMSUNG APPLE MINNEN...det finns folk som har fått sina moderkort, grafikkort o processorer utbytta INNAN dom ens kollade upp minnena, verkar ju helt otroligt!

Hoppas snart att min "problemfria" Dual 2.5 dyker upp!...måste kolla upp om det är Samsung minnen i polarnas nya Dual 1.8:or, därför jag började söka i ämnet...dom har nämligen båda två problem med frysningar. Det ska isf vara generation 6 minnen som är felaktiga. Man kan läsa av vilken generation minnena har genom att kolla en serie siffror/bokstäver som slutar på E eller F...E = Gen 6, F = gen 7.

Exempel: K4H56083F

Exakt var hittar jag det här serienumret?

/Jernberg

Ursprungligen av GeeFourMan:

Verkar vara ett stor problem md G5:orna....Har läst ganska många inlägg (länken ovan) o hittade att det oftast var felaktiga ORGINAL SAMSUNG APPLE MINNEN...det finns folk som har fått sina moderkort, grafikkort o processorer utbytta INNAN dom ens kollade upp minnena, verkar ju helt otroligt!

Hoppas snart att min "problemfria" Dual 2.5 dyker upp!...måste kolla upp om det är Samsung minnen i polarnas nya Dual 1.8:or, därför jag började söka i ämnet...dom har nämligen båda två problem med frysningar. Det ska isf vara generation 6 minnen som är felaktiga. Man kan läsa av vilken generation minnena har genom att kolla en serie siffror/bokstäver som slutar på E eller F...E = Gen 6, F = gen 7.

Exempel: K4H56083F

Ursprungligen av Jernberg:

Exakt var hittar jag det här serienumret?

/Jernberg

på minnet...dock hade dom inte Samsung

  • Oregistrerad
  • 2004-09-09 09:01

Min 2x1.8 G5 fryser lite då och då med alla fläktar på till 100%. Jag har dock börjat misstänka att det kan vara att jag har ett M-Audio Firewire 410 som gör att det spökar. Maskinen gick bra efter att jag bytt ut orginalminnena och installerat om den utan ljudkort, men efter det att jag installerat det igen så känns det som att problemet kommit tillbaka. Skumt så det förslår iaf

Man vill ju inte skicka den på rep så man får hålla tummarna

  • Oregistrerad
  • 2004-09-09 09:35

nä, vi har två likadana burkar på jobbet med samma problem, plus att en här har samma problem med sin 2x2.0 hemma.

iofs har det inte hänt sedan systemet uppdaterades sist, så det kanske är åtgärdat.

min burk kan dock frysa helt, utan att fläktarna går upp på max.
har ev försvunnit sen jag körde Piloten i Cocktail.

Min 2x2 G5 fryser och rusar då och då.
Jag misstänker att den HATAR prgrammet AZUREUS 2.1.0.4 som fryser och tokfläktar eller fäller upp gråa omstartsuppmaningsrutan. -Men och andra sidan verkar jag inte vara ensam med problemet och konfigurationen...

  • Medlem
  • Lund
  • 2004-09-11 21:28
Ursprungligen av Kakazooka:

Min 2x2 G5 fryser och rusar då och då.
Jag misstänker att den HATAR prgrammet AZUREUS 2.1.0.4 som fryser och tokfläktar eller fäller upp gråa omstartsuppmaningsrutan. -Men och andra sidan verkar jag inte vara ensam med problemet och konfigurationen...

Jag har testat Azureus två gånger. Dels på min 2x2 på jobbet, och dels på min 2x2 hemma. Både fick kernel panic. När jag kom till jobbet på morgonen stod burken och vrålade med samtliga fläktar på maxvarv. Jag rör inte Azureus igen.

  • Oregistrerad
  • 2005-02-01 14:29
Ursprungligen av hugin:

Jag har testat Azureus två gånger. Dels på min 2x2 på jobbet, och dels på min 2x2 hemma. Både fick kernel panic. När jag kom till jobbet på morgonen stod burken och vrålade med samtliga fläktar på maxvarv. Jag rör inte Azureus igen.

samma sak hände med min dator..... Efter att jag hade uppdaterat Azureus, men jag lyckades hitta en gammal version och då började det att funka igen

Ursprungligen av MacTim:

samma sak hände med min dator..... Efter att jag hade uppdaterat Azureus, men jag lyckades hitta en gammal version och då började det att funka igen

Jag kan meddela att Azureus i senaste version (2.2.0.2) är fixad och fungerar helt perfekt. Jag har inte haft en enda krasch med denna versionen.

Ursprungligen av Jernberg:

Jag kan meddela att Azureus i senaste version (2.2.0.2) är fixad och fungerar helt perfekt. Jag har inte haft en enda krasch med denna versionen.

Vad är Azureus?

  • Medlem
  • International user
  • 2005-02-01 15:44
Ursprungligen av tobiwan:

Vad är Azureus?

En BitTorrent-klient skriven i Java.

Ursprungligen av rhesus:

En BitTorrent-klient skriven i Java.

Aha ok, tack!

Min 2.5:a har funkat felfritt i 3 veckor (inkl Azureus 2.1.0.4).
Så för 3 dar sedan började den låsa sig. Hände med ca 15 timmars mellanrum.
Jag testade att inte ha några program igång överhuvudtaget. Spelade ingen roll.

Reparering av skivbehörigheter gjorde ingen skillnad.

Den enda förändringen som jag kan komma på att jag har gjort är kopplingen till .Mac med synkning,
och backuphantering med Toast (automatisk backup).
Jag provade att disable:a .Mac och Toast backup programmen, tog bort alla program som startade vid påloggning.
Inte heller det räckte.

Snackade med Apple-supporten och deras tips var att köra installationen men behålla upplagda användare.
Så att systemfilerna läggs in på nytt. Det var 2 dygn sedan.
Och peppar, peppar, maskinen har hållt sig uppe sedan dess.

  • Medlem
  • Tjörn
  • 2004-09-11 23:28

Detta är nån bugg som orsakar kernel panic vid intensiv nätverksaktivitet med Azureus.
Det kan åtgärdas genom att klicka i "Slowly Connect to Peers"

  • Oregistrerad
  • 2004-12-08 23:24
Ursprungligen av Ricky:

Detta är nån bugg som orsakar kernel panic vid intensiv nätverksaktivitet med Azureus.
Det kan åtgärdas genom att klicka i "Slowly Connect to Peers"

Var hittar man den inställningen?

märklig omstart

Händer med mycket glesa mellanrum när jag startar om min G5 2GHz:are att omstarten hänger sig och fläktarna börjar rusa som under ett hårdvarutest, enda boten tycks vara att trycka på startknappen tills strömmen slås av och starta igen.

Jag har stängt ner konfabulatorn och alla andra bakgrundsprogram reparerat behörigheter samt tryckt på den lilla grå resetknappen inne i maskinen, kopplat ur alla USB-grunkor samt extraskärmenSAMT kryssat i "Slowly Connect to pears"

...å tamefan.... det funkar ÄNDÅ inte.

-Får väl vänta på en ny version av Azareus (som f ö är ett formidabelt program...)

  • Oregistrerad
  • 2004-09-12 16:14

Kakazooka:

Kör med Tomatotorrent tills dess. Det är rätt sjysst

batmannen:

Jo den har jag provat men jag kör just nu med <http://bitconjurer.org/BitTorrent/> som är åkej -men inte mer än så.

  • Medlem
  • Stockholm
  • 2004-09-12 22:45

Jag har märkt att när jag uppdatera fimware, var fläktarna igång under vila, innan trodde jag datorn var aavstängd

Jag sitter med en 2x2 GHz G5 på jobbet som vägrar starta emellanåt, kan det vara krassliga minnen som spökar?

Fryser?

Nej, min iMac G5 är ganska varm faktiskt.

Ciryon

  • Medlem
  • Stockholm
  • 2004-12-16 00:16

Min G5a fastnar i vilo läge,, dvs att om den ligger i viloläge och jag försöker väcka den så går fläktarna i gång i ett par sec, när dom tystnat så händer det inget mer,, skärmen är svart, och den svara inte på några kommandon,, så jag får boota??

Whaaaz uhhp?

  • Medlem
  • Kristianstad
  • 2005-01-22 19:48

Vår G5 SP1.8 startar inte heller upp från viloläge ibland.

Den till och med låser sig i Finder. Det bara snurrar då man försöker komma åt Finder. Inte heller menyerna i Finder kommer man åt. Det går inte att tvångsavsluta det heller.
Men man kan fortsätta använda program, tex safari.
Händer ibland med program också. Hände nyss med textredigeraren när jag skulle spara den. Låste sig. Kunde tvångsavsluta den från skrivbordet men ikonen är kvar i docken och programmet svarar inte. Text edit heter den nu i tvångsavslutaren.
Har bara haft den i 3 veckor.

Inget problem med fläktarna ännu.

Låser sig när skärmsläckaren är på.

Har en dual G5 1,8GHz som jag köpte i september. Har funkat skitbra förutom att den har börjat låsa sig emellanåt och fläktarna går på högvarv. :/

Tror att det var först efter jag installerat uppgraderingen till OSX, 10.3.6 som det dök upp. Vet inte om det kan ha nåt med min firewire800 att göra, har en extern LaCie hårddisk i den porten. Av nån anledning har det alltid låst sig när jag varit från datorn och skärmsläckaren är igång. Men då har jag inte gjort nåt med datorn och jag har inte haft så många program. Igår hade jag typ bara Safari, BBEdit, Fire och iChat igång och så låste den sig och började susa med fläktarna som bara den när jag var ifrån datorn och skärmsläckaren var på. Skumt och irriterande!

Funderar på om jag kanske ska testa att köra externa hårddisken på min USB2 port istället för o se om problemet har nåt med firewire att göra. Kan det kanske va nåt?

Ursprungligen av tobiwan:

Har en dual G5 1,8GHz som jag köpte i september. Har funkat skitbra förutom att den har börjat låsa sig emellanåt och fläktarna går på högvarv. :/

Tror att det var först efter jag installerat uppgraderingen till OSX, 10.3.6 som det dök upp. Vet inte om det kan ha nåt med min firewire800 att göra, har en extern LaCie hårddisk i den porten. Av nån anledning har det alltid låst sig när jag varit från datorn och skärmsläckaren är igång. Men då har jag inte gjort nåt med datorn och jag har inte haft så många program. Igår hade jag typ bara Safari, BBEdit, Fire och iChat igång och så låste den sig och började susa med fläktarna som bara den när jag var ifrån datorn och skärmsläckaren var på. Skumt och irriterande!

Funderar på om jag kanske ska testa att köra externa hårddisken på min USB2 port istället för o se om problemet har nåt med firewire att göra. Kan det kanske va nåt?

Uppdatera till 10.3.7! (INTE via software update utan ladda ner 10.3.7 Combo), uppdatera firmware!, repair permissions!....följ dessa tre steg så ska du nog se att det funkar bra sen. Kan garantera att det inte har med din Lacie disk att göra utan det är drivrutinerna till ditt grafikkort (har varit med om detta med tre av polarnas 1.8:or o dom funkar klockrent nu )

/Gee

Bevaka tråden