Analogmodemuppkoppling!

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1

Jag har precis flyttat till en nybyggd lägenhet och får inte mitt ADSL flyttad förens på 2 veckor. Jag blir alltså tvungen att använda det interna modemet! Nu har jag försökt koppla upp mig åtskilliga ggr men får hela tiden svaret att jag ej har nån uppkopplingston. Vad är det som är fel? Jag kan använda interna modemet i min bärbara PC??? Nån som har råkat ut för nåt liknande... :eek:

Jag kan koppla upp med bluetooth och GPRS på min mobil mrn inte genom modemet?

  • Oregistrerad
  • 2004-09-03 22:06

Kan du ringa via "telefonjacket"???

Ja, jag får ton med telefon samt kan koppla upp min peze? Detta är ju skit skumt. Datorn är köpt i USA kan detta ha någon betydelse?

  • Medlem
  • Norrköping
  • 2004-09-04 10:35
Ursprungligen av EricBradley:

Ja, jag får ton med telefon samt kan koppla upp min peze? Detta är ju skit skumt. Datorn är köpt i USA kan detta ha någon betydelse?

Svar ja,
I USA och i Sverige numera så ligger inkommande telesignal på det två mittkontakterna på modularproppen (den lilla sockerbiten).
Problemet är att Telverket på sin tid inte ville inse detta utan lade inkommande på de två högra istället. Jag antar att det var ett försök att stoppa användning av billiga importtelefoner.
M.a.o. så kan problemet vara att kabeln mellan modemet och telejacket är felkopplad (eller själva proppen om du har en lös propp).

  • Oregistrerad
  • 2004-09-03 22:33

Tror inte det är skillnad på modem i europa och usa numera, men har du provat lite olika inställningar (landsinställningar, modemscript, tonval etc.) i inställningarna?

Välkommen till 1900-talet

Kan du utveckla lite
Vaddå modemskript var kollar jag detta?

  • Medlem
  • Växjö
  • 2004-09-03 22:44

Jag hade ett liknande problem men det löste sig när jag ändrade från V.92 till V.90 under modemfliken i nätverksinställningarna.

Har testat detta utan någon framgång. Det verkar som om något är fel! Nån som vet?

  • Oregistrerad
  • 2004-09-04 09:37

Har testat att växla plats på telefonproppen i väggen. De där j-vla kontaktdonen kräver ibland att man plockar in en propp ovanpå den andra. Vanligt problem med proppar som följer med faxmaskiner.
Alltså; först datortelefonproppen i väggen och sedan en telefonpropp i den förra.

  • Medlem
  • Sollentuna
  • 2004-09-04 10:31

Har du, förutom att byta V90 till V92, även bytt från US till Sverige i landsinställningen för modemet?

Har nu testat med Apple kabeln i pezens inbyggda modem och det fungerade klockrent. Varför vill inte macen. Jag får inte ens någon uppkopplings ton?

Har testat med olika kablar o don. Alla fungerar i den andra datorn (som är sprit ny). Inställningarna just nu är Enable correction, Wait for dialing tone, V92, Sweden.

Om kryssar bort Wait for ... Så kan jag höra modemet ringa upp men jag får ej någon ton innan. Detta är mkt skumt!

  • Medlem
  • Norrköping
  • 2004-09-04 17:45

Trasigt modem?

Hur kollar jag det?

Kan man felsöka sitt modem på något sätt. Jag känner mig lite villrådig!

Hej å Hallå där!
Är det någon duktig macare som vet hur man felsöker sitt modem? Datorn är från staterna och vill inte lyssna på uppkopplingston. Däremot så knappar den in nummer utan att blinka
Har testat med hardwareskivan samt kollat i systeminfot och hittar inget :eek: Har även kört nätverkskollen på techtools utan någon större framgång.

1
Bevaka tråden