Nätaggregatet sönder?

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-08-21 17:05

Kom hem från Gotland för cirka en vecka sen och till min stora förvåning startade inte min Dual 500mhz G4. Kollade proppskåpet och såg att en säkring hade gått. Fixade detta och försökte starta igen till ingen nytta. Märkte sedan att skärmen (som ju också får sin ström genom nätaggregatet) gick igång men inte datorn. Därför tvekar jag ang. om det är nätaggregatet som har gått sönder. (Fick reda på att det hade vart åskväder dagen innan jag kom hem, så det skulle vara orsaken till att det är sönder) Datorn var dock avslagen under de 2 veckor jag var borta.

Eftersom skärmen går igång så behöver det ju inte vara nätaggregatet, så min andra gissning är moderkortet. Kan strömmen ha gått igenom nätaggregatet och pajat moderkorten om blixten slog ner? Eller kan moderkortet ta stryk i värme (om datorn är av)? Bor nämligen i en friggebod intill huvudbyggnaden. Blir något av en växthuseffekt där inne och det har säkert varit mellan 50-65 grader celsius där om dagarna.

Vad tror någon kunnig om detta?

  • Medlem
  • Stockholm
  • 2004-08-21 17:55

Värmen tror jag inte ska någon större betydelse så länge datorn är avstängd. Du kan säkert hitta specen för datorns temperaturintervall någon stans på de tekniska specarna på Apples webbsidor. Dagens datorer har väl ungefär samma temperaturintervall som gårdagens (som din trots allt är).

Då låter blixtnedslag betydligt troligare. I värsta fall har ditt moderkort gått. Risken att detta har hänt är betydligt större om du förutom haft datorn inkopplad på elnätet dessutom haft datorn kopplad via interna modemet till telefonlinjen. Är det så är risken mycket stor att blixten gått genom det ena nätet (telefon/el) och sedan vidare genom moderkortet till nästa nät.

Men så illa behöver det inte vara, testa att fixa lite med CUDO-knappen (eller vad den nu heter, kommer inte ihåg exakt). Sök efter CUDO eller andra sökord hät på 99Mac så kommer du hitta flera trådar om trilskande PM som vägrat starta och sedan kommit igång efter att användaren lekt med denna smått magiska knapp.

Nätagget tror jag inte på, just på grund av att din skärm fungerar genom datorn. Lycka tilli vilket fall.

  • Medlem
  • Stockholm
  • 2004-08-21 18:01

Testa att trycka på CUDA-knappen på logikkortet.

  • Oregistrerad
  • 2004-08-21 22:10

Det var nätagget

Nätaggregatet var felet. Prövade att skifta från min broders PM G4.

Nu återstår dock en sak - måste ju inhandla ett nytt nätaggregat. Var hittar jag det billigaste? (Har spanat in ett för 910 spänn från Tyskland, de är ju billiga på allt). Posta gärna länkar med billiga nätagg.

Ursprungligen av Davan:

Nätaggregatet var felet. Prövade att skifta från min broders PM G4.

Nu återstår dock en sak - måste ju inhandla ett nytt nätaggregat. Var hittar jag det billigaste? (Har spanat in ett för 910 spänn från Tyskland, de är ju billiga på allt). Posta gärna länkar med billiga nätagg.

Du kan kanske använda ett vanligt PC-agg. Det finns flera artiklar här:

http://www.xlr8yourmac.com/systems/ATX_G4_AGP_conversion/G4_AGP_to_ATX_case.htm

Min G3:a dog nyligen efter massa strömavbrott och störningar i elnätet. Datorn startade inte och nätagget började pipa högfrekvent. Både nätagg och moderkort verkar vara dött. Plockade ur nästan allt och testade med ett helt nätagg, moderkortet startar men inget händer, inga error beeps, ingen skillnad när jag tog ur både minne och CPU. Rent teoretiskt skulle det kunna vara CPU:n men hur sannolikt är det och borde man inte få errorljud då.

  • Medlem
  • Stockholm
  • 2004-08-22 00:40

Kolla om det räcker med att byta säkringen inne i nätdelen. Men var försiktig! Det är högspänning i en del komponenter där inne, särskilt kondensatorerna. Pilla bort säkringen och tryck dit en ny. Testa. Om säkringen går sönder igen är nätdelen paj.

?

Ursprungligen av Mondo:

Kolla om det räcker med att byta säkringen inne i nätdelen. Men var försiktig! Det är högspänning i en del komponenter där inne, särskilt kondensatorerna. Pilla bort säkringen och tryck dit en ny. Testa. Om säkringen går sönder igen är nätdelen paj.

Men hade inte grabben redan fixat detta? Med säkringen alltså ...

Sedan undrar jag: Får man speciella ljud när nätdelen inte funkar?

Jag har nämligen ett G3 >tower som packat ihop, om man säger så. Det kommer ett gällt närmast skrikigt ljud med jämna intervaller, inget skönt mac-dong. Skärmen drar inte igång, men gröna lampan lyser. Någon som vet?

  • Medlem
  • Uppsala
  • 2004-08-22 12:43
Ursprungligen av Sven-ErikOlsson:

Men hade inte grabben redan fixat detta? Med säkringen alltså ...

Sedan undrar jag: Får man speciella ljud när nätdelen inte funkar?

Jag har nämligen ett G3 >tower som packat ihop, om man säger så. Det kommer ett gällt närmast skrikigt ljud med jämna intervaller, inget skönt mac-dong. Skärmen drar inte igång, men gröna lampan lyser. Någon som vet?

Alla nätdelar i box är switchande nätdel (behövs inget tung transformator, kopparinlindnings tråd).
Switchande nätdel arbetar med hög frekvens, när det inte fungerar som den ska uppstår illa ljud.
Det är inte någon högtalaren i box, det uppstår svängning ändå som blir hörbart.
Men nätdelen "känner" av kringliggande datadelarna och går ner om det blir fel, som autosäkring.

Men om din skärm visar grön lampa, då måste du kolla batteri och testa resetta logikkortet CUDA eller så kallas PMU knappen.

Halå där!

Kände mej bara tvungen att sticka in med en lite grej ang nätdelar.Så sant att dom switchar. Lagar själv switchade nätdelar och det brukar inte vara några konstigheter. Sitter en pulsbreddsmodulator och en höghastighets switch som switchar med 15-20 Khz särav det hörbara ljudet. Det som brukar gå sönder är framförallt PWM kretsen, pulsbreddsmodulatorn, men även en del kringkomponenter som just ska gå sönder vid ett t ex åska. Jag tänker framförallt på transientdioder som direkt kortsluter mot jord när spänningen stiger det märkta värdet.

Släng inte nån trasig nätdel, det finns hopp om dom och det är tämligen billigt att laga dom bara man får tag på komonenter eller nån ersättare, jag har de mesta tillgängliga

//Johan

  • Medlem
  • International user
  • 2005-08-01 21:29

Har en QS733 som dött av åskan? Hur repar man nätagget? Eller köper nytt sånt?

  • Medlem
  • International user
  • 2005-10-14 10:48
Ursprungligen av c5j:

Har en QS733 som dött av åskan? Hur repar man nätagget? Eller köper nytt sånt?

Ingen som vet var man får tag i ett nätagg till QS733?

  • Medlem
  • Norrköping
  • 2005-10-15 03:50
Ursprungligen av c5j:

Ingen som vet var man får tag i ett nätagg till QS733?

Du kan beställa nytt från många Mac-återförsäljare. Jag drabbades själv av detta och fick bra priser hos SOS Datakraft & Macforum i Göteborg och Dataservice i Norrköping. Du måste skicka dem datorns och nätdelens serinummer. Om du lämnar in din trasiga nätdel kostar den nya mindre. Den trasiga får inte vara öppnad eller synligt skadad, tex bränd. Jag tror SOS hade det bästa priset då (7 sep). 951:- med inbyte och 1252:- för en ny inkl. moms. Frakt och arbetskostnad ingår inte. Du måste själv installera nätdelen annars blir det dyrare. Jag tycker dock att 1200:- är på tok för mycket för en nätdel när man kan köpa pc-agg för några hundra. Själv fick jag hjälp av min kollega som är duktig på el och installerade nätdelen från en G4 400 i min Quicksilver. Vi orkade inte testa med pc-aggregat.

  • Medlem
  • Stockholm
  • 2005-10-14 20:13

och min 7 veckor gamla powermac(2x2,0GHz) pangade till rejält igår och det bjöds även på en liten ljusblixt inuti datorn... och nu är den stendöd.. luktade inte bränt eller något, ingen propp gick... Jag fattar verkligen inte, blir rätt sur faktiskt. Hur dålig livslängd har dessa strömagg. ??

1
Bevaka tråden