iChat strul med 5060

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2004-08-19 23:29

Får upp detta felmeddelande när jag försöker att inleda en videochat med en kille i Belgien.

Felloggen i iChat:
2004-07-17 11:25:03 +0200: xxxxx@mac.com svarade inte.
Försökte sända UDP SIP "invite" till följande IP-adresser och portar:
xx.xx.xxx.xxx:5060

Aha tänker man då. Han har inte UDP port 5060 öppen. Tyvärr så är det inte så. Den är öppen och han kan videochatta med andra. Det kan jag också. Bara han som inte det fungerar med.

Någon som vet vart man ska börja klura?

Jag har fåttlov att öppna fler portar, med vissa funkar det med bara 5060, med andra inte. Beror ofta på vilka portar som andra ändan har öppna.

Här är hela listan på portar. Med vissa måste jag öppna varenda jäkla port, och det är några stycken.
JAg har för mig att jobs sa att det skulle vara "zero configuration, even behind firewalls" på keynoten när ichat av introducerades, stämmer inte riktigt...

http://docs.info.apple.com/article.html?artnum=93208

  • Medlem
  • Stockholm
  • 2004-08-20 01:45

Allt är öppet i min ända. Visst ser det ut som att problemet ligger hos honom? MIn inbjudan kommer inte fram eftersom att hans 5060-port inte svarar.

Det verkar så, funkar det om han initierar chatten?

  • Medlem
  • Stockholm
  • 2004-08-20 15:29
Ursprungligen av Dr Jerkyll:

Det verkar så, funkar det om han initierar chatten?

Nope. Hyfsat ologiskt problem.

1
Bevaka tråden