Hur att få mittknappen att öppna ny flik i Safari

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2004-08-05 09:19

Är det någon som vet hur man får Safari att öppna en ny flik när man trycker på mittknappen (scrollhjulet) på musen ?
Jag har nämligen lyckats med det någon gång för det fungerar, men bara på mitt konto.
Jag har tittat i de flesta plist filer som har med Safari och musen att göra samt även .GobalPreferences men inte hittat något som verkar intressant.
Det konstiga är att jag kan inte påminna mig att jag gjort något speciellt utan jag bara provade efter att ha sett funktionen i Firefox

  • Medlem
  • Norrköping
  • 2004-08-05 10:20

Det måste väl ligga i kontrollpanelen för musen. Vad har du för mus och vilken drivare har du till den?

Jag har en Logitech MX500 som jag kör via USB Overdrive. Det ända jag behöver göra är att gå in i USB Overdrive och skapa en inställning för Safari och definiera vad respektive knapp ska göra.
Jag har t.ex. "Stäng fönster/flik" och "Föregående sida" på sidoknapparna för Safari.

  • Medlem
  • 2004-08-05 15:09

Jag har en gammal Logitech OpticalWheelMouse och har hela tiden använt dom inbyggda drivisarna i OS X (10.2->10.3), jag har alltså INTE installerat några andra drivisar, det har funkat ändå.

Jag har en logitech Traveller mini-mus där jag aldrig testat den funktionen.
Testade nu och det fungerade default...........tack för tipset!

Jag har heller inte installerat nå´n drivrutin.

// Danne

  • Medlem
  • 2004-08-05 15:36

Vad har du för system ?

10.3.4

  • Medlem
  • 2004-08-05 17:44

Hm, det här håller på att ge mig gråa hår.
Jag har även provat på min bärbara som också har 10.3.4, samma sak där fungerar endast på mitt konto.

Tyvärr så har jag ju kopierat över massa mappar till den så den är ju inte "ren".
Med detta i åtanke skapade jag ett nytt konto och kopierade över hela biblioteksmappen från mitt konto (samt ändrade behörigheter) men icke !!

Eftersom jag gjort en Archive and Install på den stationära så förutsatte jag att informationen jag söker ligger någonstans i mitt konto eftersom systemfilerna ska vara nya. (och det fungerar ju bara på mitt konto)

Skulle någon kunna pröva att skapa ett nytt konto och se om det fungerar.

  • Medlem
  • 2004-08-18 13:03

Detta tycks vara en bugg i WindowServer(10.3.4-10.3.5), om man har flera konton inloggade samtidigt så fungerar det bara på det konto som loggade in först.

Det verkar som om WindowServer endast körs från det konto som loggar in först (SystemUIServer t.ex. körs parallellt på alla konton som är i gång) vilket innebär om WS av någon anledning krashar så loggas ALLA konton ut.

Dessutom så börjar WS bete sig väldigt konstigt om man försöker använda mittenklick på något av de andra kontona - menyerna slutar fungera som dom ska - dockan hoppar inte upp när man drar pekaren längst ner samt andra konstigheter.

Enda sättet att återgå till normalt beteende är att logga ut alla konton.

Det gåt ju att komma runt problemet genom att alltid logga ut men då har ju hela idén med "Fast User Switching" försvunnit.

1
Bevaka tråden