CPU hastigheten ?!

Tråden skapades och har fått 39 svar. Det senaste inlägget skrevs .
  • Medlem
  • Alingsås
  • 2004-08-01 20:36

Hej hopp

Har ställt in min strömsparare i menyn på att i läget "batteri" köra med låg CPU hastighet, men varje gång jag startat om datorn är nyckellåset upplåst och CPU inställd på högsta sppeed igen.

Skall det vara så eller är det fel

  • Medlem
  • 2004-08-02 21:34
Ursprungligen av basic:

Hej hopp

Har ställt in min strömsparare i menyn på att i läget "batteri" köra med låg CPU hastighet, men varje gång jag startat om datorn är nyckellåset upplåst och CPU inställd på högsta sppeed igen.

Skall det vara så eller är det fel

Den funktionen verkar vara lite buggig, jag har inte heller fått det att fastna med hjälp av systeminställningar. Använd istället "pmset" kommandot i terminalen. specifikt skriver du "pmset -b reduce 1" vilket aktiverar reducerad processorhastighet när datorn körs på batteri. Istället för -b för battery kan du använda -a som i always eller -c som i charger men det är ju smått onödigt..... Skriv "man pmset" i terminalen för mer info.

  • Medlem
  • Alingsås
  • 2004-08-02 23:13
Ursprungligen av Ola Lidén:

Den funktionen verkar vara lite buggig, jag har inte heller fått det att fastna med hjälp av systeminställningar. Använd istället "pmset" kommandot i terminalen. specifikt skriver du "pmset -b reduce 1" vilket aktiverar reducerad processorhastighet när datorn körs på batteri. Istället för -b för battery kan du använda -a som i always eller -c som i charger men det är ju smått onödigt..... Skriv "man pmset" i terminalen för mer info.

Tack...ska testa det då man inte direkt gör CPU krävande saker..

  • Medlem
  • Alingsås
  • 2004-08-02 23:33

Kan man på något sett SE att den verkligen går på lägre CPU speed ?

  • Oregistrerad
  • 2004-08-03 08:54

Systeminformation bör visa den reducerade processorhastigheten.

  • Medlem
  • Alingsås
  • 2004-08-03 09:53
Ursprungligen av emilsson:

Systeminformation bör visa den reducerade processorhastigheten.

Nä det gör den inte, men jag är tveksam till at CPU hastigheten där ändras. Den informationen visar ju vad det är för hårdvara i datorn, den ändras ju faktiskt inte även om man klockar ner CPU´n.

  • Oregistrerad
  • 2004-08-03 10:52

Det kan mycket väl stämma. Jag har aldrig kollat det i os x, os 9 visade den ahstighet processorn gick i för tillfället.

  • Oregistrerad
  • 2004-08-03 11:07

skriv

sysctl hw.cpufrequency

i terminal så ska du få ett definitivt svar på hastigheten.

  • Medlem
  • Alingsås
  • 2004-08-03 11:35
Ursprungligen av emilsson:

skriv

sysctl hw.cpufrequency

i terminal så ska du få ett definitivt svar på hastigheten.

OK. Då står det 533333332

Vad i hela fridens namn innebär det då? 5 bilioner 3miljarder 3 miljoner 333 tusen 332 MHz

Vet nån om man kan få en snygg lista någonstans på alla skumma kommandon man kan köra på terminalen?

  • Medlem
  • 2004-08-03 12:11
Ursprungligen av emilsson:

skriv

sysctl hw.cpufrequency

i terminal så ska du få ett definitivt svar på hastigheten.

Hm. Min min lite sega 12" 867:a svarar hw.cpufrequency: 533333332 oavsett vad jag gör i systeminställningar. Det som är lite mer irriterande är att den vägrar ändra sig även om jag använder pmset -c reduce 0 ...
Någon som vet hur jag får upp leksaken till rätt hastighet igen?

  • Medlem
  • Alingsås
  • 2004-08-03 12:39

Japp...jag har samma problem. Nu går den alltid på 533MHz Den borde ju gå upp till 867MHz när strömadaptern kommin in

Som sagt, en rejäl upptatering av detta skulle sitta fint :rolleyes:

  • Medlem
  • Sollentuna
  • 2004-08-03 11:39

Nejdå, enheten är Hz. Så du har en 533,333332 MHz-Mac. Sedan får du väl bättra på dina mattekunskaper, för det står ju 533 miljoner 333 tusen 332 Hz. Dina tiopotenser accelererade lite väl snabbt...

Sjalv ska jag stämma Apple För jag har 4Hz för lite: 999999996!

  • Medlem
  • Alingsås
  • 2004-08-03 11:42
Ursprungligen av frazze:

Nejdå, enheten är Hz. Så du har en 533,333332 MHz-Mac. Sedan får du väl bättra på dina mattekunskaper, för det står ju 533 miljoner 333 tusen 332 Hz. Dina tiopotenser accelererade lite väl snabbt...

Ja man blev väl ivrig där ett tag och trodde man hade fått universums kraftigaste CPU Ja men då verkar det stämma ju, visste du nån lista med kommandon?

Tack för hjälpen

Fast nu kör den på 533 alltid, även med ström adaptern i !? Gud vilka buggar det finns i Panther när det gäller strömsparar inställningarna

  • Medlem
  • Malmö
  • 2004-08-03 12:42
  • Medlem
  • 2004-08-03 12:49
Ursprungligen av molia:

Hur gör man det? Även min 12" PB går på 533 Mhz

-edit- hittade hur man gjorde, Shift-Control-Option-power i avstängt läge

  • Medlem
  • 2004-08-03 13:07

Jävlar i helvete vilken skillnad det blev efter att jag resetade PMU:n!!! Datorn har aldrig nånsin startat så snabbt förut, gick säkert 3 ggr snabbare än vad det gjort tidigare :eek: Nu visar sysctl hw.cpufrequency rätt värde också, dvs 866666664

  • Oregistrerad
  • 2004-08-03 13:43
Ursprungligen av Ola Lidén:

Jävlar i helvete vilken skillnad det blev efter att jag resetade PMU:n!!! Datorn har aldrig nånsin startat så snabbt förut, gick säkert 3 ggr snabbare än vad det gjort tidigare :eek: Nu visar sysctl hw.cpufrequency rätt värde också, dvs 866666664

Hehe. Samma här. Nu är min dator som när jag köpte den. Har irriterat mig lite över att den gått så sakta de senaste 3-4 månaderna eller så men nu så är jag back in business igen.

  • Oregistrerad
  • 2004-08-03 14:17
Ursprungligen av Ola Lidén:

Jävlar i helvete vilken skillnad det blev efter att jag resetade PMU:n!!! Datorn har aldrig nånsin startat så snabbt förut, gick säkert 3 ggr snabbare än vad det gjort tidigare :eek: Nu visar sysctl hw.cpufrequency rätt värde också, dvs 866666664

Bah, jag sitter bara på 500 mhz så nu tycker jag inte att du ska vara så där.

  • Medlem
  • Alingsås
  • 2004-08-04 13:01

resetade ni bara PMU´n ???
min står fortfarande på 533

  • Medlem
  • Alingsås
  • 2004-08-04 13:08
Ursprungligen av Ola Lidén:

Hur gör man det? Även min 12" PB går på 533 Mhz

-edit- hittade hur man gjorde, Shift-Control-Option-power i avstängt läge

På Apples hemsida står det inte att man resetar PMU på detta viset? Har ni gjort så ?

Så här står det på deras hemsida:

3. Restart the computer. Immediately after hearing the startup sound, simultaneously press and hold Command-Option-P-R. (If you do not hold down the key combination within 5 to 10 seconds after the computer restarts, you must repeat steps 1-3.)

  • Medlem
  • Alingsås
  • 2004-08-04 13:24

Ah...fick rätt på det nu...ja det blir lite skillnad

Men varför i hela fridens namn är det så BUGGIGT ??!!
Detta är ju inte bättre än Win. ju. Känns som detta borde vara en enkel sak från Apple att fixa.

  • Medlem
  • Stockholm
  • 2004-08-08 16:59
Ursprungligen av basic:

På Apples hemsida står det inte att man resetar PMU på detta viset? Har ni gjort så ?

Så här står det på deras hemsida:

3. Restart the computer. Immediately after hearing the startup sound, simultaneously press and hold Command-Option-P-R. (If you do not hold down the key combination within 5 to 10 seconds after the computer restarts, you must repeat steps 1-3.)

Förfarandet ovan resettar PRAM, vilket är något helt annat. För att resetta PMU så är det detta som gäller (som någon skrev ovan):

PowerBook G4 (12-inch), PowerBook G4 (12-inch DVI), PowerBook G4 (15-inch FW 800), PowerBook G4 (17-inch) and PowerBook G4 (17-inch 1.33GHz)

1. If the computer is on, turn it off.
2. Reset the power manager by simultaneously pressing and then releasing Shift-Control-Option-power on the keyboard. Do not press the fn (Function) key while using this combination of keystrokes.
3. Wait 5 seconds.
4. Press the power button to restart the computer.

  • Oregistrerad
  • 2004-08-03 14:14

Det är nog rester sen 10.3.2 som verkar ha messat med cpu stegningen och det verkar inte som om apple inte förstått att det hänger kvar efter senare uppdat.

  • Medlem
  • Göteborg
  • 2004-08-04 13:40
Ursprungligen av macnytt.se:

I skuggan av Tigers utveckling kommer Panther att vidareutvecklas. Nuvarande Mac OS X 10.3.4 kommer få ett antal uppdateringar. AppleInsider rapporterar om 10.3.5 (bygge 7M30) som skickats till utvecklare.

Med bygge 7M30 ber Apple utvecklarna att fokusera sina tester inom Core Graphics, Ljud, Bluetooth, Grafikdrivare, NFS, Safari och strömspararfunktioner.

Något exakt datum då Mac OS X 10.3.5 dyker upp i Programuppdatering återstår att se.

Kanske kan det blir bättring snart?

mvh
b0bben

  • Oregistrerad
  • 2004-08-04 17:35

Hmm. Min ställer om sig till 533Mhz hela tiden. Jag har det inställt på högsta processorhastighet och efter reset av PMU så har jag 867Mhz. Ibland när jag startar om datorn eller väcker upp den från vila så är jag dock tillbaka på 533Mhz. Huh? Antar att PMU inte är ett batteri som är trasigt då jag fortfarande har rätt tid när jag startar upp.

Kan mitt enda hopp vara 10.3.5 eller har ni några tips?

  • Medlem
  • Alingsås
  • 2004-08-04 18:54
Ursprungligen av romanenko:

Hmm. Min ställer om sig till 533Mhz hela tiden. Jag har det inställt på högsta processorhastighet och efter reset av PMU så har jag 867Mhz. Ibland när jag startar om datorn eller väcker upp den från vila så är jag dock tillbaka på 533Mhz. Huh? Antar att PMU inte är ett batteri som är trasigt då jag fortfarande har rätt tid när jag startar upp.

Kan mitt enda hopp vara 10.3.5 eller har ni några tips?

Mitt enda tips är att hela tiden pröva om och testa igen och göra om igen....Hade t.ex. problem med att min inte gick i vila själv. En dag så fungerade det klockrent och har fungerat sen dess.?!
Så testa på

  • Medlem
  • 2004-08-05 03:59
Ursprungligen av romanenko:

Hmm. Min ställer om sig till 533Mhz hela tiden. Jag har det inställt på högsta processorhastighet och efter reset av PMU så har jag 867Mhz. Ibland när jag startar om datorn eller väcker upp den från vila så är jag dock tillbaka på 533Mhz. Huh? Antar att PMU inte är ett batteri som är trasigt då jag fortfarande har rätt tid när jag startar upp.

Kan mitt enda hopp vara 10.3.5 eller har ni några tips?

Jag fick också det problemet en gång men jag tror att det i mitt fall berodde på att jag kört "pmset -b reduce 1" kommandot men att datorn av någon anledning inte märker skillnad på om den går på batteri eller ej och därför kör i reducerad hastighet hela tiden. "pmset" kommandot verkar ju iaf inte helt integrerat i systemet, kör man det så blir motsvarande val i Systeminställningar/Strömsparare tomt och även om valen finns där så "fastnar" inte det man väljer. Som sagt, man får väl hoppas på 3.5.

  • Medlem
  • Alingsås
  • 2004-08-05 20:35

ja det här är ju inte sant . Resetar jag brukar det komma tillnaks till 867 men startar jag om är den tillbaks på 533 igen. Kul att ha en dator som går på halvfart !!!

  • Medlem
  • 2004-08-09 01:22
Ursprungligen av basic:

ja det här är ju inte sant . Resetar jag brukar det komma tillnaks till 867 men startar jag om är den tillbaks på 533 igen. Kul att ha en dator som går på halvfart !!!

Samma händer mig, märkte jag sen. Jävligt störande ja. Får helt aldrig starta om datorn :rolleyes:

  • Medlem
  • Alingsås
  • 2004-08-13 14:48

Är det någon som fått sin PB att stanna på 867MHz eller????

Bevaka tråden