MS Duo, z1010 och ghostfiles...

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-07-25 18:23

har handlat in ett 128MB MS Duo till min z1010.
kruxet e att för varje låt jag för över, via en kortläsare, blir det en "spöktvilling" till varje låt.
den går inte att se via datorn och den går inte att radera via telefonen.
så när en låt är slut så slutar mediaspelaren att spela, det står bara att det misslyckades att spela upp filen.
sååååå trött man blir...
jag förde över några låtar , via BT,till orginalkortet (32MB) som satt i telefonen vid leverans och det funkar utan några problem.
finns det någon som har nåt tips?
/hasse

  • Oregistrerad
  • 2004-07-25 20:27

well, om någon skulle råka ut för nåt liknande så finns det en nödlösning.
man skickar alla låtar genom BT.
öppna "bläddra på enhet".
öppna "ljud" mappen.
lyft över alla låtar på en gång så slipper du sitta o bekräfta mellan varje låt.
men det e väl bara jag som råkar ut för sånt här, suck....

Ursprungligen av grismasken:

men det e väl bara jag som råkar ut för sånt här, suck....

Näe, samma sak händer då jag överför låtar till min P900 med minneskortläsare. Jag brukar använda Terminalen för att radera alla punkt-filer med följande kommando:

find "/Volumes/NAMNET_PÅ_DITT_KORT" -name ".*" -exec rm {} \;

Funkar bra här, men om någon annan har en elegantare lösning så delge den gärna!

  • Medlem
  • Gällivare
  • 2004-07-25 21:03

Dubletterna är resursdelen av mac-filen, prova att "städa" minneskortet med freewareprogrammet Cleanupsmbmess (kommer ej ihåg exakta namnet, prova söka på versiontracker). Ett drag-and-drop program, man släpper bara ikonen för minneskortet på programikonen så plockar den bort alla "ghostfiler"

  • Oregistrerad
  • 2004-07-26 19:45

LYSANDE!!!
jag e såååå tacksam!!
terminalen e dock inte min grej, "man kan inte ha grisar i köket bara för att dom är snälla"
den där cleanup var väl ungefär vad jag fattar!! kanon!!
funkar perfekt!!!
macvärlden regerar!!! (ursäkta min eufori)

  • Medlem
  • Umeå
  • 2004-08-12 12:58

njae, jag lyckas inte få programmet att fungera utan det bara avslutar sig självt efter att det sagt att jag inte registrerat

1
Bevaka tråden