S-ATA-pci-kort hos Clas O. för Mac?

Tråden skapades och har fått 27 svar. Det senaste inlägget skrevs .
1

Tjena!
Köpte (öppet köp) ett S-ATA-kort hos Clas Ohlson för ca 380:-. Jag blev intresserad eftersom jag tänkte ha lite mer datalagringskapacitet till en grå G3/300 samt att S-ATA-kortet även hade en vanlig parallell-ATA133-buss som förmodligen ska passa ATA100-diskar. Det är denna ATA133-buss jag ska använda i första hand till en början och kortet behöver inte kunna starta datorn som Acard och Sonnets kort kan.

Chipet är ett "ALi" samt att logotypen Mac OS X och ett äpple är tryckt (inga Clas Ohlson-klisterlappar) på kartongen, men det verkar inte funka ändå. Inga mac-drivisar i den medskickade cd:n heller. Bara Win.

Har ni några tips eller erfarenheter om detta ATA-kort? Jag har naturligtvis redan varit hos Ali för att söka info, men ingen Mac-support så långt ögat når. Varför trycker de Mac OS X på kartongen? Tror ni att kortet egentligen ska fungera i nyare mac-datorer direkt med Mac OS egen programvara?

Ali:

http://www.ali.com.tw
http://www.aliusa.com/eng/support/support_driver.htm

Tacksam för lite resonemang.
mvh/A

  • Oregistrerad
  • 2004-07-24 10:49

Ja, det låter intressant som tusan iaf, bra pris. Hoppas det löser sig, keep us posted. Men du kör OS X? Nej?

  • Medlem
  • Kungälv
  • 2004-07-24 11:10

Jag tror att det är som du är inne på att kortet fungerar med Apples egna S-ATA-drivrutiner som finns i Mac OS X 10.3 Panther. Jag är lite osäker på om det fanns med redan i Jaguaren.

Stöd för det vanliga ATA-gränsnittet är nog mera tveksamt om det finns, eftersom det saknas drivrutiner hos ALI.

Vad är det för tillverkare av själva kortet? Är det också ALI? Eller gör ALI enbart chipset?

Ursprungligen av Macus:

[...] Vad är det för tillverkare av själva kortet? Är det också ALI? Eller gör ALI enbart chipset?

C.O.:s webbsidor hänvisar till Ali:s taiwanesiska(?) länk. Förmodligen sätts kortet samman i Ali:s regi.

http://www.ali.com.tw

Det verkar vara ett no-name-kort. Står ingen speciell tillverkare på vare sig kartong eller kort. Det finns även ett SST-chip på kortet (39VF512, 70-4C-NH). ALi-chipet heter M5283 A1 m.m.

Pf, ja, självklart kör jag OS X; 10.3.4 m.h.a. Xpostfacto. OS 9 räknar jag inte med att tredjepartsgrejer funkar för längre...

Skulle vara kul om någon mer köpte och testade i andra datorer och sen "rapporterar" hit. Det är ju trots allt öppet köp i 30 dagar.

Ursprungligen av Alphonze:

Det verkar vara ett no-name-kort. Står ingen speciell tillverkare på vare sig kartong eller kort. Det finns även ett SST-chip på kortet (39VF512, 70-4C-NH). ALi-chipet heter M5283 A1 m.m.

Pf, ja, självklart kör jag OS X; 10.3.4 m.h.a. Xpostfacto. OS 9 räknar jag inte med att tredjepartsgrejer funkar för längre...

Skulle vara kul om någon mer köpte och testade i andra datorer och sen "rapporterar" hit. Det är ju trots allt öppet köp i 30 dagar.

Är det någon som provat detta kort ännu, eller kanske nåt liknande inköpt i ordinarie "pc-handel"?

  • Medlem
  • Umeå
  • 2004-12-18 18:40
Ursprungligen av Alphonze:

Skulle vara kul om någon mer köpte och testade i andra datorer och sen "rapporterar" hit.

Testar kortet nu på en gammal G4 533MHZ hemma. Installerade OS X 10.3 men fortfarande ingen kontakt med kortet. I min G5:a passar inte kortet, så jag kan bara testa i en dator.

  • Oregistrerad
  • 2004-07-24 12:04

Jag ska funta på det, behöver dock även en sådan hårddisk. Vore bra som "satan"...

Det stod att kortet stöder PCI-specifikation rev. 2.2 och bussfrekvens 33/66 MHz. Hur kollar man det i en grå G3?

  • Medlem
  • Stockholm
  • 2004-07-24 12:06

Tja, det är ju värt att testa. Clabbes Firewirekort funkar i alla fall finemang med OS X Panther.

Samma sak med "Clabbes" USB2-pc-card till bärbart. Passar utmärkt till Powerbook G4 med OS 10.3.4. Men några 480 Mbps är det inte tal om...

  • Medlem
  • International user
  • 2004-11-08 21:39

Bumpar denna tråd lite då detta kort verkar intressant. Det börjar bli lite trångt på hårddiskarna.

Hur har det gått? Funkar det? Någon annan?

  • Medlem
  • Kungälv
  • 2004-11-09 20:20

Jag har inte testat Clas O-kortet.

Men Acard har ett kort som funkar.

Även Firmtek har ett som funkar:
http://store.yahoo.com/firmtek/

Allt hänger på drivisarna. Om någon fixar drivisar ifrån Acard eller Firmtek kan jag kolla med dom SATA PCI-kort jag säljer till PC-fronten.

Jag har fått veta att det krävs en speciell firmware för att fungera. Därför har vi börjat sälja Firmtek:s SATA och eSATA kort under namnet Speedmania Connect:
http://www.speedmania.se/store/customer/home.php?cat=21

  • Medlem
  • Umeå
  • 2004-12-18 19:08
Ursprungligen av Björnström:

Jag har fått veta att det krävs en speciell firmware för att fungera. Därför har vi börjat sälja Firmtek:s SATA och eSATA kort under namnet Speedmania Connect:
http://www.speedmania.se/store/customer/home.php?cat=21

Var hittar man firmware för S-ATA-kort från Clas Ohlson? Om du menar det kortet.

MVH THOMAS

  • Medlem
  • Umeå
  • 2004-12-19 01:38
Ursprungligen av Nanook:

Var hittar man firmware för S-ATA-kort från Clas Ohlson? Om du menar det kortet.

MVH THOMAS

Förpackningen lovar stöd för MAC OS X, menar du att det verkligen INTE fungerar?

Köpte ett likadant idag, datorn vill inte ens visa skärmbild:(
PM 733 Quick Silver

  • Medlem
  • Uppsala
  • 2005-01-05 21:11

Hur är ljudnivån på Desktop UltraCool SATA? Jag kör med en extern 160GB firewire lacie disk idag & den låter alldeles för mycket, riktigt jobbigt hög tonigt ljud.

  • Medlem
  • 2005-01-06 00:28
Ursprungligen av apple4ever:

Köpte ett likadant idag, datorn vill inte ens visa skärmbild:(
PM 733 Quick Silver

När du försökte boota från det kortet eller när du bootade från en annan disk?

Det gör du inte. Endast SATA-kort som är gjorda för Mac kommer fungera. Jag har testat 3-4 olika SATA-kort under det senaste året men dom dyker aldrig upp.

Det SATA PC-Card vi säljer för PC gör att en Powerbook låser sig.

  • Medlem
  • Stockholm, Sweden, Sweden
  • 2005-01-05 21:55

...och om någon vill testa med en riktigt billig S-ATA-disk på 160 GB så finns den här...

http://99mac.se/forum/showthread.php?t=61625

  • Medlem
  • 2005-01-05 22:19

Köpte ett USB2 kort hos clas för ett tag sedan har för mej att det stod ALI på det
och att det funka med OSX stod på kartongen.
Det funka inte på min G4 1,42 och jag hitta inga drivisar så det var bara att lämna tillbaka kortet.

Ursprungligen av ADG:

Köpte ett USB2 kort hos clas för ett tag sedan har för mej att det stod ALI på det
och att det funka med OSX stod på kartongen.
Det funka inte på min G4 1,42 och jag hitta inga drivisar så det var bara att lämna tillbaka kortet.

ALI-chipet är inte kompatibelt med Mac OS X, du ska hitta ett kort som använder NEC chipset.

Ok, för att boota den så var jag tvungen att rycka ur sladden från DVD:n,
men det är iaf helt klart nu att detta kortet inte funkar, jag fick iaf pengarna tillbaka så det är ju inget att gråta över:D

Väcker denna tråd igen.

Ni som testade Classes nämnda S-ATA-kort (som fortfarande säljs), gjorde ni det med S-ATA-diskar i nån S-ATA-buss eller med P-ATA-diskar i ATA133-bussen?

Jag får en känsla av att det enbart är parallell-bussen som inte funkar med Mac, men att seriebussarna kanske funkar och därmed har de en Mac-logga på kartongen..? Jag har inte lust att köpa ÄVEN en S-ATA-disk bara för att testa.

Om någon testat kortet i en s.k. pc, hur gick det då?

mvh/A

Testade enbart med en vanlig ATA-133 disk, men kortet dök inte ens upp i System Informationen vad jag kommer ihåg, samt att jag ar tvungen att koppla ur bussen för CD-brännaren för att ens kunna starta datorn..

PC jag inte har testat med, tänk lite med, det finns "30 dagars återköp":P

Ursprungligen av apple4ever:

Testade enbart med en vanlig ATA-133 disk, men kortet dök inte ens upp i System Informationen... [...]

Det där hände mig också, men jag kan ändå inte släppa tanken på att det förmodligen hade funkat med S-ATA-diskar..? Nån annan som testat?

1
Bevaka tråden