Min powerbook stängs av.

Tråden skapades och har fått 29 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2004-07-20 17:43

Efter att precis köpt en begagnad PB 550 MHz (G4 Titanium) är jag lika glad som besviken. Den kan ibland bara stängas av utan anledning. Det kan vara när jag lyfter upp den eller när jag trycker på någon tangent. Jag tänkte att det kanske var något glapp någonstans och beslöt mig för att testa den; jag böjde och vred, flög med den i luften och klämde på den både under batterigång och när adaptern var i. Då gick den hur fint som helst. Sen för en stund sedan stängdes den återigen av när jag skulle skriva in en webbadress! Puff. Svart. Omstart. Vad kan detta vara?

Kolla så att det inte är glapp, oxid eller annat vid batteriet..
Kan också vara ett defekt minne....
Har du fått med skivan Hardware Test vid köpet?

  • Medlem
  • Malmö
  • 2004-07-20 20:19
Ursprungligen av Pocahontas:

Kolla så att det inte är glapp, oxid eller annat vid batteriet..
Kan också vara ett defekt minne....
Har du fått med skivan Hardware Test vid köpet?

Tyvärr fick jag inte med en enda skiva. Med god vilja kan man säkert upptäcka ett litet, litet, litet, glapp mellan batteriet och datorn på undersidan. Jag har pressat en liten papperslapp därimellan så nu sitter det stabilt. Men som sagt: datorn stängs av vid de mest otippade tidpunkter (dvs: när den står helt stilla och om jag skriver på den eller om jag utför ett tangentbordskommando). Märkligt.

Senast redigerat 2004-07-20 20:30

Det är inte så att det bara är skärmen som slocknar?
Visserligen ett "iBook-problem" men allt kan ju inträffa.
Eller är det som om "strömmen bryts", för gör det det brukar den ju tappa tidsinställningarna. (kan göra)
Hur får du göra för att starta om?
Trycker du bara på startknappen?

  • Medlem
  • Malmö
  • 2004-07-20 20:29
Ursprungligen av Pocahontas:

Det är inte så att det bara är skärmen som slocknar?
Visserligen ett "iBook-problem" men allt kan ju inträffa.
Eller är det som om "strömmen bryts", för gör det det brukar den ju tappa tidsinställningarna. (kan göra)
Hur får du göra för att starta om?
Trycker du bara på startknappen?

Strömmen bara bryts, allt bara slocknar och jag får snällt trycka på startknappen igen och starta om från början. Tidsinställningar och annat är kvar dock.

Det kan inte vara nåt så fånigt som att någon pillat i Strömspararen.
Öppna Systeminställningar och kolla där på schemalägg och Alternativ...vild chansning bara..

  • Medlem
  • Malmö
  • 2004-07-20 20:39
Ursprungligen av Pocahontas:

Det kan inte vara nåt så fånigt som att någon pillat i Strömspararen.
Öppna Systeminställningar och kolla där på schemalägg och Alternativ...vild chansning bara..

Nix, där såg det ut som det skulle. Hmm...

Då börjar vi med nästa knep.
zappa PRAM.
Håll ner alt, äpple samt p och r vid omstart. Låt den plinga tre ggr, så släpper du alla fyra knapparna samtidigt och låter datorn starta upp.

http://docs.info.apple.com/article.html?artnum=14449-

  • Medlem
  • Malmö
  • 2004-07-20 23:18
Ursprungligen av Pocahontas:

Då börjar vi med nästa knep.
zappa PRAM.
Håll ner alt, äpple samt p och r vid omstart. Låt den plinga tre ggr, så släpper du alla fyra knapparna samtidigt och låter datorn starta upp.

http://docs.info.apple.com/article.html?artnum=14449-

Great. Nu går inte burken igång alls. Jag zappade PRAM enligt konstens alla regler och nu syns bara äpplet under uppstarten. Sedan händer inget mer. Har som längst väntat i tjugo minuter...

Nu då?

Ursprungligen av Pocahontas:

Då börjar vi med nästa knep.
zappa PRAM.
Håll ner alt, äpple samt p och r vid omstart. Låt den plinga tre ggr, så släpper du alla fyra knapparna samtidigt och låter datorn starta upp.

http://docs.info.apple.com/article.html?artnum=14449-

OJ OJ OJ !!!!

Om du gör detta så är det inte konstigt att datorn inte starta !

  • Medlem
  • 2004-08-04 16:54
Ursprungligen av motif:

OJ OJ OJ !!!!

Om du gör detta så är det inte konstigt att datorn inte starta !

Hmm, varför det? Jag har gjort så två ggr på min PB 12" (tack battery update 1.1 ) Den har startat om så snällt o fint så.

Ursprungligen av Ola Lidén:

Hmm, varför det? Jag har gjort så två ggr på min PB 12" (tack battery update 1.1 ) Den har startat om så snällt o fint så.

Grattis !
Men i fortsättningen skall du nog vara försiktig med det.

Då är jag lite fundersam på om ditt logikkort mår så bra.Felet kan ligga där
Du har alltså inga Systemskivor alls?

  • Medlem
  • Malmö
  • 2004-07-20 23:28
Ursprungligen av Pocahontas:

Då är jag lite fundersam på om ditt logikkort mår så bra.Felet kan ligga där
Du har alltså inga Systemskivor alls?

Shit. Logikortsfel...Allvarliga prylar eller?

Systemet som liggerg på datorn (när jag fick den) är Panther. Jag är bara stolt ägare till Jaguar. Detta är ju verkligen trist. Jag får försöka göra en nyinstallation av Jaguar. Återkommer (detta kan ju bli en riktig följetong!).

Eller så är det ett minne som är kass.
http://docs.info.apple.com/article.html?artnum=106464-

Logikkortsproblem är allvarligt, men det behöver ju inte vara det.
Inga skivverktyg som Drive10, DiskWarrior3 eller Tech tool Pro 4 ?

  • Medlem
  • Malmö
  • 2004-07-20 23:43
Ursprungligen av Pocahontas:

Logikkortsproblem är allvarligt, men det behöver ju inte vara det.
Inga skivverktyg som Drive10, DiskWarrior3 eller Tech tool Pro 4 ?

Nix, ingenting. Jag har nån kartong på vinden med ett Diskwarrior från artonhundra-frys-ihjäl, men det lär ju inte hjälpa nu. Dock: det gick att starta från Jaguars installations-cd. Det är väl ingen poäng att använda sig av "Disc utility" från den? ett äldre system kan väl inte fixa ett nyare, eller? Det kanske förstör mer än det hjälper. Å andra sidan är det kanske lika bra att installera Jaguar tills jag köper ett nytt system (Tiger då...).

Antar att du ingen backup har på det som låg på disken.
Men visst kan du testa att formattera om disken från Jaguarskivan, och sen installera Jaguar, fungerar det sedan vet man ju att felet var mjukvarubaserat.

  • Medlem
  • Malmö
  • 2004-07-20 23:58
Ursprungligen av Pocahontas:

Antar att du ingen backup har på det som låg på disken.
Men visst kan du testa att formattera om disken från Jaguarskivan, och sen installera Jaguar, fungerar det sedan vet man ju att felet var mjukvarubaserat.

Ingen värdefullt (förutom en del mp3:or) på hårddisken. Jag har helt enkelt inte hunnit installera något. Jag påbörjar nyinstallation av Jaguar. Detta ska bli spännande.

  • Medlem
  • Malmö
  • 2004-07-21 00:01

5,4,3,2,1...Installationen redo att påbörjas, Enter!

  • Medlem
  • Malmö
  • 2004-07-21 01:03

Ok, datorn är igång igen. Puh! Jag hoppas att problemen nu är löste. Annars återkommer jag å det snaraste till tråden. OM (jag sägar än så länge bara OM) det var ett mjukvarufel (läses: ett fel med systemet, Panther) - vad kan det då varit?

  • Medlem
  • Malmö
  • 2004-07-21 09:11

...och nu: nix, hårdvarufel. Dock tycks det vara av enklare modell; det är trots allt ett glapp mellan batteri och dator. Det är knappt märkbart, men uppenbarligen tillräckligt för att strömmen ska brytas när man minst anar det. Lämpliga åtgärder, någon?

PS. Jag kör nu utan batteri och har datorn närkopplad. Det tycks inte vara några problem. Bör man egentligen köra med lossat batteri om man sitter stilla? Det kanske skapar en längre livstid för batteriet? DS.

Det trodde jag att du provat från början, att köra med nätaggregatet, för att utesluta batteriet, men OK, man är alltid efterklok..
Batteriet kan ju inte vara för "litet" om det inte krymt.
Nu har jag ingen Powerbook, så jag vet inte hur ditt batteri ser ut, men ser det ut något i stil med ett iBookbatteri så kan det ju vara så att stiften är skadade, alternativt oxiderade. Se om du kan spraya lite kontaktspray eller liknande på batteripolerna. Likaså på motsvarande stift i datorn, var försiktig bara.

PJW

Felet är att en av styrpiggarna på batteriet är lite för liten. Detta resulterar i att batteriet kortsluts när man lyfter datorn eller vickar lite på den.
Fixas superlätt med lite krympslang och en varmluftspistol alt tändare.

Maila mig om du vill ha mer exakt vägledning.

Jag har en 500 och blev galen på detta "fenomen" eftersom klockan och allt nollades varje gång.
Men efter detta lilla ingrepp så funkar den helt perfekt (det är år och dagar sedan jag gjorde det).

- Slice -

  • Medlem
  • Malmö
  • 2004-07-21 10:57
Ursprungligen av - Slice -:

PJW

Felet är att en av styrpiggarna på batteriet är lite för liten. Detta resulterar i att batteriet kortsluts när man lyfter datorn eller vickar lite på den.
Fixas superlätt med lite krympslang och en varmluftspistol alt tändare.

Maila mig om du vill ha mer exakt vägledning.

Jag har en 500 och blev galen på detta "fenomen" eftersom klockan och allt nollades varje gång.
Men efter detta lilla ingrepp så funkar den helt perfekt (det är år och dagar sedan jag gjorde det).

- Slice -

Tackar! Jag ska bara se ifall mitt eget mer primitiva tillvägagångssätt funkar. Jag har satt en liten kil av papper mellan batteri och dator och nu är det så tajt det bara kan bli (sitter som gjutet). Tidigare var där faktiskt lite glapp (låsmekanismen på denna powerbook är ju minst sagt inget vidare!). Jag tror att alla styrpiggar når fram nu. Jag har lyft runt datorn lite och (ta i trä!) än så länge funkar det! Om problemet återkommer mailar jag dig direkt och kör på med krympslang och hårfön.

  • Medlem
  • Malmö
  • 2004-07-23 16:16

Ok, det har vid en grundlig undersökning visat sig att det inte heller är batteriet som spökar. Datorn stängs av om jag vickar på skärmen! Det hörs då ett svagt pipande och sen blir allt svart. Någon annan som råkat ut för detta och som sitter inne med någon lösning?

Låter som det felet som brukar drabba iBook, och som jag hade på min iBook 500.
Kablarna som passerar gångjärnet är av. Apple bytte ut den på min AppleCaregaranti.
Har inte hört att Powerbook har så "trångt" i den kanalen, men det är ju inget som säger att det inte kan vara brott
på kablarna ändå.
Har du någon mer Mac och kan koppla i Target Mode läge?

  • Medlem
  • Malmö
  • 2004-07-23 16:36
Ursprungligen av Pocahontas:

Låter som det felet som brukar drabba iBook, och som jag hade på min iBook 500.
Kablarna som passerar gångjärnet är av. Apple bytte ut den på min AppleCaregaranti.
Har inte hört att Powerbook har så "trångt" i den kanalen, men det är ju inget som säger att det inte kan vara brott
på kablarna ändå.
Har du någon mer Mac och kan koppla i Target Mode läge?

Ok, det låter ju som en trolig förklaring. Dock tycker jag att detta endast borde påverka skärmen och inte hela datorn. Och, jodå, jag har en powerbook G3 också här så target mode är inga problem (dock har jag ingen firewiresladd här...).

  • Medlem
  • Malmö
  • 2004-07-23 16:54
Ursprungligen av Pocahontas:

Och vi ska inte prova detta igen?
http://docs.info.apple.com/article.html?artnum=14449-

Vågar jag...Hugaligen, allt kanske går åt skogen igen. Jag tror bestämt att felet är hårdvarurelaterat och att det mycket riktigt sitter någonstans kring skärmen.

1
Bevaka tråden