Dödsrosslingar från extern hårddisk

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Lund
  • 2004-07-17 01:41

Min halvårsgamla externa firewiredisk från Speedmania beter sig på följande vis: den börjar spinna igång men övergår direkt till ett klickande ljud i 30 sekunder, sen tystnar den helt. Naturligtvis mountas den inte på skrivbordet.

Är allt hopp ute? Jag förmodar att det kan vara något mekaniskt fel på armen med läs-/skrivhuvudet. Om det är så, finns data kvar på själva skivan eller är den helt stekt?

Har någon erfarenhet av liknande katastrofer? Jag är ute efter ett halmstrå här, vill inte gärna förlora 150 GB arbetsfiler och backup...

  • Medlem
  • 2004-07-17 02:21

Det låter som om den inte får tillräckligt med ström. Självklart kan det vara fel på disken, och då är det nog kört, men jag skulle snarare gissa på att chassit har lagt av. Lyft hårddisken till något annat och testa.

Alternativt kanske strömadaptern gått sönder?

  • Medlem
  • Lund
  • 2004-07-19 00:45

Har testat med andra kablar och annan adapter, men med samma nedslående resultat. Jag vill fortfarande tro att det är ett fel på mekaniken - sumpar man eventuell garanti om man skruvar isär höljet kring disken (inte bara chassit alltså) för att titta efter vad som kan ha hänt?

  • Medlem
  • 2004-07-19 01:35
Ursprungligen av Baxter:

skruvar isär höljet kring disken (inte bara chassit alltså) för att titta efter vad som kan ha hänt?

Om du inte har en doktorsgrad i meknik och elektronik, så låter du nog helst bli. Byt chassi först, och se om det funkar.

  • Medlem
  • Malmö
  • 2004-07-19 00:51

Jag tror att du behöver öppna disken och polera skivorna med stålull och såpa. De har nog bara blivit lite oxiderade.

Känner igen det där med klickandet... hade en intern ide disk (western digital caviar 120 GB) som mådde dåligt, kom den till ett speciellt ställe började den klicka, om o om igen, typ som en lp-skiva med hack i. vad värre var så gav den ibland ifrån sig ruskigt skärande ljud, typ nål mot metall.. fruktansvärt!

Efter många omstarter och test i olika datorer- norton diskdoctor o.s.v., fick jag igång den o kunde backa upp lite av datan, men var tvungen att stänga av för att fixa mer utrymme, tyvärr fick jag inte igång den igen... En datasnubbe sa att ibland kunde man få igång hårddiskar en sista gång.. sen stendött... typ sista dödsrosslingen...

lycka till.

Kontakta stället som sålde den... så ersätter dom den säkerligen... är ju inte bara Martin som säljer den. Montera den internt om det går, funkar det där så e ju disken hel men kanske ett fel på Oxford chippet. Finns ett trick som faktiskt går ut på att man lägger den i frysen ( i plastpåse ) eller kylskåpet en stund och sedan kör den - fler borde kompletera detta påstående så att du inte tar mitt ord för dagens sanning.

1
Bevaka tråden