HJÄLP!! Är min netgear router rp614v2 kass??

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

hej!!

jag har nyligen bytt router och skaffade en netGear rp614v2. Jag har ett Xstream-abonnemang hos bostream, vi är 4 datorer i mitt hemma-Lan (2 pc och 2 mac). Ända sedan min nya router har kommit i bruk så har mitt nätverk drabbats av "krypande pingtider". Det yttrar sig så här:

Mina normala pingtider ligger på runt 13ms, men efter ett par timmar så har pingtiderna krupit iväg till 200 - 300ms. När pingtiderna är så här höga, så räcker det att jag uppdaterar routern, eller startar om den, så är pingtiderna normala igen. Men bara en kort stund, efter ett par timmar så är pingtiderna sjukt höga igen.

Jag håller just nu på att kolla om fenomenet försvinner genom att koppla in mitt bredband direkt i datorn (utan routern) för att se om det blir någon skillnad. Jag har i skrivande stund varit uppkopplad direkt mot mitt modem i ca en halvtimme, och pingtiderna ser fortfarande normala ut.

Vad gör jag om detta bara händer när routern är med i bilden?

Skall jag lämna tillbaka den, eller är den modellen jag köpt inget att ha?

Vilken router bör jag i så fall satsa på?

Desperat behov av hjälp, min ut-server börjar få dåligt rykte

  • Medlem
  • Malmö
  • 2004-07-13 18:40

Netgear Teknisk Support
Alla dagar 8-21
0200-298 298

Ursprungligen av molia:

Netgear Teknisk Support
Alla dagar 8-21
0200-298 298

Ooops!!

Känns lite löjligt att jag inte har kollat upp det själv.....

Tack så mycket!

  • Medlem
  • Malmö
  • 2004-07-13 20:57

Jag är van, mina kunder brukar inte heller läsa papperna som följer med i kartongen

MauserMan!

JAg har exakt samma problem med min Netgear 624...segar ner efter ett par timmar. Jag har ringt netgear supporten men dom verkar inte veta så mycket alls. Fick du några vettiga svar? Har du löst problemet? Så fort jag kopplar ur routern o stoppar kabeln direkt i datorn så är det 100% igen.

Mvh

Gee

Ursprungligen av MauserMan:

hej!!

jag har nyligen bytt router och skaffade en netGear rp614v2. Jag har ett Xstream-abonnemang hos bostream, vi är 4 datorer i mitt hemma-Lan (2 pc och 2 mac). Ända sedan min nya router har kommit i bruk så har mitt nätverk drabbats av "krypande pingtider". Det yttrar sig så här:

Mina normala pingtider ligger på runt 13ms, men efter ett par timmar så har pingtiderna krupit iväg till 200 - 300ms. När pingtiderna är så här höga, så räcker det att jag uppdaterar routern, eller startar om den, så är pingtiderna normala igen. Men bara en kort stund, efter ett par timmar så är pingtiderna sjukt höga igen.

Jag håller just nu på att kolla om fenomenet försvinner genom att koppla in mitt bredband direkt i datorn (utan routern) för att se om det blir någon skillnad. Jag har i skrivande stund varit uppkopplad direkt mot mitt modem i ca en halvtimme, och pingtiderna ser fortfarande normala ut.

Vad gör jag om detta bara händer när routern är med i bilden?

Skall jag lämna tillbaka den, eller är den modellen jag köpt inget att ha?

Vilken router bör jag i så fall satsa på?

Desperat behov av hjälp, min ut-server börjar få dåligt rykte

Ursprungligen av GeeFourMan:

MauserMan!

JAg har exakt samma problem med min Netgear 624...segar ner efter ett par timmar. Jag har ringt netgear supporten men dom verkar inte veta så mycket alls. Fick du några vettiga svar? Har du löst problemet? Så fort jag kopplar ur routern o stoppar kabeln direkt i datorn så är det 100% igen.

Mvh

Gee

Hej!

Både ja och nej kan man säga. Jag får väl börja med att säga att jag har Bostream 2.5 mbit adsl. Jag har 4 datorer inkopplade på routern, varav 2 används av mina tonårspojkar. detta innebär som du förstår intensiva nedladdningar via dc++ och bittorrent. Jag har senaste firmwareuppgraderingen till routern. Så där, nu har du fått all grundfakta tror jag ;-).

Det som löste mina problem med pingtiderna var att jag bad ungarna stoppa alla sina nedladdningar via dc++ och bittorrent, även mina egna eventuella nedladdningar. vips, så blev pingen bra igen. Tyvärr vet jag inte om det var dc++ eller bittorrent som var orsaken, eller kanske nedladdningar i allmänhet.

Men om inga nedladdningar pågår på någon av familjens datorer, så är mina pingtider numera bra. Om det beror på netgear, Bostream, bittorrent, dc++ eller en kombination av alltihopa vet jag inte. Lite rörigt men jag hoppas du har fått lite mer information i alla fall.

Enligt mina arbetskamrater så är det tydligen ett välkänt faktum att bittorrent segar ner bredbandsuppkopplingar.

  • Medlem
  • Norrköping
  • 2004-12-02 12:52
Ursprungligen av MauserMan:

Enligt mina arbetskamrater så är det tydligen ett välkänt faktum att bittorrent segar ner bredbandsuppkopplingar.

När du nämner det verkar det inte helt orimligt.
Jag har t.ex. Azureus inställt med max 100 anslutningar per torrent och har ibland upp till 15 torrents igång samtidigt. Det innebär att jag är uppkopplad mot 1500 IP-nr samtidigt som routern ska hålla reda på och dessutom till vilken maskin på LAN-sidan som trafiken ska till.
Nu är det ju inte bara jag utan även routrar har ju begränsad minneskapacitet.

1
Bevaka tråden