Airport Xtreme tappar ADSL-uppkopplingen

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2004-06-26 18:09

Jag har haft en vanlig Airport nu i två år med Telia ADSL. Det har fungerat kanon, uppkopplingen har hållits vid liv av basstationen. Nu har jag skaffat en Airport Extreme och det strular från första dagen.
Firmware i stationen är 5.4, allt är rätt inställt (tror jag ). Jag loggar in som vanligt och det fungerar ett tag, men efter sisådär en 30 minuter eller 1 timme så tappar jag uppkopplingen mot Internet och när jag försöker logga in igen, manuellt, så får jag bara en sida från Telia som säger "Ändsystemets IP-adress ej längre giltig, kontakta kundsupport". Startar jag om basstationen så kan jag logga in igen. Det spelar ingen roll om jag har MacICX som sköter inloggningen med jämna mellanrum eller gör det manuellt.

Jag kopplade nu in min gamla basstation och då fungerar det hur bra som helst, har nu varit uppkopplad i 10 timmar med den utan avbrott.

Är det någon som kan tänka sig veta vad detta beror på ?

MVH
Kristofer

  • Medlem
  • Lidingö
  • 2004-07-23 19:33

Jag har haft samma problem sedan jag uppdaterade min Airport Extreme till 5.4 av Firmware. Lösningen för mig blev att nedgradera till v5.3 av Firmware. Då fungerar det igen. Har tyvärr ingen aning om VAD som orsakar problemet.

//Björn

Tjenare gubbar, vi sitter visst i samma båt.

Jag har haft precis samma bekymmer med Telia ADSL sedan jag installerade vår airport extreme. Men jag surfade på fint det första dygnet viket gjort mig förbryllad. Först när jag läste att problemen uppstod vid uppgradering mellan 5.3 och 5.4 kom jag ihåg att jag gjorde en sådan på kvällen dag ett.

Apple borde kanske byta namn på version 5.4 och 5.3

Jag tänkte även meddela Telias ADLS support får att hjälpa fler macare...

Eller har ngn annan en lösning?

  • Oregistrerad
  • 2004-10-30 16:35

Men har inte telia haft problem med det den senaste veckan? att många trådlösa har det problemet?
jag får det me min di714+ om mina stationära är avstänga.
Men well well, har inte haft problem dom senaste dagarna iaf

  • Medlem
  • White Beach, Puerto Galera
  • 2004-11-08 17:43

Jag har BBB med samma problem. Jag är uppe i 15-30 minuter sen får jag boota om AP Extreme basen. Börjar att gå mig på nerverna. Var kan jag hitta AP Extreme software 5.3? Blir det inget mer strul om man nedgraderar?

1
Bevaka tråden