t630 + telia + mms = hopplöst? (möjlig idiotfråga)

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2004-06-26 00:15

Hej!

Jag har en Telia Go!-låst T630 som jag vill skicka och ta emot MMS med. Problemet är att jag inte får det att fungera. Jag har följt instruktionerna på Telias webb och skickat ett sms (med texten MMS) till 4466, tagit emot nya inställningar och sparat dessa i telefonen samt startat om telefonen, men likförbannat får jag ett felmeddelande när jag skall skicka MMS - telefonen står och tuggar på "skickar" ett bra tag innan "Error" dyker upp i displayen.

Vad göra?

  • Medlem
  • 2004-06-26 02:15

Ringa kundtjänst... Speciellt vid en sådanhär tid har de inget annat för sig...

  • Medlem
  • Stockholm
  • 2004-06-26 09:35
Ursprungligen av Tim:

Ringa kundtjänst... Speciellt vid en sådanhär tid har de inget annat för sig...

Haha! "Ring supporten!", det är ju mitt standardsvar!

Jo, jag borde givetvis ringa Telia. Problemet är att jag inte har någon annan telefon i närheten än just t630n.

  • Medlem
  • Helsingborg
  • 2004-06-26 02:19

funkade perfekt för mig med exakt samma config

Har du GPRS indikatorn ovanför mottagningsstaplarna? Startat om telefonen? Kolla även under alternativ under MMS och se att det är Telia MMS som används som aktivt MMS konto och inte Telia GPRS eller Telia Go.

/Stefan

  • Medlem
  • Stockholm
  • 2004-06-27 00:20

Japp. Att hämta epost eller använda Telia Go! fungerar utmärkt, och jag har testat att skicka MMS genom såväl Telia MMS som Telia Go. Samma trista resultat.

Det får bli ett samtal till supporten.

  • Medlem
  • Kalmar
  • 2004-06-27 11:09

Jag ringde häromdan när jag hade problem med min 6230 hon jag talade med då frågade om jag hade en T630 då de hade haft problem med de terminalerna. Kanske nåt sånt problem de har fortf?

1
Bevaka tråden