Hjälp! iBooken startar inte...

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-06-20 23:01

Min iBook 800 (12"/640MB/40GB) startar helt plötsligt inte. Så här gick det hela till:
Jag använder i vanliga fall OSX 10.3.4, men hade tillfälligtvis växlat till 9.2.2 för att kunna använda ett ADSL-modem (USB) som bara har stöd för 9:an.

När jag var ute på nätet stannade uppkopplingsklockan och menyer etc reagerade inte längre på klickningar. Markören rörde sig dock som vanligt. Efter att ha gjort en hård omstart (blinkade sedan det förhatliga frågetecknet växelvis med systemmappsikonen för 9:an.

Jag har testat med skivverktyg som hittar själva disken (Toshiba) medan den underliggande "Macintosh HD" är gråmarkerad. Skivkontroll kan köras på den överliggande, men den avbryter på grund av någon form av fel.

Jag har kört TechTool Pro (som tar en otrolig tid på sig) som hittar några fel som den säger sig laga. I summeringen kommer den fram till att det finns en avvikelse - den hittar färre filer än det borde vara (3 saknas). Den uppdaterar filinformationen, men det går fortfarande inte att starta från skivan.

Jag har testat att starta från en OS9-skiva och när den startar upp säger den att den inte kan läsa Macintosh HD. När jag använder skivkontroll i 9:an hittar den fel ("anpassad symbol saknas" samt "invalid extent entry") men kan inte laga dem.

Mer som testats: zappa P-RAM, starta med alternativ intryckt, hårdvarutest (inga fel)...

Jag börjar bli desperat (har en del viktiga filer jag inte hunnit ta backup på) - vad ska jag göra??? Fantastiskt tacksam för konstruktiva svar...

Ursprungligen av Gunnar Bränström:

Min iBook 800 (12"/640MB/40GB) startar helt plötsligt inte. Så här gick det hela till:
Jag använder i vanliga fall OSX 10.3.4, men hade tillfälligtvis växlat till 9.2.2 för att kunna använda ett ADSL-modem (USB) som bara har stöd för 9:an.

När jag var ute på nätet stannade uppkopplingsklockan och menyer etc reagerade inte längre på klickningar. Markören rörde sig dock som vanligt. Efter att ha gjort en hård omstart (blinkade sedan det förhatliga frågetecknet växelvis med systemmappsikonen för 9:an.

Jag har testat med skivverktyg som hittar själva disken (Toshiba) medan den underliggande "Macintosh HD" är gråmarkerad. Skivkontroll kan köras på den överliggande, men den avbryter på grund av någon form av fel.

Jag har kört TechTool Pro (som tar en otrolig tid på sig) som hittar några fel som den säger sig laga. I summeringen kommer den fram till att det finns en avvikelse - den hittar färre filer än det borde vara (3 saknas). Den uppdaterar filinformationen, men det går fortfarande inte att starta från skivan.

Jag har testat att starta från en OS9-skiva och när den startar upp säger den att den inte kan läsa Macintosh HD. När jag använder skivkontroll i 9:an hittar den fel ("anpassad symbol saknas" samt "invalid extent entry") men kan inte laga dem.

Mer som testats: zappa P-RAM, starta med alternativ intryckt, hårdvarutest (inga fel)...

Jag börjar bli desperat (har en del viktiga filer jag inte hunnit ta backup på) - vad ska jag göra??? Fantastiskt tacksam för konstruktiva svar...

Har du en till mac så kan du ju prova att koppla ihop dom med Firewire och starta upp iBooken med T nedtryckt så kanske du kan föra över filerna.
Sen kanske du borde prova Diskwarrior eller något annat diskprogram.

  • Oregistrerad
  • 2004-06-20 23:39
Ursprungligen av Errol Garner:

Har du en till mac så kan du ju prova att koppla ihop dom med Firewire och starta upp iBooken med T nedtryckt så kanske du kan föra över filerna.
Sen kanske du borde prova Diskwarrior eller något annat diskprogram.

Har aldrig testat det förr. Ska båda datorerna vara avslagna och sedan startas upp eller ska ibooken vara avslagen och den andra datorn på?

Ursprungligen av Gunnar Bränström:

Har aldrig testat det förr. Ska båda datorerna vara avslagna och sedan startas upp eller ska ibooken vara avslagen och den andra datorn på?

När du kopplar ihop dom så är det säkrast att båda är avstängda starta sedan först den fungerande macen
när den är färdigbootad så startar du ibooken med T-nedtryckt tills du ser firewire loggan på ibookskärmen sen så borde ibook hårddisken dyka upp på skrivbordet på den andra datorn.

  • Oregistrerad
  • 2004-06-22 01:47
Ursprungligen av Errol Garner:

När du kopplar ihop dom så är det säkrast att båda är avstängda starta sedan först den fungerande macen
när den är färdigbootad så startar du ibooken med T-nedtryckt tills du ser firewire loggan på ibookskärmen sen så borde ibook hårddisken dyka upp på skrivbordet på den andra datorn.

Har testat att koppla ihop den med en annan iBook men får upp en dialogruta om att skivan inte kan läsas av OSX och att jag borde testa skivkontroll för att laga. Funkar naturligtvis inte...

Vad återstår? Är det DiskWarrior jag borde skaffa? Som tidigare djupt tacksam för tips och idéér.

Ursprungligen av Gunnar Bränström:

Har testat att koppla ihop den med en annan iBook men får upp en dialogruta om att skivan inte kan läsas av OSX och att jag borde testa skivkontroll för att laga. Funkar naturligtvis inte...

Vad återstår? Är det DiskWarrior jag borde skaffa? Som tidigare djupt tacksam för tips och idéér.

Hade du samma version av systemet på den andra ibooken? Om inte så kan skivkontroll få lite problem att reparera den andra disken.

Har du förresten USB modemet inkopplat fortfarande ? USB enheter och deras drivrutiner kan ställa till en del besvär.

Prova Diskwarrior om inget annat funkar.

  • Oregistrerad
  • 2004-06-22 03:56
Ursprungligen av Errol Garner:

Hade du samma version av systemet på den andra ibooken? Om inte så kan skivkontroll få lite problem att reparera den andra disken.

Har du förresten USB modemet inkopplat fortfarande ? USB enheter och deras drivrutiner kan ställa till en del besvär.

Prova Diskwarrior om inget annat funkar.

Kan med stor glädje meddela att min iBook återvänt till de levande igen! Jag klarade av det med hjälp av DiskWarrior - vilket fantastiskt program!!! Tack för hjälp och goda tips.

1
Bevaka tråden