Airport till Dlink = funkar inte

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-06-17 15:24

Ok jag har sökt svar på sweclockers,
där fick jag rådet o skriva här.
För folk här skulle vara duktiga.
Mitt problem är som följande
Jag har ett trådlöst nätverk hemma.
bestående av 1 Dlink DI-714p+
en gammal stationär PC med ett 22 mbit trådlöst pci kort
Jag har även en powerbook g4
med airport extreme (3.1 drivrutiner)
med macos 10.2

problemet är att powerbooken tappar anslutningen till mitt trådlösa nätverk
och om man försöker koppla upp sig igen säger den "det valada airport nätverket är inte tillgänglit"
jag har ingen wep eller filter (jag vet dumt. men jag vill få det att funka)
enda sättet och återfå anslutningen är att dra ur routhern och starta om den
Sen starta om airport på macen.
Den tappar anslutningen typ 3 eller 4 gånger om dagen, vilket är jobbigt

Någon som vet en lösning?

[edit]
glömde lägga länkarna till min routher konfig
www.call3.se/1.jpg
www.call3.se/2.jpg
www.call3.se/3.jpg

Senast redigerat 2004-06-17 15:35
  • Medlem
  • Stockholm
  • 2004-06-17 15:40

Jag hade liknande problem med en D-Link DI-624. Lösningen? Jag sålde skräpet och köpte en Netgear WGT624 istället

  • Oregistrerad
  • 2004-06-17 16:54

men det har jag inte råd med... inga andra alternativ ?

  • Medlem
  • Stockholm
  • 2004-06-17 16:55

Jo, ring D-Links support. Alternativt returnera den och säg att den inte fungerar med Mac.

  • Oregistrerad
  • 2004-06-17 16:59

nä men det skummaste är att den har gjort det innan.
funderar på om det kan vara firmware eller något med macen.
Vill egentligen köpa airport basstation. men som sagt. ingen cash

  • Medlem
  • 2004-06-17 17:03

Jag hade ett liknande problem, fast med en PC med 802.11g-kort. Den tappade anslutningen när iBooken, som hade 802.11b-kort, var ansluten. Det var med en 3com router. Det funkade utmärkt om man körde iBooken på fast lina.

Problemet verkar vara att de snabbare korten (eller routern) inte klarar av att växla ned hastigheten. När jag skaffade min 17" Powerbook med AirportExtreme försvann problemen. Testa att koppla ur PC:n, starta om routern, och se vad som händer. Jag bör notera att jag inte har dessa problem på kontoret med D-link och Buffalo.

Vissa kombinationer verkar helt enkelt inte funka så bra, vare sig det är PC eller Mac.

  • Medlem
  • Göteborg
  • 2004-06-17 18:05

Hur mycket RAM har du?
Det finns rapporter om pb med 1 GB (eller mer) RAM som haft problem med trådlöst nätverk. En uppdatering av systemet kan vara lösningen.

  • Oregistrerad
  • 2004-06-17 21:50

jag har bara 512 tror jag, llr är det 256.. ajja inte 1 gig iaf

  • Medlem
  • Göteborg
  • 2004-06-17 22:24

Testa att uppdatera firmware.
AirPort Extreme Update 3.4.2

Dålig idé, kräver 10.3 eller senare

  • Oregistrerad
  • 2004-06-18 01:42

Hade samma problem som du. Felet ligger i att du har Dlinks 4x (22Mb/s) aktiverat. Detta syns på din bifogade bild nr1. Stäng av den för Apples Airport Extreme gillar inte alls det, tyvärr kommer du få leva med 11Mb/s hastighet. Om du märker att du fortfarande ramlar ur nätverket kolla så att du verkligen kör med Europeiska drivrutiner och firmware. Dom Amerikanska jobbar nämligen med lite andra frekvenser och då kan det bli sådana effekter.

  • Oregistrerad
  • 2004-06-18 12:55

ok jag har stängt ner 4X och sänkt TX till 1-2-5, 5-11
Jag har även satt upp routhern på ett annat ställe.
Lite besvärligt.
Men jag hoppas att det kommer funka nu.
Jag har inte tappat connection på 3 hela timmar ju

Ursprungligen av call3:

ok jag har stängt ner 4X och sänkt TX till 1-2-5, 5-11
Jag har även satt upp routhern på ett annat ställe.
Lite besvärligt.
Men jag hoppas att det kommer funka nu.
Jag har inte tappat connection på 3 hela timmar ju

Hjälpte detta?
Jag läste just tråden och det var precis vad jag täntke föreslå. Både 22Mbps och 4x-läge är fullständigt proprietära saker som inte Apple stöder. Ställer bara till problem.

  • Oregistrerad
  • 2004-08-30 20:44

Jag har även jag problem med mitt Mac - Windows nätverk hemma. Har också en D-link DI 714+. Både macen och PCn ansluter trådlöst till nätverket. Nätverket fungerar bra när man bara ska ut på internet, så långt så bra. Trots att jag i mappen Nätverk på min mac hittar PCn och "mountar" den på skrivbordet så tappar den anslutningen så fort jag öppnar den "mountade" mappen. Det kommer då upp en ruta som säger att anslutningen har avbrutits. Men när jag ansluter till macen via PCn så kan jag bläddra runt utan problem. Det verkar som macen har svårt att hålla kvar kontakten. Är det någon som vet om det finns något bot på detta?

1
Bevaka tråden