Sms från adressbok? - z1010

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Är det någon som fått det att funka med sin z1010?

Blåtandssymbolen i adressboken lyser blå, det går att skriva sms och klicka för att skicka iväg men sedan händer ingenting. Samma sak för att ringa samtal via adressboken. Jag misstänker att det är scriptet som saknar instruktion för denna telefonmodell, men har egentligen ingen aning...

/Patrik

Busenkelt

Det var busenkelt. Gå bara in i scriptet och lägg till en string för Z1010. Om nån undrar kan jag förklara mer detaljerat... Men nu funkar det iaf och det är rätt fräckt! /Pata

  • Oregistrerad
  • 2004-06-24 10:34
Ursprungligen av patricio7575:

Det var busenkelt. Gå bara in i scriptet och lägg till en string för Z1010. Om nån undrar kan jag förklara mer detaljerat... Men nu funkar det iaf och det är rätt fräckt! /Pata

Jo jag undrar... du får gärna förklara hur du gjorde.

/deco

Ursprungligen av deco:

Jo jag undrar... du får gärna förklara hur du gjorde.

/deco

Ok, låt se... Högerklicka på adressboken i programmappen och välj "Se paketets innehåll". Gå in i "Contents", sedan "Resources". Högerklicka "Telephone bundle" och välj "Se paketets innehåll". Gå in i "Contents", sedan "Resources" och öppna sedan upp "ABDeviceCommandSets.plist" med textredigeraren. (Spara en kopia av originalfilen i fall att någonting skulle gå fel...) Leta upp följande del av koden:

<key>ABAnswerPhone</key>
<string>at+ckpd="s"</string>
<key>ABAnswerWaiting</key>
<string>at+chld=2</string>
<key>ABDeclineWaiting</key>
<string>at+chld=0</string>
<key>ABDeviceModelStrings</key>
<array>
<string>T610</string>
<string>T630</string>
<string>Z600</string>

Efter sista raden lägg till stöd för Z1010 genom att lägga till följande:

<string>Z1010</string>

Det ska nog vara allt. Så gjorde jag och det fungerar perfekt.

Hoppas det funkar!

/Patrik

  • Oregistrerad
  • 2005-03-15 11:55

hmm... testade att lägga till exakt den raden och testade även med litet z istället för stort. Men jag får det inte att lira iaf. All annan blåtandstrafik verkar fungera (synkningar, surfning m.m.). Vad kan det vara för fel!?

  • Medlem
  • Öland
  • 2005-03-15 12:40

jag har problem med detta med min t630

Jag har samma problem med min SE P900. Synka kalender, adressbok och annat fungerar, men inte skicka sms.

  • Oregistrerad
  • 2005-03-15 13:13

Det funkade! När jag väl läste instruktionen i denna post: http://www.99mac.se/forum/showthread.php?t=44308&highlight=sms+z1010

fungerade det utmärkt.

1
Bevaka tråden