Problem med att installera Yellow Dog Linux

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Hej!

Jag försöker installera senaste versionen av Yellow Dog Linux på min gamla G3:a men det lyckas aldrig eftersom installeraren alltid låser sig när man ska välja media att installera ifrån.
Förslag på vad som kan vara felet?

  • Medlem
  • Kungälv
  • 2004-06-06 11:47

Kanske har du bytt CD-ROM och till den du har nu så kanske det saknas drivrutin?

(en gissning)

Ursprungligen av Macus:

Kanske har du bytt CD-ROM och till den du har nu så kanske det saknas drivrutin?

(en gissning)

Tyvärr, jag tror inte att det är det, tror att det är en orginal CD-ROM men jag ska titta på det. Tack för tipset.
Jag misstänker att CD-skivan kan vara korrupt...är inte säker på att jag har brännt den rätt.
Är det nåt speciellt man ska tänka på när man bränner skivorna? De jag har nu är brända i Nero på en PC med XP.

Är väl bara en vanlig .iso man bränner, stoppa in den i en data när du brännt deno se om den går att läsa, gör den de så har du bränt den rätt

Ursprungligen av Johan S:

Är väl bara en vanlig .iso man bränner, stoppa in den i en data när du brännt deno se om den går att läsa, gör den de så har du bränt den rätt

Tänkte det... Jag har brännt den som en vanlig ISO.
Tack för tipset.

  • Medlem
  • 2004-06-10 16:28

Linux på G3

Minns att det finns vissa skillnader i G3:ans (vissa rev) Open Firmware, vilket betyder att man behöver en speciell version av BootX eller yaboot för att boota etc.. Står säkert på YDL- sidan eller på PenguinOrg osv.

1
Bevaka tråden