Outlook express och D-Link 504g, utgående meil?

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Ängelholm
  • 2004-06-05 21:04

Jag har fått problem med Outlook express 5.02 när jag skaffade ADSL. Det går inte att skicka mejl men det går att ta emot mejl.
Jag har D-Link 504g som modem och jag har försökt att se vilken port som är utgående för smtp och jag tror att det är port 80, men är inte säker om det är det. Är det någonting som behövs ställas in i Outlook åxå, och isåfall hur gör jag det?
I Eudora så har det inte varit något problem med konverteringen från 56k modem till bredband. Men eftersom min fru vägrar att använda Eudora så får jag försöka att fixa till det för henne . Hoppas att ni kan hjälpa att göra min fru glad .

  • Medlem
  • Stockholm
  • 2004-06-05 22:47

Cygni,

Vilken operatör har du för ditt ADSL kontra din mail??

Det troliga är att din ADSL-operatör har spärrat utgående mail via andra servrar än sin(a) egna.

Således måste du i Outlook (eller annan mailklient) ange din bredbandsoperatörs utgående mailserver (SMTP) istället för den som du tidigare angett.

-Torkel

P.s.

SMTP använder som standard port 25...
HTTP använder som standard port 80...

  • Medlem
  • Ängelholm
  • 2004-06-06 11:22

Jag ska kolla det. Tack för snabbt svar. Återkommer med hur det fungerar.

  • Medlem
  • Ängelholm
  • 2004-06-06 11:27

Jepp! nu fungerar det. Tack så mycket.
Min fru har en swipnet adress och vi har tiscali bredband. Så jag ändrade smtp:en till tiscali. Tack!

1
Bevaka tråden