Tips på Nätverkskort som fungerar i 10.3.

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2004-06-05 00:37

Jag vet att det här är en fråga som har ställts ett antal gånger förut. Men jag behöver tips om nätverkskort som fungerar i 10.3. De kort som Macoteket säljer verkar inte ha drivrutiner till 10.3 ännu och Realtek verkar också bara ha drivrutiner för 10.2 och lägre. Realtek är för övrigt inga kort som jag har haft någon vidare bra erfarenhet under 10.2 heller, utan jag undrar vad det mer finns för alternativ att välja på? Korten ska sitta i samma dator som f.ö kommer att agera router med hjälp av dessa.

Tacksam för tips och förslag!

  • Medlem
  • 2004-06-05 18:46

Vilka kort använder ni som har ett extra nätverkskort till era datorer med 10.3?

  • Oregistrerad
  • 2004-06-05 19:08

Själv kör jag med något gammalt gresh (utan extra drivrutin - men det är någon Texas-krets).

Vet det står på Apples supportsidor om vilka Intel och Texas kretsar som de stödde "out of the box", realtek påstår ju andra funkar och här hittade jag någon drivrutin för nationalkretsen som netgear m.fl. använder - fast jag har inte provat den för jag har inte fått tummen ur…

Finns lite i arkiven om dehär om du hittar… …som uppslag…
(Har för mig jag skrev vilka intel och texaskretsar det var ex.v.)

  • Oregistrerad
  • 2004-06-05 19:12

p.s.
Om du väljer utökad info på tillägg i "om denhär datorn" så finns det en massa drivrutiner där varav många är för lite olika chipset för nätverkskort…
(PCI-bussen är ju std. så den är inga problem normalt…)
d.s.

  • Medlem
  • 2004-06-05 21:31

Man kanske ska ta och se ifall någon butik här i stan säljer Netgears FA311 eller FA312 kort. Så kan man ju alltid lämna tillbaka korten ifall det inte skulle fungera.

  • Medlem
  • 2004-06-11 03:06

Testade ett Realtek kort. Apple hade ju inbyggda drivare (samt att Realteks inte verkade funka i nyare än 10.2) men det fungerar lite halvt mystiskt. Uthastigheten fungerar ypperligt då man kommer upp i ca 9mb/s, men inhastigheten med det kortet blir endast 1-2mb/s. Vad kan det bero på, förutom kassa drivrutiner?

  • Medlem
  • International user
  • 2004-06-11 06:45

Netgear FA311 fungerar under 10.3 och 10.2 (har inte testat med 10.1) men man behövber installera drivrutiner.

  • Oregistrerad
  • 2004-06-11 08:21

Har ett Intel EtherExpress (100Mbit) som fungerat klanderfritt i en beige G3 med OS X 10.2.6.
Kostade drygt 300:- från inwarehouse.

Jag provade först ett RealTek-kort men det tappade totalt kontakten med nätverket ungefär en gång per dygn. Ingen bra egenskap när man försöker ha en server uppe 24/7...

  • Medlem
  • 2004-06-11 17:13
Ursprungligen av lionfromzion:

Netgear FA311 fungerar under 10.3 och 10.2 (har inte testat med 10.1) men man behövber installera drivrutiner.

Använder du den här drivrutinen eller?
http://homepage.mac.com/yukidon/mac/en/dp8381x.html

Hur bra fungerar det? Får du full hastighet åt båda hållen etc?

  • Medlem
  • 2004-06-11 17:12

Nej Realtek korten verkar vara ohjälpligt kassa tyvärr.

  • Medlem
  • International user
  • 2004-06-14 11:17

Jo det ser ut som den drivrutinen, har faktiskt inte testat hastigheten, men i att jag inte har gjort det har mest varit på grund av jag inte behövt , dvs varit nöjd med kortet.

väcka en gammal tråd.

vet nån hur det ligger till med netgear FA310?

fast egentligen är det väl inte mer än att testa och se. vore underbart att slippa utgiften till ett FA311..

1
Bevaka tråden