Ny PB, flimmer på teven.

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1

Hej,

Försöker få tv-ut att fungera med min nya powerbook. Använder mig av en s-vhs kabel som fungerar med en PC. Anslutar den till min powerbook och scannar efter bildskärmar. 800x600, 60Hz, NTSC med miljontalsskärmar dyker upp. Bilden på teven flimrar, går ej att läsa någon text.
Teven är hyfsat gammal och har inga häftiga inställningar men den har som sagt fungerat med en bärbar PC.

Tror att problemet skulle lösas om jag kunde välja PAL men det kan jag tyvärr inte. Provade att hålla in äpple-alt-p-r vid omstart (om det var PRAM eller något som nollställdes kommer jag inte ihåg) men det hjälpte inte ett dugg.

Vill också säga att jag har sökt efter liknande problem men hittade bara problem med folk som får svartvit bild. Om jag ändå hade en sådan tur

Någon som sitter på en lösning?

Tack.

Va? Finns det inte PAL?

Nej, jag kan inte se ett sådant val i inställningar för bildskärmen.

Hade likn "problem" med min iBook första ggr jag testade. Fann ingen "PAL". Mixtrade lite, sen helt plötsligt fanns den där. Vet dock inte vad som gjorde skillnaden. Fann ingen inställning i inställningsprogrammet för bildskärmar, men sen dök den upp i bildskärmsmenyn längst upp på skärmen.

Liknande problem som fortfarande väntar på en lösning.

  • Medlem
  • 2004-06-02 00:26
Ursprungligen av Fantomen:

Liknande problem som fortfarande väntar på en lösning.

Märkligt att du har fått vänta så länge. Det löste sig för min del som du kunde se i den tråden.

Ursprungligen av 3OPAH:

Märkligt att du har fått vänta så länge. Det löste sig för min del som du kunde se i den tråden.

Ja, det har verkligen tagit tid. Apple tror att det handlar om problem med mjukvaran men jag är inte säker på det. Bara jag får tummen ur så ska jag ta datorn till närmaste servicecenter så att man kan utesluta hårdvaruproblem. Det tråkiga är att jag har ca 15 mil till närmaste ställe.

Har du möjlighet prova då på en annan TV. Jag har haft min iBook inkopplad på _många_ TV-apparater. På Sony är det aldrig några problem, medans det varit problem (liknande ditt) på mer udda/äldre fabrikat.

Fantomen, aj då, det verkar inte så lovande för mig då.

Märket i fråga är Sharp. I övermorgon ska jag upp till brorsan och testa på hans nya sanyo med samma kabel.

Märkligt att MS skall vara bättre än Apple på denna punkt för grafikkretsen kan det väl inte vara fel på.

  • Medlem
  • 2004-06-02 00:17
Ursprungligen av Ductic:

Fantomen, aj då, det verkar inte så lovande för mig då.

Märket i fråga är Sharp. I övermorgon ska jag upp till brorsan och testa på hans nya sanyo med samma kabel.

Märkligt att MS skall vara bättre än Apple på denna punkt för grafikkretsen kan det väl inte vara fel på.

Har du prövat att använda en konvertering ifrån s-video till koaxial (tror den heter så, den gula kontakten) jag har alltid haft problem med s-video på alla tv-apparater jag har prövat tv-out med. Dock aldrig med kaxial kopplingen. (Observera att jag inte har en mac i mitt ägo än, så jag kan ej testa hur tv-outen fungerar där)

/lycka till

  • Medlem
  • 2004-06-02 00:24

Jag har testat min PB mot TV:n, det är inga problem. Men å andra sidan är TV:n en helt ny SONY Wega 32".
Är din Sharp väldigt gammal? Fast om det funkar med en PC så tycker man det borde funka även med en PB.

xj220, har ej en sådan lång rca-kabel.

3OPAH, inte så. Inte mer än 10 år i alla fall. Tycker också att det är konstigt att det fungerade med PCn, men det är väl PAL/NTSC som ställer till det? Eller kanske kan det vara något annat..hmm.

  • Medlem
  • 2004-06-02 01:55
Ursprungligen av Ductic:

xj220, har ej en sådan lång rca-kabel.

3OPAH, inte så. Inte mer än 10 år i alla fall. Tycker också att det är konstigt att det fungerade med PCn, men det är väl PAL/NTSC som ställer till det? Eller kanske kan det vara något annat..hmm.

Okej, men vad händer om du prövar att ställa datorn så pass nära tv:n att den går att koppla in ? (Du hade väll en bärbar dator eller?) Tänkte det inte som en permanent lösning utan mer om du får en bra bild på tvn.

Btw, har tv:n klarat av att ta emot s-video signal ifrån en annan dator ? (Tror du nämde en pc innan eller?)

Ursprungligen av Ductic:

men det är väl PAL/NTSC som ställer till det?

om du får en nästan svart/vit bild som flimrar så är det för att din tv inte klarar ntsc.
Hur man får powerbooken är köra ut pal kan jag tyvärr inte svara på dock.. :/

Min TV är 15 år gammal (B & O). Fungerar mkt bra iBook-S-Video med adaptern.

Det går alltså INTE att ställa in något i inställningsprogrammet bildskärmar som jag ser det, bara om man klickat i "visa bildskärmar i menyraden". Under bildskärmar i menyraden finns alla möjliga PAL och NTSC inställningar när TVn kopplas in. Detta visas inte i inställningspanelen.

Har ni kollat detta?

T

xj220, tror inte jag har någon sådan kabel för att vara ärligt. Möjligtvis om man kan låna en från dvd-spelaren till teven Ska dock testa s-vhs imorgon med en annan teve. Och ja, den har fungerat med en bärbar Compaq direkt med s-vhs.

johan_dansk, precis så det är tyvärr. En PAL-inställning hade inte varit så mycket att kräva.

Thomas, det enda val som går att välja där är NTSC 60Hz 800x600. I systeminställningar så dyker endast en till "tab" upp som gör att jag kan välja hur monitorerna skall se ut (var menyn skall vara och vilken som är primär eller vad det nu är)

  • Oregistrerad
  • 2004-06-04 02:18

Jag har kopplat min 15" Powerbook och min gamla Lombard till olika TV utan problem. Problemet är nog att när du kopplar in TV till datorn och väljer Monitor inställningarna kan du inte välja PAL eftersom fönstret är på TVn och kanske inte syns riktigt. Tyvärr så är NTSC standard när man öppnar inställningarna vilket kan strula på gamla TV.

När du kopplar in datorn till TVn ska PB vara avstängd eller i sleep läget annars känner datorn inte igen att du har kopplat in TVn.

//Rob

Var hos min bror igår och tyvärr så fanns ingen s-video-anslutning på teven. Vaknade imorse och läste Robo-X's inlägg.
Har märkt att man i menyn till skärminställningar kan välja mellan skärmen och teven men när man valde teve trodde jag inget hände. Den flimmrande ruta jag såg trodde jag var från min skärm. Provade igen, först försökte jag ändra lite på måfå men sen lyckades jag dra i fönsterlisten och föra över den till datorns skärm. Där kunde jag välja PAL.

Tack så mycket Robo-X för att du hjälpte mig, allt funkar perfekt nu

  • Medlem
  • 2004-06-04 18:44

Kul att det löste sig Ductig.

Lite offtopic.
Tänkte bara säga att uppspelning av DVD-filmer från AluPB (128VRAM) på SONY Wega 32 är helt outstanding. Bilden är dessutom avsevärt bättre än från min gamla Pismo.

1
Bevaka tråden