Problem med att installera panther på 15" 1,5GHz alubook

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-06-01 15:56

Vet någon om det ska gå att installera 10.3.0 på senaste 15" alubooken?

  • Oregistrerad
  • 2004-06-01 16:10

Det ska...

  • Medlem
  • 2004-06-01 16:15

Vad är det för problem du har? Det ska ju inte vara svårt alls, nämligen.

Det går näppeligen. Lägsta versionsnummer som de senaste pbookarna tar är 10.3.3 vilket också är den version som följer med på skivorna i lådan. Allt enligt macnns forum.

  • Medlem
  • 2004-06-01 17:57

PB levereras med 10.3.3. Om du vill ominstallera använd skivan "återskapa program" som följde med datorn.

  • Oregistrerad
  • 2004-06-04 13:19

Grejen var mest att jag ville installera 10.3.0 på en firewiredisk så jag kunde ladda ner alla uppdateringspaket.
Jag skulle instalera panther på en väns quicksilver och tänkte det kunde vara trevligt att ge honom alla uppdateringarna..
Men jag löste det genom att installera panther på en äldre 12" pb som jag fick låna av en vän.

Tack för hjälpen.

Alla uppdateringar fins väl att tanka löst på apples download-sidor?

  • Oregistrerad
  • 2004-06-05 14:01

Okej, det visste inte jag om.

1
Bevaka tråden