XF86Config-filen

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2004-05-19 20:28

Någon som vet hur man ska konfigurera XFree86 under Gentoo på en iBook 800MHz ?

Har testat en massa olika konfigurationer men får ingen att fungera. Väljer jag ati, radeon, rage128 som grafikkort får jag bara felmeddelandet "Device not found" eller något liknande.

Måste man ha några speciella drivisar för att få igång det eller så? Har någon några andra tips på viktiga/bra saker att slänga in i /etc/X11/XF86Config så är jag glad.

  • Medlem
  • Svedala
  • 2004-05-20 14:29

http://seb.france.free.fr/linux/ibookG4/iBookG4-howto-5.html

De instruktionerna är för Debian, men jag antar att det borde vara (i stort sett) lika för Gentoo.

  • Medlem
  • Linköping
  • 2004-05-20 22:09

Låter som att du inte har inkompilerat stöd för ditt grafikchip i kerneln.

olov

  • Oregistrerad
  • 2004-05-21 15:41

Flera olika HOWTO's pekar åt att man inte ska ta med kernelstödet för kortet utan lägga in xfree-drm sedan istället.... Men det kan vara jag som missuppfattat det hela...

  • Medlem
  • Linköping
  • 2004-05-21 23:23

Går kanske att göra på olika sätt, själv kör jag standard (Debian testing respektive unstable) XFree 4.3 på min Wallstreet PDQ och Powerbook Titanium, i båda fallen har jag rätt grafikstöd inkompilerat i kerneln och det funkar som det ska.

olov

  • Oregistrerad
  • 2004-05-22 14:04

Har fått igång allt nu. Det ville bara inte som jag ville från början.

1
Bevaka tråden