G3 bluewthie vil ikke BOOTE

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2004-05-11 12:32

Jeg sitter på jobb og skal innstallere osx server på en G3 Tower blue white...Men jeg får ikke boote maskinen fra cd eller hardisk lenger... Når jeg skrur på maskinen kommer det opp en grå skjerm med striper. Finnes det noen bios hvor jeg kan konfigurer boot og annet? eller?

  • Medlem
  • International user
  • 2004-05-11 13:15

Jeg tror nok det er hovedkortet som har har takket for seg.... Bluewhite G3 er kjent for å ha problemer med hovedkortet...

Open firmware (alt + command + o + f vid start) ska den väl ha, liksom alla PCI-macar. Men där kan du nog inte välja startskiva. Jag antar att du redan har nollställt PRAM och sånt. Blinkar mappen med frågetecknet? I så fall är det ju bara fråga om att få in CD-n på rätt sätt, hålla ner C o.s.v.

Ursprungligen av Oyvind-A:

Jeg sitter på jobb og skal innstallere osx server på en G3 Tower blue white...Men jeg får ikke boote maskinen fra cd eller hardisk lenger... Når jeg skrur på maskinen kommer det opp en grå skjerm med striper. Finnes det noen bios hvor jeg kan konfigurer boot og annet? eller?

Har du uppdaterat B&W G3's firmware till senaste versionen?

  • Medlem
  • Stockholm
  • 2004-05-11 22:38

Byt PRAM-batteriet och tryck på PMU-knappen på logikkortet EN gång helt kort. Testa också att demontera allt som går att ta bort och sätt dit det igen. Gamla datorer får oxid på kontaktytorna.

1
Bevaka tråden