Hjälp! En eMac strular...

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1

Vi får inte igång systemet i en eMac efter att ha kört programuppdateraren. Det var ett tag sen så den uppdaterade iTunes och Quicktime etc. Nu när den startar så kommer docken upp men Findern går inte igång. Kan inte starta från en CD eller FW-disk, den vägrar. Har nollställt maskinen med den lilla knappen inuti burken. Det enda jag får igång är programuppdateraren och terminal (som jag har i docken). Den här eMacen verkar helt hög och har väl snedtrippat eller nåt.

Note: Classicläget som ligger som autostart går oxå igång och nätverksenheterna som "automountas" hittar den, men jag kan inte köra nåt i OSX.

Någon som har tips eller upplevt liknande?

Tacksam för snabba svar / Peter

  • Oregistrerad
  • 2004-05-04 08:47

Starta på en CD och reparera behörigheterna...
(eller gör det i terminalen... men det är lite knöligare om än samma program)
Är det likadant för alla users???

Ursprungligen av Pär:

Starta på en CD och reparera behörigheterna...
(eller gör det i terminalen... men det är lite knöligare om än samma program)
Är det likadant för alla users???

Jag kan ju inte det, den vägrar att starta från CD:n.
Hur kan jag reparera behörigheterna via terminalen då?
Har bara en user på den burken.

  • Oregistrerad
  • 2004-05-04 11:12
Ursprungligen av powerpete:

Jag kan ju inte det, den vägrar att starta från CD:n.

Låter ju som annat dumt oxå...

Citat:

Hur kan jag reparera behörigheterna via terminalen då?
Har bara en user på den burken.

RTFM
'man diskutil'
< http://www.hmug.org/man/8/diskutil.html >

Har du ställt in lösenord för Firmwaren? I sådant fall kan det vara anledningen till att datorn inte startar upp via CD-läsaren. (Om du har ställt Firmwaren i s.k "Security-mode command") Då ignoreras nämligen boot-CD sekvensen.

Ursprungligen av Martin Pettersson:

Har du ställt in lösenord för Firmwaren? I sådant fall kan det vara anledningen till att datorn inte startar upp via CD-läsaren. (Om du har ställt Firmwaren i s.k "Security-mode command") Då ignoreras nämligen boot-CD sekvensen.

Inte vad jag vet, och jag är tekniskt ansvarig - så ingen annan "jiddrar" med sånt här

Men om du inte har lösenords-skyddat Firmwaren så kan vem somhelst ställa in ett lösenord om det aldrig har gjorts innan. Står datorerna på en skola så finns det stor risk att någon "smart" elev ställt in ett lösenord för skojs skull. Det är ju bara att hålla ner "alt", "äpple", "o" och "f" vid uppstart så bootar datorn in i "open firmware". Skriver man sedan password så får man ställa in ett lösenord (om det inte har gjorts innan). Sedan kan bestämma graden av "skydd", det finns tre nivåer, none, command och full. None = ingen begränsning. Command = lösenordskrav för att boota upp datorn ifrån annan disk. Full = Lösenord krävs för att över huvud taget kunna läsa in systemet.
Men om datorn befinner sig på ett ställe där det inte är troligt att någon får för sig att jäklas med den tekniskt-ansvarige så lär det ju inte vara det som är problemet.

Ursprungligen av Martin Pettersson:

Men om du inte har lösenords-skyddat Firmwaren så kan vem somhelst ställa in ett lösenord om det aldrig har gjorts innan. Står datorerna på en skola så finns det stor risk att någon "smart" elev ställt in ett lösenord för skojs skull. Det är ju bara att hålla ner "alt", "äpple", "o" och "f" vid uppstart så bootar datorn in i "open firmware". Skriver man sedan password så får man ställa in ett lösenord (om det inte har gjorts innan). Sedan kan bestämma graden av "skydd", det finns tre nivåer, none, command och full. None = ingen begränsning. Command = lösenordskrav för att boota upp datorn ifrån annan disk. Full = Lösenord krävs för att över huvud taget kunna läsa in systemet.
Men om datorn befinner sig på ett ställe där det inte är troligt att någon får för sig att jäklas med den tekniskt-ansvarige så lär det ju inte vara det som är problemet.

Provade detta, men jag kan ju ange ett nytt lösenord vid varje omboot, ska det vá så? Jag bara skrev password och så får jag ange det - dock inte några "nivåer"

Status på burken är oförändrad - snart beställer jag en ny på nätet!!

  • Oregistrerad
  • 2004-05-04 21:49
Ursprungligen av powerpete:

Provade detta, men jag kan ju ange ett nytt lösenord vid varje omboot, ska det vá så? Jag bara skrev password och så får jag ange det - dock inte några "nivåer"

Status på burken är oförändrad - snart beställer jag en ny på nätet!!

< http://www.securiteam.com/securityreviews/5NP0P1P4AG.html >

Guldlänk, bra att känna till... Men det krävs att man känner till lösenordet för att kunna ta bort det?

"Disabling Password Protection
1) Boot into the Open Firmware. (Command + Option + O + F)
2) Type "setenv security-mode none" and press return.
3) Enter in the password at the password request prompt and press return.
4) Then type "reset-all" to restart the computer."

  • Oregistrerad
  • 2004-05-05 06:38
Ursprungligen av whoami:

Men det krävs att man känner till lösenordet för att kunna ta bort det?

Teoretisk - nej
Praktiskt -Ja

Så det är inget man skall göra om man vill kunna sälja vidare datorn…

Fiaskot är totalt! Får en ny burk från inWarehouse i morgon, jag har inte tid o jiddra med det här mer

Tack i alla fall för alla svar. Nu vet man lite mer om sånt man inte visste innan. Tusen tack!

Mvh / Peter

  • Oregistrerad
  • 2004-05-05 13:33
Ursprungligen av powerpete:

Fiaskot är totalt! Får en ny burk från inWarehouse i morgon, jag har inte tid o jiddra med det här mer

Fick du den utbytt - eller köpte du en annan eftersom din tid är värd mer än någon hundring i timman???

Ursprungligen av Pär:

Fick du den utbytt - eller köpte du en annan eftersom din tid är värd mer än någon hundring i timman???

Jag köpte en ny - Jag handlar datapryttlar och sånt för 1,5-2 MSEK /år och min tid är lite för dyrbar för att försöka lösa skitsaker.

Jag har alla kompletta system med program och inställningar för varje maskin lagrat på lösa FW-diskar som diskbilder. Så när den nya kommer så startar jag den från en 10.3-cd och återskapar hela burken på 15-20 minuter. Ready to go!!
Det enda som saknas då är lite mail och om man lagrat något lokalt (vilket är fel hos oss så då får man skylla sig själv).

Och så får jag ju en maskin som nån praktikant kan laborera med

Ursprungligen av powerpete:

Och så får jag ju en maskin som nån praktikant kan laborera med

Eller som nån inte fullt lika peningstark användare här på 99mac kan få köpa för en billig penning för att laborera lite med :rolleyes:

Ursprungligen av powerpete:

Vi får inte igång systemet i en eMac efter att ha kört programuppdateraren. Det var ett tag sen så den uppdaterade iTunes och Quicktime etc. Nu när den startar så kommer docken upp men Findern går inte igång. Kan inte starta från en CD eller FW-disk, den vägrar. Har nollställt maskinen med den lilla knappen inuti burken. Det enda jag får igång är programuppdateraren och terminal (som jag har i docken). Den här eMacen verkar helt hög och har väl snedtrippat eller nåt.

Note: Classicläget som ligger som autostart går oxå igång och nätverksenheterna som "automountas" hittar den, men jag kan inte köra nåt i OSX.

Någon som har tips eller upplevt liknande?

Tacksam för snabba svar / Peter

Har du provat att koppla bort den från nätverket och eventuella externa enheter ?

Ursprungligen av jazzper:

Har du provat att koppla bort den från nätverket och eventuella externa enheter ?

Japp, utan framgång.
Nu överväger jag allvarligt att genomlida Apples telefonkö

1
Bevaka tråden