Skumt med extentions!!!

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Jag har en g4 med ett ATI radeon 9000
men när jag kollar myn system.log eller mina extentions så hittar jag inte någon drivrutin till den...

Har bara drivisar till 8500 och 9700 plus några äldre modeller i extention foldern. Det är 8500 som används av datorn!

Nu är min fråga: Ska det vara så???
Ni som sitter med radeon 9000 kort har ni likadant eller är det nåt knas?

Hallå...
Nån som kan hjälpa mig????

  • Oregistrerad
  • 2004-04-23 17:21

har tyvärr inte en likadan burk men vissa drivrutiner funkar väl till flera kort. Det är ju samma företag som tillverkar grejjerna så det känns som att namnet på drivrutinen inte spelar så stor roll.

Det var det jag misstänkte...
Men jag tänkte dubbelkolla det med andra som har samma konfiguration.

  • Oregistrerad
  • 2004-04-23 17:30

jag såg detta nyss...
http://www.versiontracker.com/dyn/moreinfo/macosx/21573

Om du har köpt grafikkortet bredvid (alltså inte tillsammans med macen) så kommer nog dessa funka...

  • Oregistrerad
  • 2004-04-23 17:32

Jag har denna uppdatering men den ändrar inte nåt...

1
Bevaka tråden